Beide Festplatten + DVD-Rom als Master

New member
Hallo!

Hab da mal ne Frage an die Profis und zwar:
Hab 2 Festplatten in meinem PC und beide werden als Master angegeben, ist das richtig?
Dachte immer es wird eine als Master und eine als Slave angegeben, mein DVD-Rom wird auch als Master angegeben!
Kenn mich da leider nicht so aus, Sorry!

Der Windows-Vista-Start dauert auch ca. 52 sek. bis zur Passworteingabe!

Danke und Gruß

Michael
 
Bei SATA-Datenspeichern ist das völlig normal, weil es da ja faktisch keine Slaves gibt.
Jeder Massenspeicher hat seinen eigenen Kanal.

Ob Du eine IDE-Schnittstelle mit einer Master/Slave Kombination oder eben wie bei Dir SATA-Laufwerke/-Platten hast, macht sich beim Booten zeitlich entweder fast garnicht, oder sogar überhaupt nicht bemerkbar.
Die SATA-Schnittstelle erlaubt zwar einen höheren Datendurchsatz als die so langsam aus der Mode kommende PATA-Schnittstelle (IDE).
Aber das nutzt mal garnichts, wenn der von den Platten sowieso nicht erbracht wird.
 
So, ich kram den Thread mal wieder hoch!

Hab gestern mal wieder ins BIOS geschaut und festgestelt das nun eine von beiden Festplatten als Slave angegeben wird! Dachte das gibt es bei den SATA 2 Festplatten nicht?

Blick da nicht so richtig durch und hoffe auf etwas Licht im dunkeln!
 
Wenn eine SATA Festplatte als Slave oder Master im BIOS angezeigt wird, läuft diese im SATA I Modus. Diese Modus wird im BIOS eingestellt, nennt sich meist "SATA Port Mode" oder ähnlich.
Der Wert ist bei dir auf "IDE" eingestellt. Wenn du eine SATA II Festplatte hast, und willst die im SATA II Modus laufen lassen, musst du auf "AHCI" umstellen.
Vorher aber unbedingt folgenden Schritt in Windows machen:

1. Beenden Sie alle Windows-basierten Programme.

2. Klicken Sie auf Start, geben Sie regedit im Feld Suche starten ein, und drücken Sie anschließend die [EINGABETASTE].

3. Wenn das Dialogfeld Benutzerkontensteuerung eingeblendet wird, klicken Sie auf Fortsetzen.

4. Klicken Sie auf den folgenden Unterschlüssel in der Registrierung:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Msahci

5. Klicken Sie im rechten Fensterbereich in der Spalte Name mit der rechten Maustaste auf Start, und klicken Sie anschließend auf Ändern.

6. Geben Sie im Feld Wert den Wert 0 ein, und klicken Sie anschließend auf OK.

7. Klicken Sie im Menü Datei auf Beenden, um den Registrierungseditor zu beenden.

Quelle:

Danach im BIOS auf "AHCI" umstellen, und die Festplatte läuft im SATA II Modus.
 
So, hab mich im BIOS mal etwas umgeschaut aber da gibt es ja mehrere Einstellungsmöglichkeiten mit den Optionen von "IDE, AHCI und RAID"!

Ich Poste einfach mal meine derzeitigen Einstellungen im BIOS!

BIOS-Hauptmenü --->
Integradet Peripherals --->
- OnChip IDE Channel: (Disabled)
- OnChip SATA Controller: (Enabled)
- OnChip SATA Type: (Native IDE)
-*OnChip SATA Port4/5 Type: (IDE)
- Onboard GSATA-II Ctrl: (Enabled)
- Onboard GSATA-II Ctrl Mode: (IDE)

Glaub das dürften die wichtigsten Einstellungen sein!

Hoffe ihr könnt was damit anfangen un mir etwas Hilfestellung geben!

Danke und Gruß

Michael
 
Du musst die Einstellung "OnChip SATA Type:" Auf "AHCI" stellen.
Die SATA Ports 4 u. 5 sind keine von der Southbridge gesteuerten Ports, sondern von einem extra Controller wie JMicron.

Was es mit der "GSATA II Ctrl Mode" auf sich hat, kann ich nicht sagen.
Schau mal ins Handbuch was da steht.
 
So, hab mal in Win7 unter der "regedit" den Wert uf 0 und im BIOS dn "OnChip SATA Type" auf "AHCI" gestellt! Mir ist sofort aufgefallen das dann der Systemstart fast doppelt solange dauert wie vorher! Mir kommt es auch vor das alle Anwendungen die ich starte auch etwas länger brauchen bis sie da sind!

Im BIOS tauchen nun die 2 Festplatten und das DVD-Rom nicht mehr auf, werden aber als "scsi" erkannt! Ist das richtig so?
 
Normalerweise muss da SATA stehen. An welche Port Nr. hast du die Laufwerke angschlossen?

Der Systemstart braucht meist etwas länger, da für SATA II ein RAID Ähnliches BIOS geladen wird.
 
Die Festplatten und das Laufwerk wurden im Port "SATA2_0, SATA2_1 und SATA2_2" angeschlossen! Wie geschrieben, wurden aber dann im Bios nicht mehr geführt bzw. gelistet!

Im Bios gibt es ein Option die es erlaubt von welcher HDD man als 1. Bootet und da wurde dann das "scsi" (hoffe die abkürzung ist so richtig) angezeigt und kein "SATA"!

Hab auch gemerkt das der Systemstart etwas anders aussieht, da kommt auch ein Bildschrm wo er nach Festplatten bzw. Laufwerken sucht aber der Start dauert wirklich ewig lang!

Hab jetzt im BIOS wieder alles in den ürsprünglichen Zustand gestellt bzw auf IDE! Hab jetzt die Port`s "SATA2_0, SATA2_1 und SATA2_4" belegt und alles wird nun als "Master" angezeigt! Systemstart bis Passworteingabebildschirm 35 sek.!

Blick da langsam nicht mehr durch!

Gruß Michael
 
Die Laufwerke werden nicht mehr in der IDE Liste im BIOS angezeigt, weil diese jetzt im SATA II Modus laufen, das ist normal.
Das danach ein Menü kommt, was nach Laufwerken sucht, ist auch normal.

Falls dich nur gestört hat, das die Laufwerke als IDE aufgelistet werden, ist das nur ein Schönheitsfehler.
Lass die Laufwerke dann lieber im SATA I Modus laufen.
 

Online-Statistiken

Zurzeit aktive Mitglieder
1
Zurzeit aktive Gäste
34
Besucher gesamt
35

Beliebte Forum-Themen

X
Keine passende Antwort gefunden?