Be Quiet Straight Power BQT E5-600W Netzteil defekt

Hi,

ich hatte bis vor kurzem ein Be Quiet Straight Power BQT E5-600W Netzteil. Der PC lies sich plötzlich nicht mehr einschalten. Auch kein kurzes Anlaufen. Des Weiteren roch auch nichts verschmohrt.

Habe nun das Netzteil gegen ein anderes ausgetauscht und der PC läuft wieder.

Das Netzteil ist von 2007, sieht im Prinzip noch aus wie neu. Habe auch noch original Verpackung mit Zubehör etc. Ist da noch was zu retten oder sollte ich es einfach in den Elektroschrott geben?!

Eigentlich schade drum, da ich extra auf ein etwas teureres gesetzt habe, damit es auch beim nächsten Umrüsten noch im Einsatz bleiben kann.


Gruß, 2ndReality
 
Du könntest es natürlich bei ebay verkaufen...
Es gibt immer Bastler, die sich mit defekten Dingen anfreunden können
 
Wie lange gibt BeQuiet denn Garantie drauf ?
Evt. mit etwas Glück könntest du es noch einschicken wenn noch Garantie drauf ist...
 
Wie lange gibt BeQuiet denn Garantie drauf ?
Evt. mit etwas Glück könntest du es noch einschicken wenn noch Garantie drauf ist...

Habe gerade mal geguckt. Be Quiet gibt scheinbar 3 Jahre Garantie. Kaufdatum ist der 12.09.2007. Habe also noch genau eine Woche, um es zurückzuschicken :D

Eben ging von mir schon eine E-Mail an Be Quiet raus mit einer Kopie der Rechnung. Kann jetzt natürlich durchaus sein, dass die Garantie ein oder zwei Tage verfallen ist, wenn das Netzteil bei denen ankommt.

Ich hoffe dann zählt die E-Mail schon als Reklamationsdatum!

Drückt mir die Daumen :)

Die Garantieregelungen kann man hier nachlesen, falls es Euch interessiert:



Gruß,
2ndReality
 
mir ist mal was ähnliches passiert. Der Pc lief ganz kurz an und dann blinkte der an mach knopf.... Ich hatte da nemlich einen neues Lüfter eingebaut und den an das Netzteil angeschlossen. Ich hab gedacht mein Netzteil war kaputt aber war es nicht. Ich hab den Lüfter wieder abgemacht und...es ging alles wieder. Ich habe dann ma ein bischen gegooglet und habe gelesen das BeQuiet einen Schutzmechanismuss eingebaut hat der das Netzteil sozusagen blockiert. Es war irgentwo ein kleier Kurzschluss.... :D

Kannst ja mal alle Lüfter abmachen, die am Netzteil angeschlossen sind(wenn du welche hasst die überhaupt an dem Netzteil angeschlossen sind).

grüße und schön wenn ich dir helfen konnte,
Xardas
 
Hey alle zusammen,
ich habe ein ähnliches Problem.
Mein Be Quiet E5-450 springt zum verrecken nicht an.
Es ging Gestern noch und ich habe Hardware-Technisch nichts am PC verändert.
Wenn ich den Power-Button drücke drehen kurz die Kühler an und auch die Power-LED leuchtet kurz auf danach ist Ruhe.
Das komische ist, ich habe das Netzteil 2x und bei dem anderen gehts jedoch garnichts.

An meiner Hardware liegt es nicht, jetzt habe ich mein altes Thermaltake Butterfly 480Watt Netzteil dran und alles läuft wie vorher.

Rechnungen habe ich leider auch nicht, jedenfalls nicht griffbereit, die sind in irgendeiner Kiste in der alten Wohnung.

Besteht da irgendwie Hoffnung für mich die Dinger wieder ans laufen zu kriegen ?

Danke im voraus.
 

Online-Statistiken

Zurzeit aktive Mitglieder
0
Zurzeit aktive Gäste
65
Besucher gesamt
65

Neueste Themen

Beliebte Forum-Themen

X
Keine passende Antwort gefunden?