ASUS TUF B450 Plus Gaming geht beim start aus und wieder an.

New member
Hallo Community,
ASUS TUF B450 Plus Gaming geht beim start aus und wieder an. Also bis Bios kommt man nicht mal er geht schon vorher aus und wieder an. Nur beim kompletten Neustart, Gerät war Strom los. Wenn erst mal Strom drin war passiert das nicht.
Das Problem ist mir schon ziemlich lange bekannt weil ich meine Graka in den unteren PCI Steckplatz platzieren wollte musste dieses Vorhaben aufgeben eben aus diesem Grund. Nun läuft der Rechner schon fast zwei Jahre. Graka im ersten Steckplatz. Bis jetzt Alles gut, bis Heute. Heute wollte ich eine USB 3.X Enhanced Super Speed PCI Express Host Card einbauen. Und schon kommt das alte Leiden. Bios resetet, neu aufgespielt. Mainboard getauscht, das gleiche Mainboard. Netzteil getauscht. Immer das gleiche Problem, vielleicht hat ja Einer von Euch eine Idee.
Also wenn ich die Steckkarte wieder entferne ist Alles wieder super beim Start. Ich vermute es liegt am Steckplatz, aber wieso? Bios Einstellung aber welche?
Allerdings habe ich das gleiche Problem wenn ich einen anderen Steckplatz benutzen möchte. Nur beim Steckplatz 1 wo die Graka steckt ist Alles okay.
Viele Grüße und schon mal danke wenn Jemand antwortet.


Mainboard ASUS TUF B450-Plus Gaming, Prozessor Ryzen 9 3900X, Netzteil 850W, Graka Asus Nvidia GeForce GTX1650, 32 GB Ram,Festplatte 1TB, Windows11
 
Zuletzt bearbeitet:
weil ich meine Graka in den unteren PCI Steckplatz platzieren wollte
Warum will man das überhaupt, der untere PCIe x16 Slot hängt am Chipsatz und läuft nur mit x4.
Die Grafikkarte gehört nun mal in den oberen PCIe Slot, denn nur der läuft mit voller Geschwindigkeit.

Ist das UEFI auf dem aktuellsten Stand?
Kannst du ein anderes Netzteil testen?
Ansonsten kann es auch ein Board defekt sein
 
Das weiß ich auch, habe mir die Anleitung etwas später angesehen. Ich brauche keine Vorhaltung sondern eine Lösung.
In mein Text steht "Bios resetet, neu aufgespielt. Mainboard getauscht, das gleiche Mainboard. Netzteil getauscht."
Wenn UEFI nicht auf dem neuesten Stand wäre würde Windows 11 nicht laufen.
Und ich habe da von nicht nur ein Gerät, sondern drei. Bei allen Dreien das gleiche Problem. ASUS stellt sich doof und behauptet das
müsste so sein.

Aber trotzdem vielen Dank für die Bemühungen.
Mein Fazit ist: Ich kaufe mir Mainboards von Gigabyte, das hatte ich sonst auch, dachte nur das Graka auch von Asus ist läuft es vielleicht besser.
 

Online-Statistiken

Zurzeit aktive Mitglieder
4
Zurzeit aktive Gäste
69
Besucher gesamt
73

Neueste Themen

Beliebte Forum-Themen

X
Keine passende Antwort gefunden?