ASUS Notebook Display bleibt nur noch schwarz

New member
hallo liebe community ,

ich habe seit vorgestern ein problem mit meinem laptop:
ich war mit meinem morgenkaffee die nachrichten am lesen und habe im hintergrund ein paar updates geführt (die übliche morgenroutine halt ), bis irgendwann plötzlich 3/4 des bildschirms schwarz geworden ist. nur auf der linken oberen seite (ca. 1/4 des displays) wurde ein verzerrtes,verpixeltes bild (????) angezeigt.
ich daraufhin meinen laptop ausgeschaltet ,und dann wieder an ( dachte windoof macht die üblichen spässchen ).
zur meiner verwunderung blieb das display komplett schwarz (lüfter und co laufen ), nicht einmal die kleinste spur von hintergrundbeleuchtung.
also das notebook kurz per hdmi mit dem fernseher verbunden: bild war da (fehlerfrei),display war immer noch schwarz.
meine erste vermutung war, dass das windows update grund für diese spinnerei sein könnte : also deinstalliert.
ergebnis : keine besserung.
habe ein bisschen gegoogelt und irgendwo gelesen, dass es im günstigsten fall ein treiberproblem ist.
mit myasus also eine fehlersuche gestartet : alles einwandfrei (laut programm),
im gerätemanager nachgeschaut : keine gelben ausrufezeichen BIS AUF : AMDRyzenMaster Device ("hardwaregerät kann nicht gestartet werden,da dessen konfigurationsinformationen in der registrierung unvollständig oder beschädigt sind, code19"), versuch treiber zu aktualisieren geht nicht,da laut windows die neueste version drauf ist.
danach mit windows update und myasus nach neuesten updates gesucht : bis auf das eine kumulative update (welches ich vorher deinstalliert hatte) nichts.
den abgesicherten modus konnte ich zu diesem zeitpunkt auch nicht benutzen (warum auch immer).

gestern abend wieder mein glück versucht :
laptop an fernseher angekoppelt , windows hochgefahren und bei dem programm ASUS AURA CREATOR den gpu modus auf ultimate gewechselt ( wie gesagt: habe irgendwo gelesen, dass dies einem anderen foristen vorgeschlagen wurde) ,weil eventuell dann windows diesen möglichen treiberkonflikt selbst beheben würde . ich wurde aufgefordert das system neu zu starten, und seitdem komme ich nicht mehr in den windows modus rein. man sieht am anfang das bootzeichen, und dann bleibt alles
schwarz ( jetzt auf dem fernseher ). irgendwann sagt mir die glotze ,dass es kein signal empfängt und nach ca. 10 minuten schaltet es sich ab. fazit: schuss in den ofen !!!!

danach bin ich ins bios rein und habe alles auf werkseintellungen setzen lassen : keine besserung.
weiter dann mit windows troubleshooting und dem myasus programm (im boot modus) nach fehlern gesucht ,
von windows kamen folgende hinweise :
- "auf dem gerät ist ein problem aufgetreten. es muss neu gestartet werden. stillstandcode : critical process died
-"starthilfe konnte ihren pc nicht reparieren"

das programm von asus konnte keine fehler finden.

in meiner verwzeiflung (und in meinem frust ) also die harte entscheidung getroffen, den rechner auf werkszustand zurücksetzen zu lassen ( mit dem asus programm ).
nach einem neustart kam nun bewegung ins spiel : die hintergrundbeleuchtung vom display ging an (display zeigt immer noch nix wohlgemerkt) und in der oberen linken ecke sieht man etwas( pixelfehler ??? displayschaden ????).
IMG_4397.jpeg


mein kumpel meinte zum bild, dass es wie ein stoß-/sturzschaden aussieht. das kann aber nicht sein,da der rechner immer zuhause bleibt auf meinem schreibtisch,den bewege ich höchstens beim putzen.
und selbst wenn es so ein schaden wäre : dann wäre doch nur die eine stelle betroffen und nicht das gesamte display oder ?
rückblickend muss ich noch erwähnen : vor ca. 1 monat hatte ich kurz darstellungsprobleme mit dem display. das bild war verzerrt, habe aber die ursache auf die installation eines programms geschoben.
UND : vor ca 2 oder 3 wochen habe ich ein lautes knackendes geräusch wahrgenommen (ich vermute es kam von meinem laptop,der ausgeschaltet war, kann es aber nicht zu 100% bestätigen. hat sich angehört als würde man etwas (zer-)brechen ). mich beschleicht nun das ungute gefühl, dass das die vorboten waren,dass sich irgendetwas im rechner langsam verabschiedet. die andere befürchtung ist, dass jetzt asus meinen könnte,der schaden wäre selbst verschuldet (habe noch paar monate garantie ), und wie man in diversen foren lesen kann, ist asus unterste schublade im bezug auf kundenservice und reparatur.

meine frage an euch liebe community :
hat jemand von euch ähnliche / dieselben erfahrungen gemacht ?
hat jemand eine idee ,wie man das problem evt. lösen könnte ?
kann ich mittels software (zb. usb stick mit linux ) die genaue ursache herausfinden ?


bedanke mich vorab und wünsche schöne feiertage

mfg

zerone

ps:

hier noch die daten vom läppi :

windows 11 home 64bit
amd ryzen9 6900hx mobile mit integrierter grafikeinheit
nvidia rtx 3070 ti
display : 17,3 fhd mit 360 hz
32 gb ddr5 ram
1 tb ssd
 

Online-Statistiken

Zurzeit aktive Mitglieder
1
Zurzeit aktive Gäste
25
Besucher gesamt
26

Beliebte Forum-Themen

X
Keine passende Antwort gefunden?