AsRock P67Extreme6 defekt?

New member
Hallo Gemeinde,

mir ist ein kleines Mißgeschick beim auspacken meines Extreme 6 passiert.

Es ist mir aus der Verpackung gerutscht und dummerweise mit der am rechten oberen Rand sitzenden viereckigen grauen Spule auf die Tischkante geschlagen.

Dabei ist die graue Plastigkappe komplett abgebrochen,die Spule selber scheint noch Ok.

Jetzt meine Frage an die Profis,ist die graue Kappe zur Kühlung der Spule nötig ,kann ich das MB noch nutzen oder ist eine Reperatur fällig?

Hier mal einige Bilder.

Bild1 Spule mit abgebrochener grauer Plastikkappe.

Bild2 Die Spule

Bild3 Die abgebrochene graue Kappe.

LG Filmfreund44
 

Anhänge

  • 100_0009neu.JPG
    100_0009neu.JPG
    234,5 KB · Aufrufe: 261
  • 100_0011neu.JPG
    100_0011neu.JPG
    229,1 KB · Aufrufe: 249
  • 100_0012neu.JPG
    100_0012neu.JPG
    149 KB · Aufrufe: 248
Also, ich würde das Board nicht in Betrieb nehmen; u. U. ist der sichtbare Defekt nicht der einzige ...

MfG.
 
ich denke das ist ganz dumm gelaufen.
das würde ich versuchen zu reklamieren, aber ich denke nicht das du da glück hast.

in betrieb nehmen würde ich das allerdings auch nicht mehr, wer weiß was da noch alles passiert.
 
Hi,

was denkt Ihr ist es wohl billiger ein neues Board zu kaufen, als eine Reperatur auf eigene Kosten.

Denn das das kein Garantiefall wird ist mir schon klar.

LG Filmfreund
 
Zuletzt bearbeitet:
Sag einfach das das schon so war als du es ausgepackt hast.
aber nur wenn du es per versand verschickt hast.
 

Online-Statistiken

Zurzeit aktive Mitglieder
0
Zurzeit aktive Gäste
195
Besucher gesamt
195

Beliebte Forum-Themen

X
Keine passende Antwort gefunden?