Asrock G31M-S, 2GB anstatt 4GB

New member
Guten Tag,

ich habe folgendes Problem:

Meine Freundin hat sich einen neuen PC geholt.
Sie hat als Mainboard ein AsRock G31M-S und wir haben 2x 2GB A Data DDR2 800+ Extreme Edition RAM. Ich habe bereits alles mögliche im BIOS einzustellen, was in meinem möglichen Wissensrahmen liegt. Aber leider werden im POST immer nur 2GB angezeigt.
Wenn ich einen RAM Baustein verwende wird auch nur 1GB verwendet. Die Arbeitsspeicher waren Original verpackt und Neuware. Ich denke nicht, dass ein Verpackungsfehler vorliegt.
Wir verwenden natürlich auch ein 64bit Betriebssystem. Windows Vista Home Basic

Ich bin mit meinem Latein am Ende. Weiß jemand darüber bescheid oder hat jemand das selbe Problem?

Mit freundlichen Grüßen

Scube
 
Ich denke die Rams sind die falschen mach mal Bilder davon.
Wenns ein fertig PC ist kann es sein das das Board nur 2GB unterstützt.
 
Ist kein fertig PC. Wir haben den bei Alternate zusammengestellt. Das Mainboard unterstützt bis zu 8GB Ram.

Die Rams sind auch die laut verpackung. Mann kann darauf nichts erkennen, was abweichend sein sollte. Ich kann mal im laufe des Tages aber Bilder davon machen.
 
Haste noch andere Ram´s da ?
Teste die mal und vom Freund noch. Wenn die gehen dan schick sie Ram´s zurück. Kauf dir Corsair OCZ oder sowas aber nicht A Data, die sollen nicht so Prickelnd sein.

Schau mal die sind schonmal besser ^^
 
Wenn der Ram nicht erkannt wird kann er ja kein Test machen ^^
Memtest testet dan auch nur die 1 GB statt 2 GB.
 
Hallo und Willkommen Scube,
schau bitte mal im Bios unter Advanced, Chipset Configuration.
Dort sollte Memory Remap Feature wenn nicht schon geschehen zumindest auf Enabled stehen, versuch das bitte mal.

DRAM Voltage würde ich je nach Timings manuell anpassen.
Dei A-Data Ram bietet zwar nicht die oft minderwertige Qualität von den OCZ Dingern, brauchen aber für 5-5-5-18 sicherlich schon 1,9V.
Für 4-4-4-12 schon eher 2,1V...
 
Ja, also ich habe die Einstellungen so vorgenommen. Der RAM hat Timings von 4-4-4-12 und hab auf 2,144V gestellt. Das Memory Remap Feature hatte ich vorher schon eingestellt.
Aber leider hat das nicht funktioniert ;(
 
Ich kenne das speziell von dir genannte Board nicht, kann es sein das auf dem Board bezüglich der Freigabe von vollen 4GB noch gejumpert werden muss?
Hast du das Handbuch vorliegen?
Es gibt/gab Bretter wo man den Takt niedriger als vom Ramhersteller vorgesehen jumpern musste um die volle Speichermange zu fahren...
 
Definitiv läuft das Board auch mit 4GB, bzw. mit 2x2GB, nur verträgt nicht jedes Board jeden Speicher.
Wobei es ja dann eher zu Ausfällen und einem nicht möglichen booten kommt.
Ist es dieser Ram den ihr gekauft habt?
Habt ihr denn schon ein Betriebssystem installiert und wenn ja was sagen Tools wie Everest oder CPU-Z zur Speichermenge?
Welcher Prozessor ist verbaut?
 
Wir haben diesen RAM installiert:


Als OS haben wir Windows Vista Home 64bit und das Herz ist ein Intel Core 2 Quad (Q6600) mit 2,4Ghz.

Ich werde gleich einmal Everest testen lassen und dann die ergebnisse hier posten.

Und schonmal vielen Dank für deine Bemühung :)


EDIT (autom. Beitragszusammenführung):


Also unter Everest werdne die RAms mit 1GB angezeigt. Aber ich sehe gerade, dass sie auf 5-5-5-18 stehen. Ich werde diese configuration mal so übernehmen.

Edit2:
Ja, das hat wohl auch nichts gebracht... weitere Ideen kannst du ja mal hier posten..
 
Zuletzt bearbeitet:
Sorry, habe in meinem letzten Post den Link vergessen, meinte aber genau den.
Wenn du dir CPU-Z besorgt hast:

dann schau doch auch bitte mal unter Mainboard welche Bios-Version du hast.

Nutzt ihr eigentlich die integrierte Grafiklösung?

Was noch zu prüfen wäre, unter Advanced, Chipset Configuration, Internal Graphics Mode Select sollte auf Auto stehen.
Desweiteren würde ich mal mit den Settings unter DVMT Mode Select und DVMT/Fixed Memory testen.

Ansonsten gern geschehen, auch wenn der Erfolg bisher ausbleibt, grrr...
 
Nein, wir haben eine Sparkle Geforce 9800GTX+ eingebaut.

Internal Graphics stand auf Auto.
DVMT Mode kann ich nirgends da finden...
Und die Biosversion ist: AMI P1.40
 
Zuletzt bearbeitet:
Ich meinte eher die Modellbezeichnung, in der Art wie "AD2800E002GOU2", oder noch besser die reine Artikel Nummer vom Alternate Lieferschein, z.B.: "Art.-Nr.: ICIEVK"...
 
Ich kann mir und leider auch dir wegen eines akuten und dicken Fragezeichens aktuell leider nicht weiterhelfen.
Sobald mir noch etwas einfällt lasse ich es dich schnellstmöglich wissen, vielleicht hat noch ein anderer die glorreiche und rettende Idee...
 

Online-Statistiken

Zurzeit aktive Mitglieder
0
Zurzeit aktive Gäste
21
Besucher gesamt
21

Beliebte Forum-Themen

X
Keine passende Antwort gefunden?