Ergebnis 1 bis 6 von 6

Thema: Xtreme Music läuft nicht...

  1. #1
    REF Schaut sich um
    Registriert seit
    31.05.2007
    Beiträge
    4
    Danksagungen
    0

    Standard Xtreme Music läuft nicht...


    Hallo!

    Ich habe mir gestern die Creative Soundblaster X-Fi Xtreme Music gekauft und eingebaut.

    Die alten Soundtreiber habe ich deinstalliert und im BIOS deaktiviert.
    Dann habe ich versucht den Treiber zu installieren, aber es kommt immer ein blauer Bildschirm.
    http://img238.imageshack.us/img238/264/img00014hj8.jpg

    Ich hab schon versucht, den PCI-Slot zu wechseln, bei einem nimmt er die Karte gar nicht an, bei den anderen gibt es dieses Problem.

    Einmal habe ich per Gerätemanager versucht den Treiber manuell zu installieren und irgendwie war das Gerät dann auch betriebsbereit (Gerätemanager->Eigentschafter von der Karte).

    Der PC erkennt aber keine Soundkarte, d.h. der Mediaplayer sagt mir, ich hätte kein Audiogerät.

    Was kann ich machen?

    Danke im Voraus...

  2. #2
    Avatar von =TAG= Crouss
    =TAG= Crouss Fortgeschrittener Benutzer
    Registriert seit
    18.05.2007
    Ort
    Göttingen
    Beiträge
    772
    Danksagungen
    4

    Standard

    Hi,
    im Bios wieder aktiviren und den alten sound treiber drauf machen.
    Dann Karte rein und neunen Treiber einfach drüber installieren.

  3. #3
    REF Schaut sich um
    Registriert seit
    31.05.2007
    Beiträge
    4
    Danksagungen
    0

    Standard

    Ich hab jetzt die alten Onboard-Treiber wieder draufgemacht und der blaue Bildschirm kommt nich' mehr.

    Von der CD aus kann ich das nicht installieren, dann kommt immer sowas...

    Beispielmeldungen...

    http://img111.imageshack.us/img111/2886/84183470ui4.jpg

    http://img239.imageshack.us/img239/7564/43840685sa4.jpg

    Ich hab gar keinen Plan, was ich machen kann...

    Manuell per Gerätemanager isses jetzt installiert und auch betriebsbereit, aber Sound ist immer noch nicht da und beim Lautstärke-Mixer von Windows ist das auch nicht da...

  4. #4
    Avatar von =TAG= Crouss
    =TAG= Crouss Fortgeschrittener Benutzer
    Registriert seit
    18.05.2007
    Ort
    Göttingen
    Beiträge
    772
    Danksagungen
    4

    Standard

    Lad dir den Treiber doch aus dem internet ruter und probier das nochmal.

  5. #5
    REF Schaut sich um
    Registriert seit
    31.05.2007
    Beiträge
    4
    Danksagungen
    0

    Standard

    Wenn ich das mache stürzt der PC wieder mit blauem Bildschirm ab...

  6. #6
    Avatar von =TAG= Crouss
    =TAG= Crouss Fortgeschrittener Benutzer
    Registriert seit
    18.05.2007
    Ort
    Göttingen
    Beiträge
    772
    Danksagungen
    4

    Standard

    Installier dein Mainboard neu!

Um auf dieses Thema zu ANTWORTEN bitte sich zuerst » hier kostenlos registrieren!!
Neue Frage stellen?
Kurze Zusammenfassung der Frage:

Ähnliche Themen

  1. Creative Xtreme Music Probleme
    Von Ozzman im Forum Hardware Allgemein
    Antworten: 2
    Letzter Beitrag: 24.06.2009, 00:24
  2. [V] Creative X-Fi Xtreme Music Retail
    Von Johnny Bravo im Forum Angebote
    Antworten: 7
    Letzter Beitrag: 31.10.2008, 19:40
  3. Soundblaster X-FI Xtreme Music & internes Audio Panel
    Von mscholz im Forum Hardware Allgemein
    Antworten: 6
    Letzter Beitrag: 14.10.2008, 08:28
  4. Problem mit SB Xtreme Music
    Von kleipa im Forum Hardware Allgemein
    Antworten: 0
    Letzter Beitrag: 04.10.2008, 18:53
  5. Tonprobleme mit Creative Xtreme Music
    Von Imrahil im Forum Hardware Allgemein
    Antworten: 11
    Letzter Beitrag: 21.05.2008, 10:30
  6. Leistungsverbrauch einer Creative X-Fi Xtreme Music?
    Von PC-Freak91 im Forum Monitore und PC-Peripherie
    Antworten: 2
    Letzter Beitrag: 13.01.2008, 20:50
  7. Problem mit X-Fi Xtreme Music und Teufel Concept F
    Von Hagbard Celine im Forum Hardware Allgemein
    Antworten: 1
    Letzter Beitrag: 17.11.2007, 21:03
  8. GTA 2 kostenlos und legal runterladen
    Von dev_null im Forum Action
    Antworten: 4
    Letzter Beitrag: 05.01.2005, 14:52