Ergebnis 1 bis 3 von 3

Thema: Mikrofon nimmt Ton weg! Was tun?

  1. #1
    Gsupp Schaut sich um
    Registriert seit
    26.07.2009
    Ort
    Baden Würrtemberg
    Beiträge
    88
    Danksagungen
    0

    Standard Mikrofon nimmt Ton weg! Was tun?


    Hi

    Ersteinmal wünsch ich euch allen Frohe Weihnachten !!!

    Nun zu meinem Problem. Ich habe mir ein Mikrofon gekauft(Shure SM57) dass ich per Vorverstärker(Tube Ultragain Mic 200) laufen lasse. Dazu benutze ich ein XLR zu USB Adapter damit ich das Signal per USB zum Pc laufen lassen kann.
    Blöderweise kann ich nicht das Mikrofon verwenden und gleichzeitig Musik hören da nur das Mikrofon erkannt wird. Erst wenn ich den USB vom Mikrofon wieder herausnehme kann ich wieder Musik hören.
    Was mach ich falsch?
    Es Muss doch einen Weg geben damit ich Mikrofon und Musik gleichzeitig nutzen kann.

    Ich benutze eine externe Soundkarte (Audio 2 DJ) und Pc Monitor Boxen ( Logitech Z523). Kann mir jemand helfen?

    mfg
    Gsupp

  2. #2
    Avatar von Falke007
    Falke007 Findet sich zurecht
    Registriert seit
    24.09.2008
    Ort
    Düsseldorf
    Beiträge
    324
    Danksagungen
    16

    Standard

    Schon mal in der Hardware und Sound Konfiguration ein bißchen herumprobiert?
    Geändert von Falke007 (26.12.2010 um 12:03 Uhr)

  3. #3
    Gsupp Schaut sich um
    Registriert seit
    26.07.2009
    Ort
    Baden Würrtemberg
    Beiträge
    88
    Danksagungen
    0

    Standard

    Ja ich hab schon geschaut aber wirklich was gefunden hab ich nicht was mir weiterhelfen könnte. Ich nehme an du Meinst den Reiter " Sounds und Audiogeräte" in der Systemsteuerung. Wie gesagt ich weis leider nicht weiter. Trotzdem danke

    Gsupp

Um auf dieses Thema zu ANTWORTEN bitte sich zuerst » hier kostenlos registrieren!!
Neue Frage stellen?
Kurze Zusammenfassung der Frage:

Ähnliche Themen

  1. Ton weg / Neustart hilft
    Von ph0x im Forum Mainboards
    Antworten: 0
    Letzter Beitrag: 12.05.2010, 21:29
  2. Kein Ton auf Philips 32" LCD
    Von hd delight im Forum Monitore und PC-Peripherie
    Antworten: 1
    Letzter Beitrag: 17.03.2010, 11:07
  3. Mikrofon funktioniert nicht - Hilfe erbeten -
    Von Leli196 im Forum Hardware Allgemein
    Antworten: 3
    Letzter Beitrag: 09.06.2009, 15:05
  4. Netzteil gibt sehr hohen Ton ab!
    Von Melodie im Forum Netzteil
    Antworten: 5
    Letzter Beitrag: 15.04.2009, 11:34
  5. Mein Ton ist weg ?
    Von Johnny1993 im Forum Hardware Allgemein
    Antworten: 1
    Letzter Beitrag: 11.01.2009, 13:42