Ergebnis 1 bis 6 von 6

Thema: Problem mit Geforce 8800 GT

  1. #1
    xxxTomxxx Schaut sich um
    Registriert seit
    21.08.2010
    Beiträge
    3
    Danksagungen
    0

    Standard Problem mit Geforce 8800 GT


    Schönen guten Tag zusammen,
    ich habe folgendes Problem:
    Wie schon gesagt, habe ich eine Geforce 8800 GT in meinem Rechner und habe da ein Problem bei Spielen mit.
    Ich kann nicht sagen wann genau das Problem auftritt, es kommt irgendwann oder kommt auch mal garnicht, es ist nicht auszumachen nach welchem Zeitraum.

    Das Problem an sich sieht folgendermaßen aus: Ich bin in einem Spiel ( Ziemlich egal welches, es tritt in Starcraft II, WoW sowie DTM Race Driver auf ) Spiel läuft auch erstmal, aber dann plötzlich "Spinnt" die Grafik rum und es ist nichts mehr zu erkennen. Es flackern nurnoch bunte Effeckte über den Schirm und man kann nichts mehr erkennen. Man kann dann das Spiel verlassen und andere starten, dann ist das Problem in jedem Spiel. Starte ich den Rechner dann neu, is das Problem (erstmal) weg. Aber auf Dauer nervt mich das einfach, da es halt auch im Online Spiel vorkommt.

    Ich habe mal ein Screenshot von gerade eben auf dem Login Screen von SCII gemacht:
    http://a.imageshack.us/img178/6223/prob.jpg

    System ist Windows XP Prof 32Bit

    Hoffe irgendwer kann mir da weiterhelfen, habe jetzt auch per Suche nichts gefunden, was helfen könnte.

    Danke schonmal im vorraus und schönen Abend noch

    Tom

  2. #2
    Terence Stammbesatzung
    Registriert seit
    21.09.2008
    Ort
    Lübeck
    Beiträge
    4.568
    Danksagungen
    250

    Standard

    wie ist die temperatur der graka während des zockens?

    kannste mit gpu-z auslesen.

  3. #3
    xxxTomxxx Schaut sich um
    Registriert seit
    21.08.2010
    Beiträge
    3
    Danksagungen
    0

    Standard

    Ich glaube, meine Grafikkarte hat dazu keine Sensoren anboard, weil wenn ich bei dem Proggy unter Sensoren gehe, hab ich keine einzige Temperatur Anzeige.

  4. #4
    Avatar von skavier
    skavier Findet sich zurecht
    Registriert seit
    07.04.2010
    Ort
    am ende der leitung
    Beiträge
    341
    Danksagungen
    20

    Standard

    wenjn keine garantie drauf ist würde ich dir empfehlen sie zu backen im ofen umluft @ 110 grad so 20 mins
    den kühler vorher ab hat meinen 84 gs wieder belebt

  5. #5
    xxxTomxxx Schaut sich um
    Registriert seit
    21.08.2010
    Beiträge
    3
    Danksagungen
    0

    Standard

    Erstmal danke für den Tip.

    Da ich mir SC II erst heute gekauft hab, hab ich bissel probiert.

    Und fakt ist: Länger als 5 mins kann ich net spielen, dann tritt der Fehler auf.
    Wegen Temperatur kann ich leider nix rausfinden, aber im PC selber kommt mir nix unnormal warm vor.

    Habe erst gehofft das irgendwas mit dem Treiber ist, aber mittlerweile glaub ich, die Karte hat nen haumich.

  6. #6
    Avatar von Simlog
    Simlog PCMasters Redakteur
    Registriert seit
    18.07.2008
    Ort
    Aus I<Aow
    Beiträge
    11.049
    Danksagungen
    696

    Standard

    Zitat Zitat von xxxTomxxx Beitrag anzeigen
    Erstmal danke für den Tip.

    Da ich mir SC II erst heute gekauft hab, hab ich bissel probiert.

    Und fakt ist: Länger als 5 mins kann ich net spielen, dann tritt der Fehler auf.
    Wegen Temperatur kann ich leider nix rausfinden, aber im PC selber kommt mir nix unnormal warm vor.

    Habe erst gehofft das irgendwas mit dem Treiber ist, aber mittlerweile glaub ich, die Karte hat nen haumich.
    das merkst auch nicht so einfach so, kannst ja mal das Gehäuse wärend dem Spielen aufmachen oder besser vor dem starten und die Hand neber die Graka halten.(Am besten nicht anfassen) und schauen ob die abartig war wird. Oder wenn der Fehler auftritt den PC sofort ausmachen und ausstecken, dann kannst sie normalerweise auch anfassen ohne das was passieren kann.

Um auf dieses Thema zu ANTWORTEN bitte sich zuerst » hier kostenlos registrieren!!
Neue Frage stellen?
Kurze Zusammenfassung der Frage:

Ähnliche Themen

  1. Geforce 8800 gts 320mb Problem!
    Von okudo im Forum Grafikkarten
    Antworten: 8
    Letzter Beitrag: 23.10.2009, 16:07
  2. Problem mit Nvidia Geforce 9800 GT treiber
    Von SSISMarc im Forum Hardware Allgemein
    Antworten: 22
    Letzter Beitrag: 20.08.2009, 07:49
  3. 2 x GeForce 8800 GT und nur 1ne Angzeigt
    Von Morag im Forum Grafikkarten
    Antworten: 20
    Letzter Beitrag: 02.04.2008, 18:23
  4. geforce 8600 GT problem
    Von your_end im Forum Grafikkarten
    Antworten: 33
    Letzter Beitrag: 28.03.2008, 18:25
  5. Hitze Problem mit Geforce 8800 GTS
    Von Killer525 im Forum Grafikkarten
    Antworten: 17
    Letzter Beitrag: 25.10.2007, 18:36

Stichworte