Ergebnis 1 bis 3 von 3

Thema: Ist das Mainboard kaputt, wenn die interne Soundkarte nicht mehr angezeigt wird?

  1. #1
    coalla Schaut sich um
    Registriert seit
    30.06.2010
    Beiträge
    2
    Danksagungen
    0

    Unglücklich Ist das Mainboard kaputt, wenn die interne Soundkarte nicht mehr angezeigt wird?


    Hallo,

    ich brauche dringend eure Hilfe!
    Ich habe folgendes Problem: als ich das Mikrofon-Kabel bei meinem Rechner umgesteckt habe, hat sich der Rechner von alleine neu gestartet und seitdem wird meine interne Grafik- Karte nirgendwo angezeigt, auch in Hardwaremanager nicht Ich habe zuerst alles Mögliche mit Treiber versucht- deinstalliert, neu installiert usw, aber es kam immer die Meldung, dass ich keine entsprechende Soundkarte habe. Dann habe ich mit den anderen Slots probiert, ging auch nicht. Ich habe gedacht, dass die Soundkarte kaputt wäre, aber als ich mir eine ausgeliehen habe musste ich feststellen, dass der Rechner sie auch nicht sieht. Ich habe dann die On-Board Karte in Bios aktiviert, aber sie hat (vermute ich) den Rechner wahnsinnig instabil gemacht- der war ständig überlastet und als ich z.B. nur irgendein Word-Dokument geöffnet habe, startete sich den Rechner neu. Seitdem ich sie wieder deaktiviert habe läuft der Rechner ganz ok, nur halt ohne Sound :-(

    Ich habe folgende Konfiguration vom Rechner:

    CPU – Intel pentium D 805 (D Core 2,66 GHz, 1 MbCache)
    Mainboard - ASUS P5S800-VM S775
    Speicher – SIMM DDR TakeMS PC 400 (1 Gb) und Team Memory PC3200 (1 Gb)
    Soundkarte - Soundblaster Live! Value
    Festplatten – 2 SATA Festplatten.
    Windows XP

    Ich vermute, dass das Mainboard irgendwie fast kaputt ist und möchte mir dasselbe Mainboard noch mal besorgen. Die frage ist, ob meine Diagnose richtig ist und oben beschrieben Konfiguration ok ist, vielleicht gibt es da irgendein Konflikt zwischen einzelnen Teilen.

    Vielen Dank im Voraus für eure Hilfe!

  2. #2
    Avatar von Urkman
    Urkman V.I.PCMaster
    Registriert seit
    04.01.2008
    Ort
    Kassel
    Beiträge
    7.786
    Danksagungen
    1.307

    Standard

    Hallo und willkommen bei PCM.

    Nun, wenn die Onboardsoundkarte im Gerätemanager nicht mehr angezeigt wird obwohl du sie im Bios aktiviert hast, kann man fast davon ausgehen das sich deine Soundkarte verabschiedet hat.
    Das dein System zudem instabiel wird wenn die Karte aktiviert ist erhärtet die Vermutung.
    Wenn nun eine extra Soundkarte, die du dir ausgeliehen hast, ebenfalls nicht funktioniert, kann es durchaus sein, dass sich dein Board verabschiedet hat. Der fehler kann an der PCI-Anbindung deines MoBos liegen an der auch deine Onboardsoundkarte angeschloßen ist.
    Bevor du dir nun das gleiche Board noch einmal kaufst, würde ich allerdings, wenn schon ein neues Board, dann wenigsten eines aus der letzten Generation des Sockel LGA 775 kaufen, also ein Board mit P35-P45 Chipsatz.
    So hälst du dir wenigstens die Möglichkeit offen mal die CPU aufzurüsten, welches mit dem selben Board was du jetzt hast er schwieriger wird.

  3. #3
    coalla Schaut sich um
    Registriert seit
    30.06.2010
    Beiträge
    2
    Danksagungen
    0

    Standard

    Die Onboardkarte wird ohne Probleme angezeigt und funktioniert auch, aber ich musste sie in BIOS deaktivieren, weil sie den Rechner total instabil gemacht hat- der ging ständig aus, auch wenn ich nur den Word geöffnet und dabei was gehört habe. Wenn die Karte deaktiviert ist, läuft der Rechner ohne Probleme. Deswegen vermute ich auch, dass da am Mainboard was kaputt ist und da ich gerade mir die komplette Ausrüstung vom Rechner nicht leisten kann, wollte ich versuchen einfach das Mainboard auf das Gleiche zu wechseln, als eine temporäre, aber eine notwendige Option. Aber wenn es eine Möglichkeit besteht, dass meine Probleme nicht nur an Mainboard liegen, wird es sich, natürlich nicht lohnen, das gleiche Mainboard zu holen.

    Was ich noch fragen wollte, ob ein Netzteil auch dafür etwas verantwortlich sein kann? Mein Netzteil ist vor kurzem kaputt gegangen und ich benutze jetzt ein Netzteil, das mindestens 6 Jahre alt ist oder noch älter.

    Wird ein Board mit P35-P45 Chipsatz den CPU Intel pentium D 805 (D Core 2,66 GHz, 1 MbCache) auch unterstützen? Und ich habe die Befürchtung, dass die neuen Mainboards keinen AGP-Anschluss mehr haben- Ich habe eine Grafikkarte Radeon 9600, sie ist ziemlich gut und ich kann damit ohne Probleme in After Effects arbeiten.

Um auf dieses Thema zu ANTWORTEN bitte sich zuerst » hier kostenlos registrieren!!
Neue Frage stellen?
Kurze Zusammenfassung der Frage:

Ähnliche Themen

  1. mainboard nach OC kaputt?
    Von julian15690 im Forum Mainboards
    Antworten: 8
    Letzter Beitrag: 13.01.2010, 21:14
  2. Neues Mainboard vieleicht kaputt?
    Von julian15690 im Forum Mainboards
    Antworten: 10
    Letzter Beitrag: 05.04.2009, 21:43
  3. Was is kaputt? Mainboard, GraKa oder doch Cpu?
    Von Cr4Sh3r im Forum Hardware Allgemein
    Antworten: 6
    Letzter Beitrag: 29.02.2008, 15:55
  4. BlueScreen - Mainboard kaputt?
    Von KR-Richy im Forum Hardware Allgemein
    Antworten: 3
    Letzter Beitrag: 01.02.2008, 21:53
  5. HILFE, Mainboard kaputt? was nun?
    Von Agent-Orange im Forum Mainboards
    Antworten: 4
    Letzter Beitrag: 30.01.2008, 23:22

Stichworte