Ergebnis 1 bis 3 von 3

Thema: Raid Controller mit "schlechten" Werten

  1. #1
    Avatar von Hasp
    Hasp Foren-Neuling
    Registriert seit
    18.01.2007
    Ort
    Schweiz
    Beiträge
    35
    Danksagungen
    0

    Standard Raid Controller mit "schlechten" Werten


    Mit meinem Raidcontroller habe ich verschiedene Einstellungen getestet und bin ein wenig überrascht von den Ergebnissen. Möglicherweise ist der HDTune Benchmark nicht besonders geeignet für die Messung bei SCSI Raids, aber das kann ich mir auch nicht vorstellen.

    Der Controller ist ein HP P400, 512MB SAS Raid

    Szenarien:

    Raid 1 mit 2x72GB SAS, 10k. Elend schlechte Durchsätze, nicht?



    Dann 3 Varianten mit Raid 1+0 @ 4 Platten:

    Raid 1+0 mit 4x146GB SAS, 10k => 64kB Stripes


    Raid 1+0 mit 4x146GB SAS, 10k => 128kB Stripes


    Raid 1+0 mit 4x146GB SAS, 10k => 256kB Stripes => Performanceeinbruch total




    Any Ideas, warum das so ist?

  2. #2
    Ryu Wiederkehrender Gast
    Registriert seit
    30.09.2006
    Beiträge
    141
    Danksagungen
    0

    Standard

    was hast du für platen dran ? welchen typ ?
    und naja 50MB/S sind nicht schlecht sind immerhin 400Mbit/s avrage und 640Mbit peak die 3Gb sind ja eh interface speed daten was nichts über den effektiven transfert aussagt.

    ist der controller dan voll bestückt ich glaub das der cach ja optional ist oder ?

  3. #3
    Semmel Dauerkarten-Besitzer
    Registriert seit
    23.01.2005
    Ort
    Abeir-Toril
    Beiträge
    1.648
    Danksagungen
    13

    Standard

    Versuch mal kleinere Stripe-Sizes wie 8, 16, 32 KB.
    Irgendwo da sollte das Maximum der sequentiellen Transferrate liegen.

    Aber überbewerten sollte man das Ergebnis auch nicht.

    Denn oft hat man mit einer höheren Stripes mehr Realperformance, trotz schlechterer Benchmarkergenisse.
    Wenn du willst, versuch mal den PC Mark 05.

Um auf dieses Thema zu ANTWORTEN bitte sich zuerst » hier kostenlos registrieren!!
Neue Frage stellen?
Kurze Zusammenfassung der Frage:

Ähnliche Themen

  1. Antworten: 3
    Letzter Beitrag: 12.01.2011, 22:44
  2. Problem mit Raid Controller
    Von deetall im Forum Festplatten und optische Laufwerke
    Antworten: 1
    Letzter Beitrag: 02.12.2010, 13:27
  3. RAID 1 / RAID Controller
    Von Multeberry im Forum Festplatten und optische Laufwerke
    Antworten: 10
    Letzter Beitrag: 11.11.2010, 09:33
  4. Keine Installation mehr möglich :\
    Von omfgTIM im Forum Windows Programme und Apps
    Antworten: 5
    Letzter Beitrag: 07.10.2010, 09:44
  5. Hilfe Bildschirm friert ein
    Von Blacko im Forum Hardware Allgemein
    Antworten: 0
    Letzter Beitrag: 26.10.2008, 11:20
  6. Soundtreiber nach formation nicht mehr auffindbar
    Von witche123 im Forum Hardware Allgemein
    Antworten: 1
    Letzter Beitrag: 22.10.2008, 18:40

Stichworte