Ergebnis 1 bis 5 von 5

Thema: Kein Bios Zugang mehr ?!

  1. #1
    Avatar von selfdistruct
    selfdistruct Weiss was er tut
    Registriert seit
    03.05.2007
    Ort
    Vorarlberg
    Beiträge
    1.733
    Danksagungen
    16

    Standard Kein Bios Zugang mehr ?!


    Es geht um folgendes;

    Hab gestern mal das auktuellste Bios für mein asus P5E aufgespielt, da dies aber nicht so gut ist wie das ältere, wollte ich wieder zurückflashen.
    Leider geht das bei Asus über win nicht (eine Ältere Bios Version als die jetzige zu flashen) warum auch immer^^.

    Gut dann probiert man es halt über Dos, per ALT+F2 kommt man dann ins Flash utility, nur wurde die Bios Datei dort nicht erkannt und ich konnte nicht über die Tasta navigieren..
    Kurzerhand hab ich die Kiste resetet um ins bios zu schauen, nur geht das nun nicht mehr, da meine Tasta irgendwie nicht mehr funzt!

    Hab schon alles probiert, alle USB Anschlüsse, PS2 Adapter, zweite Tastatur nur komme ich einfach nicht ins Bios per DEL.
    Eigentlich ist es egal was ich drücke er nimmt keine Befehle an...

    Zum flashen hab ich natürlich vorher alles auf Auto eingestellt, was mich am meisten ankozt da meine CPU jetzt auf 3Ghz rumdümpelt

    Sobald ich im Win bin funktioniert alles einwandfrei, ich hab keinen Plan was da los ist und bin verzweifelt...

    weiß jemand Rat?

  2. #2
    cl4w Badboy
    Registriert seit
    20.05.2006
    Beiträge
    3.774
    Danksagungen
    312

    Standard

    Flash nochmal das aktuelle in Windows, imho müsste das mit dem Asustool gehen.

  3. #3
    Avatar von selfdistruct
    selfdistruct Weiss was er tut
    Registriert seit
    03.05.2007
    Ort
    Vorarlberg
    Beiträge
    1.733
    Danksagungen
    16

    Standard

    THX cl4w

    Hat einwandfrei funktioniert, dann warte ich jetzt auf das nächste Bios ...

    Asus^^

  4. #4
    Maddez Wiederkehrender Gast
    Registriert seit
    02.05.2007
    Ort
    Datteln
    Beiträge
    244
    Danksagungen
    2

    Standard

    Nur mal so aus Interesse, war das ein Beta Bios oder eine Final?

  5. #5
    Avatar von selfdistruct
    selfdistruct Weiss was er tut
    Registriert seit
    03.05.2007
    Ort
    Vorarlberg
    Beiträge
    1.733
    Danksagungen
    16

    Standard

    Final

    Am Anfang gings ja noch mit dem Bios, erst wo ich versucht habe das ältere (ebenfalls Final) per EZ Flash draufzubügeln, was nicht funzte da keine Datei gefunden, ging nichts mehr..

Um auf dieses Thema zu ANTWORTEN bitte sich zuerst » hier kostenlos registrieren!!
Neue Frage stellen?
Kurze Zusammenfassung der Frage:
Bitte wählen Sie eine Kategorie:
Mailadresse:
Ihre Frage:

Hinweis: Ihre Frage wird als Gast gespeichert. Sollte eine Antwort im Forum erfolgen, bekommen Sie diese per Email zugeschickt.


Antispam, bitte die folgende Aufgabe lösen:

 
 

Ähnliche Themen

  1. Antworten: 100
    Letzter Beitrag: 08.04.2013, 20:50
  2. Asus Striker, kein boot nach bios reset
    Von yellow im Forum Mainboards
    Antworten: 2
    Letzter Beitrag: 06.01.2011, 00:21
  3. Hilfe bei Medion Bios Update
    Von Miwie im Forum Mainboards
    Antworten: 10
    Letzter Beitrag: 03.12.2009, 08:12
  4. XFX nForce 790i SLI Ultra Bios Problem
    Von PeaceLeon im Forum Mainboards
    Antworten: 2
    Letzter Beitrag: 29.05.2009, 09:59
  5. Nach Bios Update cpu Temp zu hoch
    Von Dipold im Forum Overclocking
    Antworten: 6
    Letzter Beitrag: 05.03.2009, 05:37
  6. Probleme Maximus Formula Bios 0907
    Von Timmi im Forum Overclocking
    Antworten: 0
    Letzter Beitrag: 02.01.2008, 23:59
  7. P5NSLI - Problem mit E4300 und BIOS
    Von kaha im Forum Mainboards
    Antworten: 9
    Letzter Beitrag: 16.05.2007, 12:58
  8. Windows lahm und BIOS schrott
    Von coolanter im Forum Windows Programme und Apps
    Antworten: 4
    Letzter Beitrag: 30.03.2006, 15:28
  9. Sysus Abwesend
    Von Abwesend im Forum Off-Topic
    Antworten: 1
    Letzter Beitrag: 28.03.2004, 19:34