Ergebnis 1 bis 3 von 3

Thema: Windows Vista Installation geht nicht !!!

  1. #1
    Avatar von X-Fighter
    X-Fighter Regelmäßiger Besucher
    Registriert seit
    08.08.2007
    Ort
    Nordrhein-Westfalen
    Beiträge
    170
    Danksagungen
    2

    Böse Windows Vista Installation geht nicht !!!


    hey ich habe ein Problem ich wollte Vista wieder auf mein pc machen und dann sagte mir mein Pc das ich nur 256 MB DDR Ram habe aber ich habe 512 DDR Ram drin und ich hatte Vista schon mal drauf und dann gung es!!!

    Habt ihr ein Paar tipps für mich ??

  2. #2
    Avatar von fnhoch2
    fnhoch2 Dauerkarten-Besitzer
    Registriert seit
    13.02.2007
    Beiträge
    1.813
    Danksagungen
    2

    Standard

    Könnte der Ram kaputt sein?

    Nich richtig eingesteckt?
    512 sind im allgemeinen sehr wenig.

    Aber wie lief es denn ?

  3. #3
    Avatar von X-Fighter
    X-Fighter Regelmäßiger Besucher
    Registriert seit
    08.08.2007
    Ort
    Nordrhein-Westfalen
    Beiträge
    170
    Danksagungen
    2

    Standard

    Hey,

    wo ich das erste mal Vista drauf hatte Lief es ganz normal,
    dann hatte ich XP wieder drauf gemacht weil ich was machen musste wo es nur bei Xp ging, jetzt habe ich alles unter XP fertig und wollte Vista wieder drauf machen, dann auf einmal kam die meldung.

    Mein Ram ist nicht kaputt unter XP war noch alles in Ordnung und bis vor ein Paar Stunden ging alles noch unter XP doch dann hatte mein Bruder Scheiße mit mein PC gemacht er hat sich ein Fetten Virus geholt ob wohl ich AntiVir drauf habe und ne Firewall.

    Ich weiß das 512 Ram sehr wenig ist aber für mich reicht das.

    Nur wie bekomme ich jetzt Vista wieder drauf???

    MfG

    Andy


    EDIT (autom. Beitragszusammenführung):


    Also es hat sich alles erledigt, ich habe meine 2 Ram Speicher einmal raus geholt und wieder rein gemacht und dann ging es.


    Thema kann geschlossen werden !!!

    An alle die mir geholfen haben Danke für eure Posts und HF noch im Forum bis zum Nächsten Thema von mir !

    MfG

    Euer Andy
    Geändert von X-Fighter (23.02.2008 um 17:56 Uhr) Grund: Antwort auf eigenen Beitrag innerhalb von 24 Stunden!

Um auf dieses Thema zu ANTWORTEN bitte sich zuerst » hier kostenlos registrieren!!
Neue Frage stellen?
Kurze Zusammenfassung der Frage:

Ähnliche Themen

  1. Antworten: 1
    Letzter Beitrag: 01.12.2012, 23:14
  2. Windows 7 nach Installation sehr langsam!
    Von Ven1510 im Forum Windows Programme und Apps
    Antworten: 6
    Letzter Beitrag: 27.01.2010, 23:24
  3. [Lösung] Vista Service Pack 2 verweigert installation
    Von Heimdall im Forum Windows Programme und Apps
    Antworten: 0
    Letzter Beitrag: 28.05.2009, 09:47
  4. Windows 7 Installation - Fehlercode 0x8007045D
    Von mba3000 im Forum Windows Programme und Apps
    Antworten: 3
    Letzter Beitrag: 26.05.2009, 13:09
  5. Help: BSOD bei Windows XP Installation
    Von xXMastercsXx im Forum Windows Programme und Apps
    Antworten: 0
    Letzter Beitrag: 07.08.2008, 23:40
  6. NVidia GeForce FX 5700 Ultra Probleme mit Windows Vista
    Von SoftAir Booster im Forum Grafikkarten
    Antworten: 1
    Letzter Beitrag: 06.08.2008, 16:55