Ergebnis 1 bis 2 von 2

Thema: realtek rtl8168/8111 VISTA PROBLEM

  1. #1
    okumba Schaut sich um
    Registriert seit
    04.11.2007
    Beiträge
    56
    Danksagungen
    0

    Standard realtek rtl8168/8111 VISTA PROBLEM


    moin mein problem liegt darin das ich seit gestern nicht mehr ins inet komme unter vista habe keine systemwiederherrstellungspunkte usw es lief nun 1 monat ca. ohne ein prob jetzt steht in der hardware das ein dsl divice nicht installiert werden kann und hinter bei meiner netzwerkkarte >>> realtek rtl8168/8111 pci-e gigabit eternet nic ist ein dreieck mit ausrufe zeichen naja habe da probiert den treiber neu zu instalieren doch das hilft alles nicht hat jemand ne ahnung was ich tun kann?

  2. #2
    andR_ Fortgeschrittener Benutzer
    Registriert seit
    01.10.2007
    Ort
    Drensteinfurt
    Beiträge
    762
    Danksagungen
    1

    Standard

    Schonmal geschaut, ob es aktuellere Treiber gibt? Oftmals sind alte Vista Treiber verbuggt!

    Ansonsten mal die Karte rausziehen und nen anderen PCI-E Slot versuchen, Vista verhaspelt sich teilweise gut und gerne mal im Geräte Manager, und mit nem DriverClean Prog wirklich alle Treiber reste entfernen, neustarten, neue Treiber drauf, wieder versuchen!

    Gruß

Um auf dieses Thema zu ANTWORTEN bitte sich zuerst » hier kostenlos registrieren!!
Neue Frage stellen?
Kurze Zusammenfassung der Frage:
Bitte wählen Sie eine Kategorie:
Mailadresse:
Ihre Frage:

Hinweis: Ihre Frage wird als Gast gespeichert. Sollte eine Antwort im Forum erfolgen, bekommen Sie diese per Email zugeschickt.


Antispam, bitte die folgende Aufgabe lösen:

 
 

Ähnliche Themen

  1. Vista problem
    Von XxSkielyxX im Forum Windows Programme und Apps
    Antworten: 2
    Letzter Beitrag: 19.02.2010, 17:01
  2. Problem mit Win Vista Bildschirmtastatur
    Von fritzferdinand1 im Forum Hardware Allgemein
    Antworten: 6
    Letzter Beitrag: 17.11.2009, 22:59
  3. Problem mit Realtek RTL8168/8111
    Von Lizzard 1 im Forum Internet und Netzwerke
    Antworten: 1
    Letzter Beitrag: 12.05.2009, 14:30
  4. Vista und Inet, Problem
    Von fossy007 im Forum Windows Programme und Apps
    Antworten: 1
    Letzter Beitrag: 04.02.2009, 14:35
  5. USB Problem mit Vista
    Von bastiwiki im Forum Windows Programme und Apps
    Antworten: 1
    Letzter Beitrag: 24.09.2008, 22:18
  6. WLAN Problem mit 7113 Router und Vista
    Von Baba im Forum Internet und Netzwerke
    Antworten: 6
    Letzter Beitrag: 04.01.2008, 17:25
  7. Antworten: 0
    Letzter Beitrag: 08.04.2007, 10:45
  8. NOX & Cube
    Von NOXIER im Forum Off-Topic
    Antworten: 22
    Letzter Beitrag: 11.08.2005, 17:37