Hallo liebe chip/pcmasters gemeinde!

Benutze seit längerem den usb audinst um etwas besser Audiodateien zu genießen. Habe w7 neu installiert, irgendein Problem dann mit dem Sound gehabt und bei sounds/wiedergabe/ den Audinst mit rechtsclick deaktivieret.
Im Gerätemanager wird er angezeigt, funktionsfähig, aber in sounds/wiedergabe scheint er nicht mehr auf. Kann ihn also nicht mehr benutzen.

(habe einen acer aspire 7738G Laptop)
omputertyp ACPI x86-basierter PC (Mobile)
Betriebssystem Microsoft Windows 7 Home Premium
-------------------------------------------------------------------------------
CPU Typ Mobile DualCore Intel Core 2 Duo P7550, 2266 MHz (8.5 x 267)
Motherboard Name Acer Aspire 7738
Motherboard Chipsatz Intel Cantiga PM45
Arbeitsspeicher [ TRIAL VERSION ]
DIMM1: Samsung M471B5673EH1-CF8 2 GB DDR3-1066 DDR3 SDRAM (7-7-7-20 @ 533 MHz) (6-6-6-18 @ 457 MHz)
DIMM3: Samsung M471B5673EH1-CF8 [ TRIAL VERSION ]
BIOS Typ Phoenix (06/22/09)
------------------------------------------------------------------------------
Anzeige:
Grafikkarte NVIDIA GeForce GT 240M (1024 MB)
Grafikkarte NVIDIA GeForce GT 240M (1024 MB)
3D-Beschleuniger nVIDIA GeForce GT 240M
Monitor LG Philips LP173WD1-TLA1 [17.3" LCD]
-------------------------------------------------------------------------------
Multimedia:
Soundkarte nVIDIA HDMI @ nVIDIA GT216 - High Definition Audio Controller
Soundkarte Realtek ALC888/1200 @ Intel 82801IB ICH9 - High Definition Audio Controller [A-3]


Pls help,
THX im Voraus,
broadhax