Ergebnis 1 bis 4 von 4

Thema: Problem mit Windows 7 & XP und BIOS - Festplatte wird nicht erkannt

  1. #1
    Avatar von FreakyFriday
    FreakyFriday Ehemals BuntiOnline
    Registriert seit
    07.07.2009
    Ort
    Raum Osnabrück
    Beiträge
    706
    Danksagungen
    25

    Standard Problem mit Windows 7 & XP und BIOS - Festplatte wird nicht erkannt


    Hallo,

    ich habe ja win7 und XP
    auf je einer patition und habe
    letztens alles neu installiert
    weil mein system immer die install.
    DVD haben wollte von win7

    naja alles runter und neu drauf
    gemacht .....
    nun habe ich aber andere Probleme!!
    wenn ich den PC ganz aus mache (schaltleiste)
    und ich den PC wieder an mache erkennt er nicht
    meine WD160 mit GB aber die 640 GB .....
    dann muss ich save and restart machen und dann
    erkennt er die 160ger .... dann muss ich die
    Bootreinfolge ändern damit ich starten kann ....
    der macht jedesmal aufs neue die ohne Betriebssystem
    als erste Platte obwohl die 640ger an SATA 2 angeslossen
    ist am Mainboard ......

    und dieses Spiel muss ich immer mitmachen wenn
    ich das system ganz ausmache

    Desweiteren schmiert auch heufiger mein router ab
    seit kurzem .... (netgear WGT624) haben einen im
    keller und einen bei mir im Zimmer
    Keller : hauptleitung geht rein / 3 leitungen raus (eine zu mir)
    bei mir: routerleitung rein / eine leitung raus an den PC
    und wenn ich dann den PC anmache ist die "1" nicht an
    erst wenn ich wieder strom ausmache und im Keller den
    Router neustarte ....
    und ich meine das mein Netz nicht mehr so schnell ist
    wie sonst .... desweiteren auch heufiger ladefehler .... ?!?!

    Woran kann das liegen??
    Betriebssystem?? Biosbatterie (uhrzeit passt aber)??
    kabelverbindungen sind top! ....

    Bitte um EURE HILFE .....

    Danke!
    Christian
    Geändert von FreakyFriday (26.11.2009 um 22:09 Uhr)

  2. #2
    Dorny28 Schaut sich um
    Registriert seit
    26.11.2009
    Beiträge
    1
    Danksagungen
    0

    Standard Probleme mit XP,7 und Bios?

    Ich werde versuchen,dir zu helfen.
    1.Guck mal im Bios,ob deine Festplatte als Bootlaufwerk angegeben
    ist.Wenn nicht,muß du sie darauf einstellen.
    Starte jetzt Windows,fährst du es runter und startest den Computer
    neu.Sollte dein Rechner die Platte nicht erkennen,gibt es zwei
    Möglichkeiten.
    1.Dein Motherboard ist in die Fritten.
    2.Deine Festplatte ist defekt.
    Zu deinem Ruter.
    Diese Probleme habe ich auch ab und zu.
    Es kann sein,daß dein Anbieter störungen hat.


  3. #3
    Avatar von FreakyFriday
    FreakyFriday Ehemals BuntiOnline
    Registriert seit
    07.07.2009
    Ort
    Raum Osnabrück
    Beiträge
    706
    Danksagungen
    25

    Standard

    Zitat Zitat von Dorny28 Beitrag anzeigen
    Ich werde versuchen,dir zu helfen.
    1.Guck mal im Bios,ob deine Festplatte als Bootlaufwerk angegeben
    ist.Wenn nicht,muß du sie darauf einstellen.
    Starte jetzt Windows,fährst du es runter und startest den Computer
    neu.Sollte dein Rechner die Platte nicht erkennen,gibt es zwei
    Möglichkeiten.
    1.Dein Motherboard ist in die Fritten.
    2.Deine Festplatte ist defekt.
    Zu deinem Ruter.
    Diese Probleme habe ich auch ab und zu.
    Es kann sein,daß dein Anbieter störungen hat.
    hallo danke
    aber ist alles eingerichtet ....
    Habe Festplatte als Bootplatte angegeben
    desweiter muss ich ja angeben mit welcher
    Platte er starten soll ..... (mit der 160ger)
    klappt auch alles aber sobald ich den Stom
    komplett abstelle .... erkennt er erst die
    160ger nicht und wenn ich dann im Bios speicher
    und neustart mache .... muss ich nochmal rein
    weil der die Boot-reinfolge IMMER vertauscht!

    und diese malessen habe ich immer wenn
    ich ihn GANZ aus mache!!

    und während ich im Bios rumstelle schmiert dann der
    Router ab .... entweder bei mir oder im Keller!!
    Aber immer nur BEI MIR!! Bei den anderen funtzt
    es ....
    kann es sein das mein mainboard auch störsignale
    rausschickt die dann meine Leitung ausschaltet?
    Muss dann auch PC ganz aus machen und wieder
    anmachen damit die verbindung wieder da ist .......

    und dann kommt das mit der platte wieder

    Danke für deine hilfe
    weiß denn noch jemand was??? BITTTEEE

    MFG
    Christian

  4. #4
    Avatar von FreakyFriday
    FreakyFriday Ehemals BuntiOnline
    Registriert seit
    07.07.2009
    Ort
    Raum Osnabrück
    Beiträge
    706
    Danksagungen
    25

    Standard

    Hallo,

    weiß keiner wo ran es liegen könnte??

    Ich habe nun nochmal alles nachgeschaut
    kabel direkt auf festplatte angeschlossen,
    sata untereinander getauscht ..... andere
    kabel verwendet .....

    aber immer der selbe scheiß ....

    Glaube momentan das die Platte einen weg hat
    aber ich dachte wenn die Platte kaputt ist
    das sich dann gar nichts mehr geht .....

    Was meint ihr .... ???
    Platte
    oder
    Mainboard??

    Bitte um hilfe ....

    MFG
    Christian

Um auf dieses Thema zu ANTWORTEN bitte sich zuerst » hier kostenlos registrieren!!
Neue Frage stellen?
Kurze Zusammenfassung der Frage:

Ähnliche Themen

  1. Windows 7 und Windows XP parallel (Dualboot) - Apophis' Guide
    Von LordApophis im Forum Windows Programme und Apps
    Antworten: 11
    Letzter Beitrag: 07.06.2012, 07:51
  2. Festplatte von bios erkannt aber nicht von Windows
    Von MasterRies im Forum Festplatten und optische Laufwerke
    Antworten: 0
    Letzter Beitrag: 27.04.2010, 21:37
  3. Windows 7 oder Windows XP
    Von Dornenzorn im Forum Windows Programme und Apps
    Antworten: 6
    Letzter Beitrag: 07.04.2010, 14:08
  4. Antworten: 9
    Letzter Beitrag: 13.02.2010, 18:42
  5. Windows 7 erkennt Festplatte bei Installation nicht...
    Von Roadrunner im Forum Festplatten und optische Laufwerke
    Antworten: 2
    Letzter Beitrag: 06.01.2010, 15:14
  6. SATA Festplatte wird von bios, nicht aber von xp erkannt
    Von SG987 im Forum Festplatten und optische Laufwerke
    Antworten: 5
    Letzter Beitrag: 02.01.2010, 19:19
  7. HD4890 problem unter windows 7 rc
    Von burbur im Forum Grafikkarten
    Antworten: 1
    Letzter Beitrag: 28.06.2009, 23:22
  8. Windows 7 Release Candidate Problem
    Von Gainward im Forum Windows Programme und Apps
    Antworten: 3
    Letzter Beitrag: 26.05.2009, 14:08