Ergebnis 1 bis 11 von 11

Thema: Das NVIDIA-Setup konnte keine Treiber finden

  1. #1
    t0mo Schaut sich um
    Registriert seit
    26.06.2009
    Beiträge
    7
    Danksagungen
    0

    Standard Das NVIDIA-Setup konnte keine Treiber finden


    Hallo liebes Computer Forum,
    hab ein ziemlich nerviges Problem und hofe ihr könnt mir helfen. MIch bin schon völlig am Ende..
    Im voraus schonmal: Ich bin ein komplett-noob was Computer angeht. Deswegen nehmt ein wenig Rücksicht auf mich, wenn ihr mir versucht etwas zu erklären!
    Zu meiner Situation:
    Ich habe gestern meinen bestellten, kopmplett neuen Pc erhalten. Bei der Installation lief alles wunderbar, Windows war schnell erstellt, Motherboard-Treiber, Chipsätze usw. alle installiert und Windows auf Windowspaket 3 aktualisiert.
    Als meinen nächsten Schritt, wollte ich meine Grafikkarte installieren. Beziehungsweise den " Driver " installieren.
    Meine Grafikkarte ist eine Zotac GTX 260.
    Also lege ich die CD rein, wähle den ersten Schritt aus ( " Driver Installation "), suche mir mein Modell raus ( "GTX 260 series" ) und lasse das Progamm laufen. Es öffnet sich das Setup und da kommt auch schon die Fehlermeldung!
    "Das NVIDIA-Setup konnte keine Treiber finden, die mit der aktuellen Hardware kompatibel sind. Das Installationsprogramm wird jetzt beendet."
    Mhmm..Ich denk mir dann halt, dass ich von der nvidia Hompage dann einfach nen anderen Treiber downloade und dieser dann funktioniert. Doch falsch gedacht, nix funktioniert. Egal welchen Treiber ich installieren will, keiner wird angenommen.
    So da kam ich auf die Idee mal in den Geräte-Manager zu schaun. Und da sehe ich unter "Grafikkarte" 2 Einträge.
    1. Intel(R) G33/G31 Express Chipset Family
    2. Gelbes Ausrufezeichen + " Unbekanntes Gerät "
    Der 2. Punkt, also " Unbekanntes Gerät " ist inzwischen einfach verschwunden. Mein Pc erkennt die Grafikkarte also gar nicht mehr, wenn ich das richtig verstehe.
    So da hab ich also den Pc aufgeschraubt, Grafikkarte vorsichtig rausgenommen und wieder eingesteckt. Doch verändert hat sich nichts...
    Langsam drehe ich durch, sitze jetzt 6 Stunden an dem Scheiß...
    Falls ihr das braucht, mein System sieht so aus:
    Intel(R) Core(TM) 2 Quad CPU Q9550 @ 2, 83 GHz
    2,99 GB RAM
    Gigabyte GA-G31M-ES2L ( Motherboard )


    Bitte helft mir
    Liebe Grüße
    der t0mo

  2. #2
    Re-fleX Weiss was er tut
    Registriert seit
    15.07.2008
    Ort
    Ebikon
    Beiträge
    1.860
    Danksagungen
    62

    Standard

    Hi und Willkommen im Forum

    Es könnte gut sein, dass dein Mainboard ein Oboardgraka hat (grafikkarte im mainboard). Deswegen diese zwei Einträge, vermute ich mal. Schau mal im BIOS nach ob du da was findest und schalte es aus. Falls du ím BIOS nichts findest, mach sehr viele Bilder, evtl find ich da was.

  3. #3
    t0mo Schaut sich um
    Registriert seit
    26.06.2009
    Beiträge
    7
    Danksagungen
    0

    Standard

    hallo und danke schonmal für die Antwort!

    Würde mich sehr freuen, wenn du mir erklären würdest, wo ich das denn im Bios finde.

    Und erkennt mein Pc dann die " neue " Grafikkarte? also die gtx 260? Er zeigt ja im Moment überhaupt kein Anzeichen, dass er die Karte überhaupt sieht.

  4. #4
    Avatar von bnomis1
    bnomis1 PCMasters Newsredakteur
    Registriert seit
    04.11.2007
    Beiträge
    2.574
    Danksagungen
    116

    Standard

    Wahrscheinlich war der Grafiktreiber für die onboardkarte im Chipsatztreiber enthalten, deshalb fragt der auch nicht mehr nach.

    Den Monitor haste aber schon an der Grafikkarte angeshlossen, gehe ich jetzt von aus.

    Was für ein mainboard hastdu denn, wenn wir das wissen, können wir dir besser helfen, schau mal in den Unterlagen, und wenn dort nix zu finden ist, lad dir CPU-Z unter dem Reiter Mainboard.

    Sollange kannst du auch mal probieren, in den Geräemanager zu gehen, dann die Grafikkarte anklicken,treiber aktualisieren, Quelle selbst wählen und dann den Nvidia Treiber auswählen. Probiers mal.

  5. #5
    t0mo Schaut sich um
    Registriert seit
    26.06.2009
    Beiträge
    7
    Danksagungen
    0

    Standard

    also falls dir das was sagt:

    mein mainboard ist eine : Gigabyte GA-G31M-ES2L

    Mainboard ist doch = Motherboard oder?! xD

  6. #6
    Re-fleX Weiss was er tut
    Registriert seit
    15.07.2008
    Ort
    Ebikon
    Beiträge
    1.860
    Danksagungen
    62

    Standard

    Ja ist es. Habs nachgeschaut, da ist eine Onboardgrafikkarte eingebaut.

    Wie du ins Bios kommst: Gleich beim booten die Taste Entf (delete) drücken, unten rechts in der Ecke !
    Dann sollte man ins Bios kommen, so ist es jedenfalls bei bei mir.
    Sonst sollte es auch in der Bedienungsanleiting stehen.

  7. #7
    Avatar von Festus
    Festus Fortgeschrittener Benutzer
    Registriert seit
    16.09.2007
    Ort
    Berlin
    Beiträge
    703
    Danksagungen
    5

    Standard

    Rechner neu starten - dann mit F8 das Auswahlmenü aufrufen.
    Dann im VGA Modus, oder StandartTreiber laden oä. auswählen.
    Dann müßtest du deine Treiber installieren können.

  8. #8
    t0mo Schaut sich um
    Registriert seit
    26.06.2009
    Beiträge
    7
    Danksagungen
    0

    Standard

    @Festus: Danke für deinen Tipp, hat aber leider nicht geklappt. Der Selbe Fehler. ( Das NVIDIA-Setup erkennt keine Treiber....usw. )

    Was genau soll ich denn jetzt machen, wenn ich im Bios bin? Komme da iwie nicht zurecht...Weiß nur wie man sie öffnet..

  9. #9
    cpX Ehemals Evoluti0n
    Registriert seit
    10.04.2009
    Ort
    Chemnitz
    Beiträge
    3.427
    Danksagungen
    253

    Standard

    Hast du dein Bildschirm Kabel auch an der Graikkarte?

    Hatte das Problem mit dem Ati treiber und da hatte ich das Bildschrimkabel an der OnboardGrafi(weiter oben) anstecken.

  10. #10
    t0mo Schaut sich um
    Registriert seit
    26.06.2009
    Beiträge
    7
    Danksagungen
    0

    Standard

    Ja muss ja oder?
    Sonst könnte ich doch nicht sehen was ich schreibe?

    Also nur mal zur Erklärung für mich^^..
    Für mich ist das Monitorkabel dieses kabel, welches vom Monitor nach unten zum Pc geht und hinten in den blauen Anschluss gesteckt wird...^^

  11. #11
    Crixton Aktiver Benutzer
    Registriert seit
    17.06.2009
    Beiträge
    846
    Danksagungen
    35

    Standard

    steck es einfahc in den unersten in den der anschus reinpasst.
    Das ist dann die grafikakkarte.
    Dazu brauhst du aber noch einen dvi adapter also von vga auf dvi, weil meine gtx 260 hat auhc nur 2 dvi ausgänge.
    Onboard is normalerweiße vga, deswegen passts nicht..

Um auf dieses Thema zu ANTWORTEN bitte sich zuerst » hier kostenlos registrieren!!
Neue Frage stellen?
Kurze Zusammenfassung der Frage:
Bitte wählen Sie eine Kategorie:
Mailadresse:
Ihre Frage:

Hinweis: Ihre Frage wird als Gast gespeichert. Sollte eine Antwort im Forum erfolgen, bekommen Sie diese per Email zugeschickt.


Antispam, bitte die folgende Aufgabe lösen:

 
 

Ähnliche Themen

  1. Anleitung NVIDIA Treiber deinstallieren
    Von Morbus Alzheimer im Forum Grafikkarten
    Antworten: 79
    Letzter Beitrag: 02.03.2013, 14:15
  2. Nvidia Treiber Problem
    Von =A=Chris=A= im Forum Grafikkarten
    Antworten: 21
    Letzter Beitrag: 25.10.2010, 18:25
  3. Problem mit Nvidia Treiber (9800GT)
    Von chokee im Forum Grafikkarten
    Antworten: 16
    Letzter Beitrag: 19.04.2010, 20:52
  4. Antworten: 0
    Letzter Beitrag: 07.10.2009, 08:11
  5. OpenCL: Nvidia mit erstem Treiber Diskussion
    Von Postmaster im Forum Grafikkarten
    Antworten: 0
    Letzter Beitrag: 29.09.2009, 10:56
  6. Netzwerk treiber für NVIDIA nForce Networking Controller
    Von Dungoo im Forum Windows Programme und Apps
    Antworten: 2
    Letzter Beitrag: 26.06.2009, 10:08
  7. Alte Nvidia Treiber
    Von ogni188 im Forum Grafikkarten
    Antworten: 4
    Letzter Beitrag: 31.07.2008, 09:13
  8. Halöle
    Von Rowdy im Forum Off-Topic
    Antworten: 2
    Letzter Beitrag: 24.03.2004, 11:36
  9. Nvidia released neuen offizielen ForceWare Treiber
    Von PFlaIM im Forum Ankündigungen, Regeln und Feedback
    Antworten: 3
    Letzter Beitrag: 15.03.2004, 20:58

Stichworte