[How-To] ATI Radeon X1950 Pro VOLTMOD

invalid

New member
Moin,


im heutigen How To soll es einmal um einen seltenen Gast gehen. Eine
X1950Pro von Asus.
Im genauen wollen wir uns heute mit dem Voltmod für die Karte befassen. Ich war schon lange auf der Suche, doch ich hab selber noch keinen gefunden. Damit nun uns allen geholfen ist hab ich mich dazu entschlossen ihn wieder für die Deutschen zu übersetzen bzw überhaupt zu schreiben.

Das Opfer::rulez:



Im großen und ganzen basiert die X1950 Pro auf dem Layout der X1900GT Rev2. Doch ist die Pin Belegung eine andere und genau diese werden wir hier zeigen. Doch wie schon oft erwähnt geschiet alles was ihr an euren Karten macht auf eigene Gefahr und ihr verliert dabei die Garantie.
So ohne jetz groß weiter zu labbern, hier die Fakten:

Layout


Vmod GPU: ja (1,3V-1,85V)
Vmod RAM: nein (noch nix bekannt)

Arbeitsmaterial:
Bleistift 2B
Multimeter
Silberleitlack
dünner Pinsel


Damit wir überhaupt dazu kommen an der Taktschraube zu drehen müssen wir die Overvolt Protection „drosseln“. Denn ohne diesen Schritt wird kein Voltmod funktionieren.
Dazu suchen wir und in der Spannungssektion den Wiederstand R3066. Dieser sollte im original Zustand auf 10.8k ohm kommen – gemessen am Multimeter bei 20k. Um unsere Mods vornehmen zu können, nehmt ihr jetz den Bleistift und „malt“ auf den Wiederstand hin und her. Dabei messt ihr immer unregelmäßig nach bis ihr einen Wert von 5,9-6,0k ohm ereicht habt.




Nun kann es mit dem eigentlichen Voltmod losgehen. Die folgenden Bilder zeigen euch nun welche Brücken ihr mit der Silberleitpaste und dem Pinsel „malen“ müsst um die entsprechenden Volt zu bekommen. Hier möchte ich nochmals sagen, dass ich keine Haftung für die Mods übernehme. Ab 1,55V solltet ihr für eine bessere Kühlung sorgen, denn dann wird es HOT.
Viel Spaß.







http://img511.imageshack.us/img511/2791/165yl2.jpg
http://img235.imageshack.us/img235/3974/175vmo9.jpg
http://img507.imageshack.us/img507/3356/185rg0.jpg

So ich hoffe ihr versteht alles, bei fragen helf ich aber gern. Ich möchte auch erwähnen das es zu Spannungstoleranzen kommen kann, also wenn es mal nciht genau 1,45V sind - nicht so wild. Sobald die Karte besser unterstützt wird werde ich dann auch mit benchen anfangen. Dann wird es erste werte geben.

euer Invalid :rulez: :banana: :rulez:
 
Zuletzt bearbeitet:

invalid

New member
Moin,

bin grad am durchprobieren, die werte die ich im voltmod aufgestellt habe waren wie gesagt alle auf den voltmod der X1900GT rev2 bezogen. Und so auf die Pro übertragen, wie ich sagte werde Reale Werte von mir folgen. doch ich will vorsichtig sein.

Ein paar erste Werte:

1,3V -> 1,29V
1,35 -> 1,32V
1,45V -> 1,37V (700Mhz Core geknackt - erster versuch)
1,55V -> 1,47V (absturtz unter 3D)


weitere werden folgen - vlt liegt es daran das ich den Wiederstand am anfang nicht genau genug getroffen habe, ich hab jetz so 5,8k Ohm. vlt hat dieser einen größeren einfluss als gedacht. Wenn ich alle werte geprüft habe, oder andere schon weiter gekommen sind, wird es ein Update in Form einer Tabelle mit Realwerten geben!

MFG
 
Zuletzt bearbeitet:

Xtasy

New member
gute arbeit invalid :) jedoch muss ich persöhnlich sagen dass ich von der bleistift methode gar nicht begeistert bin aufgrund der graphits.dann sollte man lieber einen poti nehmen und den anlöten
 

invalid

New member
nur mit dem unterschied das man dan probs bekommt wenn man sie echt mal reklamieren muss, ich denke da fällt das eher auf als wenn ich das Bissl graphit weg wische.

Das bisher ereichte MAX liegt bei 710/824 @ 1,37V, ich werde dann mal nochmal die 1,47V testen.


MFG
 

Compiler

Administrator
Sehr gutes Howto, wie man eine X1950 Pro Volt Modden kann :)

Ich mag generell Howtos gerne und die Volt Mods besonders, weil man so die wirkliche Leistung dann bekommt :)

Compiler
 

coolanter

New member
Schönes Ding invalid,

ich hoffe es gibt bald erste Erfolge bei den neuen Taktzahlen die du uns berichtest.

Gruß

coolanter
 

invalid

New member
ich bin auf ein prob gestoßen, wenn ich die 1,47V nehme geht das. Doch wenn er ne 3D Anwendung startet bekomm ich nen Blackscreen. Vlt müsste ich den Widerstand noch weiter runternehmen?

MFG
 

bolef2k

Administrator
Hi,

also der Mod ist detailliert, die meisten How2 sind dagegen crap und nicht so umfangreich, wie ich finde.

@Xtasy: Nicht alle wollen an deren karte löten, ich will das z.B. und ich mag Potis :banana:

Den Widerstand senken, könntest du versuchen, vielleicht ist Graphit auch etwas abgebröselt?Hast du den Widerstand nachgemessen?

Ich will auch endlich weitere Voltmods an mein Board bringen, wird aber erst nächstes WE sein :cool:
berichte bitte weiter, was du erreichst. Ich werde dann an die 7900GT gehen, sobald du die mir zurück schickst :D

Grüße,
Bolef2k
 

invalid

New member
Moin,

bin nun auf erste probs gestoßen. Mein ram schafft zwar 824Mhz aber ich kann ihn nur mit max 750Mhz betreiben, weil er ab dann gedrosselt wird, und ich ahbe extreme performance einbrüche
 

spu

New member
Hi Invalid,

ich hab da ein Problemchen beim übertakten der Asus X1950 Pro. Das Overdrive-Tool von Ati ist im CCC nicht zu sehen und mit ATITool 0.25 beta 16 kann ich den Speicher-Takt nicht erhöhen oder veringern. Hab mal ein bissel gegoogelt und mit den Problemchen bei der Asus X1950 Pro bin ich wohl nicht alleine. Habe den 6.11 Catalyst drauf. Welches Tool bzw welchen Treiber hast du zum Übertakten genommen? Hab auch schon überlegt ein anderes BIOS-drauf zu spielen von Sapphire oder ATI, weil da die Probleme scheinbar nicht sind, ist aber momentan schwer im Netz was für ne X1950 Pro zu finden.
 

pnume

New member
@Invalid

Wie sieht es mit einem Biosmod aus, um die Spannung zu erhöhen?

Hab die X1900GT rev.2.

Hat das schon jemand versucht? Ist vielleicht besser als gleich an der Hardware zu basteln. Bei meiner alten Graka ging das ohne Probs, doch bei der hab ich bissl Angst.
.
.
.
EDIT (autom. Beitragszusammenführung) :
.

@spu

versuche mal dein Bios mit dem ATI Tool zu saven und dann kannst im rabit Änderungen vornehmen.

Flashen hab ich mich aber noch nich getraut.
 
Zuletzt bearbeitet:

invalid

New member
moin,

sorry, ich bastel lieber an der hardware als mit ein unsicheres Biosupdate zu machen. außerdem denk ich kaum das das geht, da es sich um einen vollkommen anderen Chip handelt.

MFG
 

spu

New member
Moin Invalid,

kannst du mir trotzdem mal sagen welches Tool du zum übertakten der Asus-Karte verwendet hast und welcher Catalyst bei deinem Sys installiert ist.
 

invalid

New member
moin,

derzeit habe ich den 6.11 drauf, übertaktet wird mit dem ATItool! oder auch mit dem ATI Tray Tool
 

Griffar

New member
Könntest du mal die Plastikverkleidung/Gitter vom Kühler abmachen (geht das überhaupt ohne ihn zu zerstören?) und davon ein Bild reinstellen?

Wenn das geht und falls du Lust hast vielleicht mal den Lüfter totlegen und einen 80x80 oder 92x92 Lüfter auf dem freigelegten Kühlkörper montieren und Temparaturänderungen testen?

bzgl. der Spannung....

könnte es sein das du ausser den Widerstand für Overvoltage Protection noch einen anderen ändern musst?

Bei den X800 gabs neben Widerstandsänderungen für VGPU,VRam (VDD) und Overvoltage Protection (IGPU) noch eine andere Widerstandsstellgrösse

bei der X800 (http://www.techpowerup.com/articles//overclocking/voltmods/101/3) wird dies mit VDDQ bezeichnet. Erst nachdem ich für den VDDQ Widerstand auf meiner X800gto@XT ein Poti gelötet habe um diesen aufs Ohm genau Justieren zu können erreichte ich wirklich erfolge beim Übertakten.

Dieser Widerstandswert durfte nicht zu hoch (GPU->VPU Recover) und auch nicht zu niedrig (GPU besser aber Ram machte sofort dicht) sein.

Vielleicht gibt es etwas ähnliches auch bei der X1950pro
 

invalid

New member
moin,

nein; soweit ich weiß gibt es noch nix neues über Ram mod bei der X1950pro.

Das mit dem Lüfter wechsel ist fürn Arsch, da die Kühlrippen nach oben hin verbunden sind. Der einzige Luftweg ist von Links nach Rechts, doer umgekehrt.
Aus dem Grund habe ich einen Luftschlacuh davor gelegt, welcher direkt ans Fenster geht. bringt locker mal 10°
 

Griffar

New member
ok ich hab mir die karte auch zugelegt und deinen vmod gemacht...

auf "1.37volt" messen tu ich aber 1.40-1.41 volt bei mir.....

ich komme mit der karte jetzt auf 722Mhz gpu takt und 864Mhz ramtakt....

dabei hab ich diese brückensetzung benutzt



kühlermodifikationen hab ich keine....bis auf 100% lüfterdrehzahl unter 3d und einen 92x92 lüfter ins gehäuse richtung karte blasen....


wie komm ich davon jetzt am besten zu einen leicht höheren spannung ohne viel an den brücken für 1.37volt ändern zu müssen?


achso vmem die ich gemessen hab sind nur 1.83Volt...das ist für den ram ja recht wenig...ein vmod für den ram wär wirklich angebracht...
 

invalid

New member
moin,

hast du mal geschaut ob er die 864mhz ram übernimmt? weil dieser wert klingt mir recht unrealistisch. die Spannung hängt immer vom wiederstand des Wiederstandes ab, ist dieser höher steigt die spannung, wie ich gemrkt habe.
also lass das bemalen dieses Wiederstandes einfach mal weg. Anfangs hatte ich noch leichte Probs mit der Stabilität, doch mit der Zeit vergeht das.

Bei mir ist es jetzt wie folgt:
wenn man die Reihe mal von unten nach oben durchnummeriert sind bei mir die Brücken 4,5,6 gebrückt ohne am wiederstand zu malen. damit komm ich auf angenehme 1,45V Vgpu. Es ist ein reines "rumgebastel" wie ich finde, jede X1950Pro hat eine andere konstellation der Brücken, das durchaus verwirrend erscheint.
 

Griffar

New member
moin,

hast du mal geschaut ob er die 864mhz ram übernimmt? weil dieser wert klingt mir recht unrealistisch.
natürlich übernimmt der ram die spannung...sämtliche tools zeigen mir den wert an...und ab 871 (wäre die nächst höhere stufe) gibts nen bunten bildschirm ^^

die Spannung hängt immer vom wiederstand des Wiederstandes ab, ist dieser höher steigt die spannung, wie ich gemrkt habe.
also lass das bemalen dieses Wiederstandes einfach mal weg. Anfangs hatte ich noch leichte Probs mit der Stabilität, doch mit der Zeit vergeht das.

Bei mir ist es jetzt wie folgt:
wenn man die Reihe mal von unten nach oben durchnummeriert sind bei mir die Brücken 4,5,6 gebrückt ohne am wiederstand zu malen. damit komm ich auf angenehme 1,45V Vgpu. Es ist ein reines "rumgebastel" wie ich finde, jede X1950Pro hat eine andere konstellation der Brücken, das durchaus verwirrend erscheint.

sprich dieser ominöse widerstand 3066 beeinflusst auch die gpu spannung? und wenn man diesen runtermalt sinkt die gpu spannung mit?

hast du icq? ^^