(gelöst) Hardware-Fehler - Bluescreen - STOP: 0x0000007B

Djmussik

New member
Bluescreen bitte Hilfe !!! 0x0000007b (0xBACC3524,0xC0000034,0x00000000,0x00000000)

Hi

PC bestellt und zusammen gebaut.

AMD fx-4170 4.2 Ghz
Gigabyte ga-970a-ud3
8 GB 1600 cl 11
500 GB HDD SATA 2 7200u
billgier DVD brenner
GTX 670 Gigabyte
Netzteil 700 Watt


Zusammengebaut und versucht Windows XP pro. Zu installieren. Blauer Screen dann laden alle Sachen unten, wie es muss und dann drückt man auf Windows installieren und es kommt, dass es nicht installieren kann. Da steht nur F3 zum Installieren abbrechen und dann PC neu starten.
Festplatte raus und ab zu einem Freund. Windows XP installiert.Ab nach Hause und Festplatte rein.
PC startet, Windows fängt an zu laden mit einem Balken von links nach rechts und dann sofort Bluescreen mit diesem Fehler Code.

0x0000007b (0xBACC3524,0xC0000034,0x00000000,0x00000000)

Hoffe einer kann mir helfen ?
 

IndianSpirit

New member
Der bluescreen ist kein Wunder. Mit falschen Hardware Treibern würde ich auch nicht starten!

Außerdem, wer nutzt noch XP? Ohne SP3 und separatem SATA Treiber kannst du es auch nicht installieren!

Komm lieber vom Baum runter und nimm wenigstens Windows 7! Dann klappt das auch mit dem installieren! ;)

Mit der PCMasters.de Community App geschrieben
 

bisy

Moderator
geh ins BIOS/UEFI und stell den SATA Mode von AHCI auf IDE um und schon kannst du dein XP installieren.
XP auf nem anderen PC installieren und dann die Platte in deinem PC verwenden funktioniert nicht, da die Treiber für die andere Hardware geladen werden und nicht deine di du benötigst.

oder gleich auf win7 umsteigen, gibt es ja auf ebay für 30€

P.S. deine PC zusammenstellung ist nicht gerade optimal gelungen, schon das Netzteil ist extrem übertrieben, da hätte auch ein gutes 450W Netzteil gereicht.
 
Zuletzt bearbeitet:

bisy

Moderator
IndianSpirit hat nicht falsche Hardware geschrieben, sondern falsche Hardware Treiber.

-wo du XP bei deim Freund installiert hast, benötigt Windows beim starten auch die Hardware Treiber (zumindest das Mainboard) des anderen PC´s und nicht des deinen.
-XP hat ohne SP3 noch keine AHCI unterstütztung, daher der Bluscreen beim Installationsversuch, selbst mit SP3 benötigt man dann noch ein Diskettenlaufwerk, da der AHCI Treiber bei der Installation bei der Festplattenauswahl über eine Diskette hinzugefügt werden muss. daher den SATA Mode von AHCI auf IDE stellen, und schon funktioniert die XP Installation
 

Fazer

New member
Problem beim booten das Betriebssystem auswählen - Wie deaktievieren?

Hallöle

Auf meinem Rechner läuft Windows XP. Vor Jahren habe ich mal versucht eine Testversion von Windows 7 zu installieren, was nicht geklappt hat.~_~

Blöderweise bekomme ich beim booten seitdem immer die Frage, mit welchem OS ich starten möchte, dabei gibts ja nur XP.
Ich habe nun nicht wirklich die große Ahnung von dem ganzen Kram. Weiß hier vielleicht jemand wie ich das lösen kann ?

Ist besonders nervig, wenn der Rechner nach einem Update von selbst neu bootet, dann passiert logischerweise nix bis auf deise dämliche Frage :(


Gruß Fazer
 

bisy

Moderator
win7 hat halt ein Bootmanager zur Auswahl des Betriebssystems installiert.

hoffe mal die Einstellungen funktionieren auch unter XP, da man sie eigendlich unter Win7 vornehmen müsste.
geh mal unter Systemsteuerung/System/Erweitert und da bei Starten und Wiederherstellen auf Einstellungen, da kannst du festlegen welches Betriebssystem als erstes starten soll, in deinem fall XP, dann noch den hacken bei "Anzeigedauer bei Betriebssystemliste entfernen oder erstmal sicherheiitshalber auf 5sec setzten und erstmal testen ob XP dann auch automatisch nach 5sec gestartet wird.
 

orion01

New member
habe das gleiche Problem unter Win7. Hatte eine neue Version versucht aufzuspielen - das hat nicht funktioniert. Dann habe ich "C" formatiert (langsam) und komplett neu aufgesetzt. Nun wird mir einmal "Windows" und einmal "Windows 7 professional (wiederhergestellt)" angezeigt. Bei "wiederhergestellt" wird die Installations-CD verlangt, bei "Windows" wird normal gestartet. Hier habe ich auch alle Programme installiert. Wie kann ich auf den installierten Bootmanager zugreifen?
 

bisy

Moderator
@Frazer
sichere vorher mal deine Daten.
dann müsstest du von der XP CD booten, die Taste R drücken, dann öffnet sich die Reperatur/Wiederherstellungskonsole, danach werden dir alle installierten Betriebssysteme (zumindest XP und alle älteren Systeme) aufgelistet, du wählst da deins aus. dann gibst du "fixboot" ein (ohne "") und mit Enter bestätigen, danach "fixmbr" ein (ohne "") und danach "bootcfg /rebuild"

mit "exit" kommst du da wieder raus

danach sollte beim PC Start

@orion01
besser ist es bei einer neu Installation die alte Partition direkt bei der Windows Installation zu löschen und einfach neu zu erstellen.
bei dir dürfte es noch ne 100mb Partition geben, meist befindet sich darauf der Bootmanager zur Auswahl des Systems, die hättest du bei der neu Installation mit löschen müssen.
du brauchst übrigens nicht langsam Formatieren, ne schnell Formatierung reicht voll und ganz.

du kannst aber erstmal folgendes Testen, geh unter Systemsteuerung/System uns Sicherheit/System links auf erweiterte Systemeinstellungen, da unter Erweitert bei Starten und Wiederherstellen auf Einstellungen klicken und da mal gucken ob bei Standartbetriebssystem zwei aufgelistet werden, wenn ja, wählst du dein Betriebssystem aus und machst den haken bei Anzeigedauer der Betriebssystemliste raus.

ansonsten bei dir vonn der Win7 DVD Booten, unten links (glaub ich) die Reperaturoption wählen, danach die Eingabeaufforderung und folgendes nacheinander Eingeben und mit Enter bestätigen
"bootrec /fixmbr"
"bootrec /fixboot"
"bootrec /rebuildbcd"

vorher bitte deine Daten sichern. hoffe das geht bei dir auch so und du hast danach dein Win7 wieder
 
Zuletzt bearbeitet:

orion01

New member
Danke bisy - das wars - ich hab das mit der Systemsteuerung gemacht und das hat geholfen.
Das hier
"bootrec /fixmbr"
"bootrec /fixboot"
"bootrec /rebuildbcd" hatte ich schon vorher ohne Ergebnis durchprobiert.
 
Zuletzt bearbeitet:

Sandro4728

New member
Blue Screen nach Aufrüsten!

Ich habe meinen PC aufgerüstet : mainboard,Ram, Cpu ausgetauscht! Des Komponenten sind auch alle mit einander kompatibel jedoch erscheint mit beim versuch zu booten ein blue screen mit der fehler meldung:

***STOP 0x0000007B (0x80786A50,0xC0000034,0x00000000,0x00000000)

zusammen mit der aussage, dass meine hard disk corrupted wäre! Sie wurde aber auf fehler und viren überprüft und es wurde nichts gefunden!

Bei der Festplatte handelt es sich um eine HD103SJ von Samsung&Seagate!

Mainboard unterstützt SATA3G und 6G die Festplatte war bis jetzt an SATA II angeschlossen! Aber SATAIII ist doch normaler weiße mit SATA II rückwärts kompatibel oder??

Wäre cool wenn mir jemand helfen könnte^^

lg sandro
 

bisy

Moderator
Hi und Willkommen hier im Forum :)

hast du Windows schon neu installiert? wenn nicht mach das bitte
spätestens wenn man das Board tauscht gibt es Treiber Konflikte mit den alten Treibern des alten Boards. daher neu installieren.

ob du die HDD an nen SATA2 oder SATA3 Anschluss anschließt ist Wurst
 
X
Keine passende Antwort gefunden?