(gelöst) Hardware-Fehler - Bluescreen - STOP: 0x0000007B

cardisch

New member
Hallo,

Windows XP KANN zwar mit AHCI umgehen, muss aber eine entprechende Treiberdatei bei der Installation von einem Diskettelaufwerk untergejubelt bekommen !!!!
Einfachste Hilfe:
Im Bios den Controller auf IDE (kompatibel), nativ oder ähnlich klingend umstellen.
Kostet zwar etwas Leistung (ich vermute ca 5-10%), ansonsten USB Diskettelaufwerk kaufen (das muss aber auch damit nicht klappen) oder per nlite eine angepasste (mit integrierten Treibern) XP-CD erstellen.
http://www.jasik.de/shutdown/stop_fehler.htm#7B
Hier hast du noch ein paar Hinterfrundinfo´s.

Gruß

Carsten
 

Daniel22

New member
Selbe Problem

Hab das selbe Problem wie alle anderen wie auch bei einigen anderen hier hat mein BIOS diese Einstellungen nicht, ich weiß nicht weiter seit 3 Tagen versuch ich alles was ich im Internet finde auszuprobieren,
habe leider kein Disketten teil und weiß auch gar nicht wie oder wo ich den Treiber für meine Festplatte finden kann.
Hab nen Acer Aspire M5611
Intel Core2Quad 2,33GHz
Mainboard Nvidia nForce 630i
Chipset Nvidia nForce 7100
Bios American Megatrends Inc.
Platte glaub ich ist es ne Sata 1Tera geteilt auf 2mal 500MB

Wenn hier noch irgend jemand ist der mir Helfen kann wär ich sehr dankbar.:(:(:(:(
 

larce

New member
Ist meine Festplatte Defekt ?

Guten abend !
Nachdem ich ich durch einen fehlversuch 16GB Ram einbauen wollte , hat mein PC nach und nach den Geist aufgegeben(dauerte paar Boots bis dahin :D).

Nun spuckt mir der Furchterregende Blaue bildschirm folgendes aus :
Windows 7 FehlerCode beim Hochfahren: *** STOP: 0x0000007B (0xFFFFF880009A9928, 0xFFFFFFFFC0000034, 0000000000000000, 0x0000000000000000)

Laut google ist es ein Festplattenfehler ( steht auch in diesem eben besagten Bluescreen vonwegen "Hardware änderung in der Festplatte oder diesem Controller(habe ich einen ? ka)).
Mainboard ist das M4A87td Evo von Asus.
Ich hatte vorher kläglich versucht von 4GB Kingston 1333 auf 16GB G Skill 1600 umzusatteln (Laut hersteller unterstützt das Board Problemlos 16gb auf auf 2000er Steinen Oo).

Von bekannten weiß ich, dass hier einpaar gute Köpfe dabei sind, die mir sicher weiterhelfen können.

Ist nun meine Festplatte im Eimer ?

Mfg Larce :-D
 

AntonyX

New member
Hallo liebe Leute!
Hab' mich extra hier registriert, um mich bei euch zu bedanken!
Der Tipp mit ACHI hat geholfen!
Ich war echt am Verzweifeln, hab' schon so vieles ausgetauscht und ausprobiert.

DANKE! DANKE! DANKE! :-D

Gruß,
Anton
 

it-lehrling

New member
Bluescreen stop: .....

Hallo Leute,
wollte mich über eure Beiträge zu diesem Thema bedanken, hat alles geklappt!:-D:-D
Laptop Fujitsu Lifebook A-Serie im Bios AHCI deaktivieren

Gruß
it-lehrling
 

newcat

New member
Bluescreen nach Partitionierung [Win7] (***STOP***0x0000007B)

Hallo erstmal,

ich habe jetzt meinen neuen PC bekommen, Win7 vorinstalliert. Als Linux-Fan wollte ich mir gleich auch noch Ubuntu hinzufügen. Also hab ich mir ne KNOPPIX-CD gebrannt, gparted ausgeführt und die Win7 Partition auf 1TB verkleinert. Dabei ist mir dann leider ein kleiner Fehler unterlaufen: Ich habe die komplette Windows-Partition um einen Megabyte nach rechts geschoben. Nicht so schlimm, denke ich mir, versuche danach Ubuntu zu installieren, was leider auch in die Hose gegangen ist (warum weiß ich nicht, mitten in der Installation ist er mit einer kryptischen Fehlermeldung abgestürzt [ich glaube er meinte, dass er nicht auf die Festplatte schreiben konnte, aber sicher bin ich mir da nicht]). GRUB hat er aber installiert. Allerdings war (logischerweise) kein Windows-Eintrag da. Schließlich habe ich mit der Ultimate Boot CD den MBR wieder zurückgesetzt, die Windows Partition um 1 MB nach links geschoben und dann versucht, Windows zu starten. Das funktionierte auch insofern, als dass angezeigt wurde, dass Windows nicht richtig gestartet werden konnte und ich deshalb die Startreperatur aufrufen sollte. Hab ich nicht gemacht, weil ich dachte, das kommt einfach vom Verschieben, aber nachdem sich die vier Pünktchen zusammengesetzt hatten, hing die Animation und ne Sekunde später blitzte kurz ein Bluescreen auf und der PC restartete. Die Startreperatur hilft leider auch nicht, da bekomme ich diese Fehlermeldung:

StartRep.exe - Fehler in Anwendung
Die Anweisung in 0xfbb5584d verweist auf Speicher 0x00000008.
Der Vorgang read konnte nicht im Speicher durchgeführt werden.

Speicherdiagnose funktioniert auch nicht, und chkdisk /f leider genauso wenig, da ich von der Windows Startreperatur nicht auf mein C:\ zugreifen kann.
Über KNOPPIX/Ubuntu (live) geht es aber.

Dann habe ich mir eine Recovery CD aus dem Internet heruntergeladen, die enthält aber auch nur die Startrepartur => damit komme ich nicht weiter.

So, jetzt der Knackpunkt:
Mit einer normalen Win7-Setup-DVD wäre es wahrscheinlich gar kein Problem, das System wiederherzustellen bzw. ich könnte auch meine Daten sichern (auf ner externen Festplatte) und dann Windows neuinstallieren. Aber da mein Win7 als OEM-Version (also schon vorinstalliert) und damit auch ohne DVD kam und ich mir in der Aufregung vergessen habe, mir eine zu brennen , steh ich jetzt leider ohne Setup-DVD da.

Soll ich mal bei Shinobee (das ist der Hersteller) nachfragen, ob ich eine Setup-DVD bekommen kann (ich wäre auch bereit so 10€ zu zahlen) oder gibt es auch einen Weg darumzukommen?

Vielen Dank schonmal im Vorraus für eure Hilfe :)

MfG newcat
 

newcat

New member
So, danke für den Tipp, bisy, hab ich gemacht, funktioniert auch insofern, als dass die DVD bootet. Jetzt kann ich auswählen zwischen "Jetzt installieren" und "Computerreparaturoptionen". Das Problem ist, dass er in beiden Fällen meine Festplatte, und damit auch mein Windows 7 nicht findet und sagt, ich solle irgendwelche Treiber laden. Das würde ich auch gerne machen, bloß hab ich keine! Im BIOS ist bei der Festplatte auch IDE eingestellt und wenn ich das richtig verstanden habe, braucht man dann gar keine Treiber mehr. Leider komme ich jetzt so nicht weiter, da ich weder Windows neu installieren kann, noch kann ich es reparieren!
 

kuschelbaer2102

New member
Bluescreen

Ich habe da ein Problem meiner lässt sich nicht mehr platt machen durch dieses Bluescreen und der fehler meldung(0X0000007B(0XF79D1528,0XC0000034,0X00000000,0X00000000) bitte hilft mir is ein super Tower
5GHZ:confused:
 
Zuletzt bearbeitet:

KaeferKrieger

New member
Danke Suoff01 für deine Idee.

Da ich Lenovo Laptop habe sehen die Schritte etwas anders:

Lösung für Lenovo-Notebooks
1) Beim start F1 (BIOS)
2) Den Punkt Advanced auswählen
3) Punkt SATA Mode Selection auswählen
4) Statt AHCI auf IDE setzen
5) PC neu starten und Windows-CD einlegen
DANKE! Das hat auch für mein Acer-Netbook funktioniert!!! :-D

lG
 

iskra

New member
blue screen nach zusammenbauen

hallo,

hab in den letzten stunden meinen neuen recher zusammen geschraubt. jetzt wollte ich win xp draufspielen und dann: blue screen...

die xp initialisierung schafft er noch setup wird geladen aber dann blue screen.

ich hab folgende komponenten verbaut

CPU : cpui intel i5 3450 3.1ghz tray

motherboard : mbx 1155 asrock h77 pro4 /mvp

grafik: grpe gigabyte gv r777oc-1gd radeon hd 7770 1gb

Festplatte : hssd25 128gb kingston ssdnow v200

arbeitsspeicher : ram3-1600 4gb ddr3-1600 transcent jetram jm1600kln-4g

natzteil : 500w corsair builder series cx500 v2


Kühler, gehäuse und dvd hab ich ma weggelassen, ist aber alles installiert.

ich hab eigentlich alles gewissenhaft gesteck. arbeitsspeicher schonmal auf ne andere bank gesteckt. immer das gleiche :(

was kann ich noch probieren???



TECHNISCHE INFORMATION:

***STOP: 0x0000007B (0xF78D2524, 0xC9999934, 0x00000000, 0x00000000)
 
Zuletzt bearbeitet:

opheltes

New member
Du solltest bei XP unbedingt den AHCI aktivieren im Bios. Die Einstellung findest du bei Geraete oder Drives und in Richtung Sata Option.
 

IndianSpirit

New member
Wenn XP nicht wenigstens SP 3 drauf hat, kannst du es vergessen. Du solltest auf 7 wechseln,ist besser!
Der bluescreen ist normal. Meist hapert es XP an den passenden Treibern.
Achso, außerdem ist XP nicht SSD tauglich, da es kein trimm beherrscht! Und das ist nicht Grad hilfreich eine SSD zu betreiben!

Mit der PCMasters.de Community App geschrieben
 

bisy

Moderator
Du solltest bei XP unbedingt den AHCI aktivieren im Bios. Die Einstellung findest du bei Geraete oder Drives und in Richtung Sata Option.

meinst eher den SATA mode von AHCI auf IDE/nativ IDE stellen, da XP keinen standart AHCI Treiber besitzt und man den erst über eine Diskette einspielen müsste, oder man brennt sich ne eigene XP cd mit dem Prog Nlite und fügt da den AHCI Treiber vom Board und gleich das SP3 (fals noch nicht drauf) hinzu.

Aber ohne AHCI und Windows 7 singt die Geschwindigkeit der HDD und SSD und die SSD hat wegen dem gfehlenden TRIM Befehl eine geringere Lebensdauer
 

iskra

New member
danke für den hinweis, hab jetzt win7 raufgespielt und es läuft wie geschmiert ;) muss mich halt an win7 gewöhnen (mochte ich bis jetzt nicht so...) aber bis jetzt ist die performance n traum
 

GästeFrage

New member
XP Neuinstallation Fehlermeldung FSC Desktop

Hallo,

ich habe einen Computer gekauft auf dem Windows 7 installiert war, der Händler hat mir jedoch eine XP Pro Version von Fujitsu Siemens beigelegt, damit ich mein bevorzugtes XP aufspielen kann.

Wenn ich nun die CD einlege läuft die Neuinstallation wunderbar bis er mitten drin blauen Bildschirm anzeigt, wo sinngemäß drin steht, dass man aus Sicherheitsgründen XP nicht weiter aufspielt. Die Fehlermeldung lautet:

Stop: 0x0000007B 0xF78D2524 0x0000034

Was kann ich konkret tun, bevor ich den Rechner zurück schicke?

Die Hardware ist:

Hersteller Fujitsu Siemens
Modell Celsius W360
Prozessor Intel Core 2 Duo
Taktfrequenz 2830 MHz
Arbeitsspeicher 2048 MB
Festplatte (HDD) 160 GB
Optisches - Laufwerk DVD-ROM
Chipsatz Intel Q35 Express
Modell (Grafik) GMA 3100
Anschlüsse DVI-D / VGA

Die Software eine orig. Fujitsu Siemens XP Pro Recovery CD

Herzliche Grüße

danny
 

bisy

Moderator
geh mal ins Bios und stell mal bitte den SATA mode von AHCI auf IDE/native IDE.

oder: Steht auf der CD welches Service Packet drauf ist?
wenn da das SP1 oder 2 drauf ist, mal mit dem Prog Nlite eine eigene XP CD erstellen und da das SP3 hinzufügen und am besten noch den SATA AHCI Treiber des Boards.
 
X
Keine passende Antwort gefunden?