(gelöst) Hardware-Fehler - Bluescreen - STOP: 0x0000007B

toolking1983

New member
Zuletzt bearbeitet:

Leader

New member
hi,

normalerweise gibts auf der support dvd ein Tool mit dem man die Hauptplatine identifizieren kann, ich weiss nicht welche revision dein Board hat und mit diesem tool kann man das bios flashen (verbindet sich automatisch mit dem server)

zum ide controller:
sollte der jmb 363 sein:

ftp://driver.jmicron.com.tw/jmb36x/XP_Vista_Win7/

whql ohne esata
das müsste auch irgendwo im handbuch stehen

greetz
Leader
 

Nuttnik

New member
Ich habe das Problem wie von Sportfred empfohlen gelöst, aber allerdings den ersten und aufwendigeren Teil weggelassen. Ich kann nur jedem raten es erstmal so zu probieren.
Ich hatte den Fehler auf einem Fujitsu-Notebook auf dem vorher Vista installiert war. Beim installieren von XP-Home kam dann immer die ominöse Fehlermeldung.
Folgendes habe ich wie von Sportfred vorgetragen getan und siehe da, die Installation ließ sich problemlos durchführen:


Installation:
7. CD einlegen, PC starten

8. Beim Start mittels F2 – Taste ins BIOS springen

9. BIOS: Den Punkt Advanced auswählen
10. BIOS: „AHCI Configuration“ auf [Disabled] setzen
11. BIOS: Festplatte wählen, mit <Enter> auf Optionen

12. BIOS: Wert „32 Bit I/O“ auf [Enabled] setzen
13.
BIOS F10 (Save and Exit)



Viel Erfolg!
 

malthor

New member
Hallo,

ich wollte mich hier auch kurz mal zu meiner Problemlösung äußern.

Der Fehler tauchte auf einem schon recht alten Toshiba Notebook meiner Schwester bei dem bekannten Installationsversuch eines Windows XP auf.
An das vollwertige BIOS war nicht heranzukommen um auf IDE umzustellen.Die kuriose Lösung des Problems: Es fand sich im alten Produktkarton eine Recovery- CD von Toshiba, die von CD eine eigene Software startete über die man mit einer benutzerfreundlicheren Oberfläche erweiterte BIOS-Einstellungen vornehmen konnte. Es war über diese Software aber auch möglich die Festplatte zu formatieren. So getan, erschien nach einer Formatierung die Aufforderung die CD aus dem Laufwerk zu entfernen und das Notebook neu zu starten. Ohne Datenträger? Wie soll ich da jetzt Windows installieren? Und siehe da, es startete eine veraltete aber stabile Installationsdatei von XP, die wohl von Toshiba in einem geheimen Winkel der Festplatte fest vorinstalliert ist. Der Installationsvorgang war erstaunlich kurz, erforderte natürlich einige Updates aber eben letztendlich erfolgreich.

Soviel also zu diesem Thema für alle Toshiba Besitzer, die dasselbe Problem haben.

Viel Erfolg!
 

freiheitsstern

New member
Fujitsu A530 hatts geklappt

Hallo,

der Threat ist immer noch aktuell. Ich hatte das Prob. mit meinem neuen Fujitsu A530 auch am 25,12,2010. Mit den beschriebenen Bios Umstellungen (Festplatte AHCI oder ATA oder so was ähnliches auf Disable) hat die Installation geklappt.

Nach langem Suchen fand ich hier die Lösung.

VIELEN DANK! :bigok:
 

Venom45

New member
Bluescreen beim Windows Logo und beim Booten

Hi ,

Ich habe ein Problem undzwar kriege ich beim booten nach dem laden beim XP Logo nen buescreen der ungefähr 1sec da bleibt und dann startet der pc neu.Wenn ich ihn das 3 ma machen lasse bootet er auch normal aber das soll ja nicht so sein und ich würde das gerne wieder abschaffen :D

Danke pls helfen

Also ich habe Windows XP Home Edition
 

X-MAN

New member
Was steht denn in der Ereignisanzeige, dort sollte aktuell was dazu stehen...
BTW: Wird das System im "abgesicherten Modus" ohne Probleme gestartet?
 

X-MAN

New member
Meinetwegen auch was im Bluescreen steht. Ansonsten via "Systemsteuerung > Verwaltung" ist die Ereignisanzeige zu finden....

Treiber fürs Motherboard und Grafikkarte wurden mal erneuert?
 

Venom45

New member
Also ich habe noch kein update machen können da ich krank war aber konnte jetzt den bluescreen analysieren da steht : :STOP 0x0000007B (0xB84C3524 , 0xC0000034 ,0x00000_
So :D
Danke Venom
 

Inuakki

New member
Fehlermeldung "Stop 0x0000007B" bei neuer Hardware mit alter Festplatte

Hallo,

ich habe mir notgedrungener Weise neue Hardware-Teile kaufen müssen, da mein Netzteil durchgebrannt ist und doch einiges mitgerissen hat.

Neu sind jetzt:
Mainboard: MSI 790FX-GD70
CPU: AMD Phenom II x4 965
Grafikkarte: AMD Radeon 6850 HD
RAM: 2x Conair 2000mb Speicher

vom alten System ist nur noch die Festplatte(3Partitionen) und das Laufwerk über.

Wenn ich nun meinen PC starte läd mein BIOS ganz normal. doch am anfang wars dann bei Windows so, dass meine Tastatur und Maus dann irgendwie garnicht reagierten. Jetzt ist es so das Windows garnicht mehr bootet. Bekomme dann immer einen Bluescreen mit dem Fehler 0x0000007B. Durch die ganzen Windows-hifleseiten steht immer wieder was anderes. Aber wenn ichs richtig rauslas, dann muss ich Windows neu aufsetzen.
Wollte mal fragen ob das stimmt oder ob ich das noch anders regeln kann.

Gruß und danke

Inuakki
d
 

mp.

New member
Windows optimiert sich bei der Installation auf die jeweilige Hardware. (Treiber, spezielle Einstellungen, usw.) Wenn du nur mal ein Teil wechselst, machst dass Win nichts aus. Wenn du aber alles tauscht kommst du um eine Neuinstallation meistens nicht herum.

MfG
 

Jazzy

New member
Reboot and select proper Boot device or insert Boot Media in selected Boot device and press any key.

Hey leute!

Es wird jetzt ein wenig kompliziert es zu erklären, aber ich versuchs mal.

Seit c.a 2 wochen ist meine Hauptfestplatte beschädigt. Ich hatte keine Zeit sie abzuschicken, bzw. auszubauen. Ich kann zu 80% noch auf die Daten zugreifen also komplett schrott ist sie ja nicht. Daraufhin hatte ich dann vor 2 wochen Windows 7 auf eine c.a 160GB, c.a 5 Jahre alte Western Digital festplatte installiert damit Ich wenigstens noch an den PC kann. Die Hauptfestplatte (Samsung Spinpoint F3) blieb am selben steckplatz (SATA1) drin, da wurde also NICHTS geändert.

So konnte Ich 2 wochen lang ungestört am PC arbeiten / spielen. (Die alte 160GB Platte war auch schon vorher eingebaut zusammen mit der Hauptfestplatte, Ich hab danach einfach nur Windows auf die Western Digita installiert und die Hauptplatte von Samsung formatiert und vorbereitet zum zurückschicken).

Heute, als Ich nun dazu gekommen bin die Platte auszubauen, wollte Ich meinen PC hochfahren.

Zusammenfassung jetzt: Hauptfestplatte ausgebaut, Windows 7 ist seit 2 wochen auf meiner Western Digital Platte installiert.

Nun, wenn Ich den PC also ohne die Hauptplatte (Die ja nix mehr mit Windows zu tun hat) hochfahren möchte, kommt die folgende meldung nach dem BIOS setup...

"Reboot and select proper Boot device or insert Boot Media in selected Boot device and press any key."

Jetzt das was mich stutzig macht: Ich habe im Bios alle Einstellungen ausprobiert: AHCI, IDE, RAID. Kein erfolg beim hochfahren.

Die Western Digital Platte auf der sich Windows 7 befindet wird auch erkannt vom BIOS. Die Kabel sitzen alle fest, umgesteckt habe Ich sie jedoch nicht.

Ich habe sogar die Western Digital platte auf SATA 1 gesteckt hat jedoch keinen unterschied gemacht.

Jetzt sitze Ich hier an meinem PC und habe also wieder die Samsung angeschlossen und sie als Primär festplatte bzw. #1 eingestellt im BIOS und kann wieder Hochfahren, über die WESTERN DIGITAL...

Ich bin grad ziemlich durcheinander was das angeht, die Samsung Hauptfestplatte hat kein Windows 7 installiert und hat doch gar nichts mehr damit zu tun, wieso funktioniert alles also wenn Ich sie anschließe? Kommt mir so vor als wär meine Western Digital von der Samsung abhängig geworden..

Ich hoffe Ihr könnt mir helfen.

Vielen Dank im vorraus,

Jazz
 

bisy

Moderator
hat wurde bei der win7 install der masterbootrecorder MBR auf der samsung festplatte installiert, wenn du die ausbaust, weiß der pc nicht mehr was er booten soll.

stell alles im bios wieder so wies war, samsung festplatte ausgebaut lassen, leg die win7 dvd ein, starte von der, wähl die reperaturoption aus, im normalfall sollte win7 automatisch dein vorhandenes win7 erkennen und einen neuen bootmanager auf die andere festplatte schreiben, wenn nicht muss man das manuell machen.

manuell:
1. computerreperaturoptionen
2. eingabeaufforderrung
3. "bootrec /fixmbr" eingeben
4. "bootrec /fixboot" eingeben

siehe auch hier http://www.techspread.de/808/windows-7-startprobleme-beheben
 
Zuletzt bearbeitet:

-streetstylez-

New member
HP Stop Fehler

Hallo ich bin neu hier und muss schonmal sagen, dass es hier ein super Forum ist. Nun zu meinem Probelm:
Ich habe eine HP Pavilion DV6645 eg.
Ich habe gestern Windows Vista installiert.
Das Notebook geht an aber der Bildschirm bleibt schwarz und nach ca. 10 Minuten fährt er dann hoch.
Und dann, wenn er an ist kommt nach kurzer Zeit ein Bluescreen mit dem Stopfehler: 0x000000124 und fährt immer wieder neu hoch. Ich weiß nicht mehr weiter :(
Danke im Vorraus
 

killz0ne92

New member
"Stop 0x0000007B"-Fehler bei Windows XP

Moin,

ich habe einen Laptop bekommen ohne festplatte.
Nun habe ich die alte Festplatte von meinem Laptop formatiert wollte sie in den neuen Laptop einsetzen und einfach neu insterllieren mit win xp.
klappt alles bis zu dieser fehlermeldung :
Es ist ein schwerwiegender Fehler aufgetreten, der eine Fortsetzung der Installation verhindert.

Wenden Sie sich an den technischen Support, um Hilfe zu erhalten. Die folgenden Statusmeldungen dienen zur Erleichterung der Fehlersuche.
0x0000007B

Die Installation kann nicht fortgesetzt werden. Fahren Sie den Computer herunter und starten Sie ihn neu.


( so ähnlich hab das nun ausm internet aber der fehlercode ist gleich ist ein Bluescreen )


Also ich kenn das nur von meinen alten pc, dass man xp cd rein legen muss im xp menü insterllationsmenü dann aussuchen auf welche festplatte ich es insterllieren möchte mit der möglichkeit die festplatte auch noch zu formatieren.

diese fehlermeldung ist mir nun neu und ich bin hier am verzweifeln.
hb ich was im bios falsch eingestellt ?

Laptop : Terra 1585

danke für schnelle hilfe


EDIT (autom. Beitragszusammenführung):


oh Leute.
Problem hat sich schon erledigt.
Nach langem suchen hier die Lösung :

http://www.youtube.com/watch?v=9NW27PM5raY

einfach im BIOS auf IDE stellen.
klappt bei mir.

Vllt hilfreich für leute die bald i.wann das gleiche problem haben.




CLOSED
 
Zuletzt bearbeitet:

bisy

Moderator
oder sich mit nlite eine eigene xp cd mit dem sp3 erstellen, dann sollte das problem auch nicht auftauchen, da ab dem sp3 bei xp der sata mode AHCI unterstützt wird
 
X
Keine passende Antwort gefunden?