Pc stürzt andauern ab, keine Ursache gefunden!

Sycana

Member
Hallo Leute,

in letzter Zeit habe ich andauernd Probleme mit meinem Pc. Dieser stürtz immer wieder ab. Fehlermeldung beim Bluescreen: WHEA_UNCORRECTABLE_ERROR

Mein Pc sieht momentan so aus:
CPU: Ryzen 9 5900x
GPU: GTX 970, (meine 2080 ist kaputt gegangen und eine 30 Generaton kann ich mir nicht leisten 😀)
RAM: Corsair Vengeance LPX 3600MHz (2x32 GB)
PSU: Corsair RM 1000 Gold 80+
Mainboard: Asus Rog Strix Crosshair VIII Dark Hero
AIO: Corsair H150i RGB Pro XT
Case: Corsair 5000X RGB
Screens: 3x Zowie XL2740 (240 Hz)
Keyboard: Razer Huntsman Mini Purple Switches
Mouse: Razer Viper Ultimate
Headset: Beyerdynamic MMX300
SSD 1: Aorus NVMe Gen4 (500GB)
SSD 2: Samsung Evo 860 (500GB)
HDD 1: WD Red (3TB)
HDD 2: Seagate Ironwolf (8TB)

Was ich schon gemacht habe:
- Windows auf der Aorus NVMe Gen4 SSD neu installiert
- Windows auf der Samsung 860 Evo neu installiert
- Windows auf einer neuen Samsung 860 Evo installiert
- Windows auf einer neuen Samsung 980 Pro installiert
- Diverse Treiber aktualisiert, z.B. Chipset, GPU Treiber
- Pc ohne die anderen Festplatten gestartet (hat nichts geändert)
- Einzelne Ram Sticks ausprobiert und andere Ram Sticks eingelegt (4 x 16 GB, 2400MHz, Corsair Vengeance LPX)
- Nur einen Bildschirm angeschlossen, um die Last der GPU zu senken

Ich habe herausgefunden, dass die Tastatur (Razer Huntsman Mini) ein Problem hat, aber ich kann mir nicht vorstellen, dass das die Ursache ist, denn bei meiner alten Tastatur (Black Widow Chroma V2) besteht das Problem weiterhin.
Des weiteren stürzt mein Pc nicht ab, wenn ich auf dem Desktop bin, im Internet surfe, oder Ms Office Programme benuzte.

Momentan installiert sind nur:
Discord
Battle.net
Overwatch
Google Chrome
HyperX NGENUITY
Corsair iCUE 4
Razer Synapse 3.0
Nvidia GeForce Experience
und die Standard Windows Programme

Ich bin komplett am Verzweifeln momentan, weil ich absolut keine Lösung mehr sehe. Vielleicht könnt ihr mir ja weiterhelfen.
Temperaturen von GPU liegen im Spiel zwischen 60°C und 75°C und die CPU liegt zwischen 29°C und 34°C

Bei Rückfragen gerne Melden, ich versuche sie so gut es geht zu beantworten.

Vielen Dank im Voraus,
Sycana
 
35° unter Last bei 3 Stunden Prime ???
Da muss was falsch sein.

Wie sieht es mit Memtest aus ? Hast du den RAM mal durch getestet ?
Alternativ einmal ein bisschen die Grafikkarte bruzzeln mit Furmark, aber hier bitte noch viel mehr auf die Temperaturen achten, es gab schon Leute die sich ihre Karte damit zerstört haben.

Edit:
Ich weiß nicht wo du wohnst, aber wir haben draußen knapp 30° Da wird deine CPU unter Last niemals bei 35° liegen.
 
hab mir grade einiges angeschaut @KoH sie würde passen wenn die lüfter durchgehend übertaktet sind und die 340 mm ausführung der lüfter sind

Falls du prime95 mal genutzt hast, dann kannst du eigentlich ausschließen, dass KEINE WaKü bei den Temperaturen draußen eine 100% ausgelastete CPU bei 35° max halten kann. Erst recht wenn die CPU @ Stock Einstellungen läuft, dann taktet diese nämlich nach belieben hoch. Bild_2021-06-14_162028.png
Ich habe als Vergleich mal meinen 5900X im Idle@Standard Takt angehängt wie er jetzt gerade läuft.
Dadurch, dass die Vcore automatisch gesetzt wird, wie beim TE auch, entstehen dann halt Spannungen bei 1,45V und teilweise mehr. Das ganze bei unter 35° zu halten, utopisch, achja und mein NH-D15 ist niemand der sich vor einer WaKü verstecken muss, egal wie sehr die Lüfter aufgedreht sind.

@Sycana kannst du mal Aida64 als Stresstest nehmen, vielleicht regelt bei Prime bereits die Wattlimitierung ein (bei mir gehen dann zB die Vcore Werte auf 0,9V runter, weil ich bereits mit 3,6Ghz im Schnitt dann die 140Watt knacke. 35° halte ich dennoch für sehr eigenartig.
Bzw wie sehen deine Temperaturen im Idle aus, also komplett ohne Last.

EDIT:


ACHTUNG FEHLER !
Muss mich korrigieren:
Bild_2021-06-14_163617.png

Das sind die Werte im idle, hatte nebenbei noch was laufen auf einem anderen Bildschirm was ich nicht bemerkt habe...
knapp 50° sind es bei mir im idle. 35° bei voller Last halte ich dennoch für merkwürdig.
 
Zuletzt bearbeitet:
ja wenns so ist wie ich es gesehen habe watt für die cpu verringert und gpu auch runter mit den watt dann laufen die ungefähr in der hitze aber weiß nicht ob das wirklich nach 3 h so kühl bleibt (bei dem test waren es ungefähr 45 min)

Also ein Verbrauchslimit für die GPU hat aber bei prime95 keine Auswirkung auf die CPU und die Temperaturen.
Und ich kann mir schwer vorstellen, dass mein NH-D15 im idle 15° wärmer sein soll als als AIO unter 100% last, desweiteren liegt der NH-D15 im Vergleich zu anderen 360er AIO, wenn beide CPU´s unter voller Last liegen, bei einer einstelligen Differenz.

Ich kann mir nur vorstellen, dass Prime95 soviel zieht, dass die CPU vom Board aus maximal 0,9-0,8V bekommt, und auch nicht nicht wirklich höher Taktet.

Das müsste man dann einmal testen bzw in dem Fall das Limit vielleicht mal rausnehmen um die Stabilität der Kerne zu testen.
Wenn unter Prime sämtliche Kerne nämlich nicht über 4Ghz kommen, und bei Spielen die Kerne teilweise über 5Ghz takten. Dann ist es auch erklärt, warum Prime keine Aussage mehr über die Stabilität der CPU gibt, somit müsste man einmal Aida64 testen ob das sinnvoller ist.

Ich bleibe dabei, dass die CPU instabil ist, und gerade beim spielen es vermutlich Probleme mit Last-Wechseln gibt. Die kann man nämlich nicht mit einem Stresstest simulieren. Alternativ taktet ein Kern "höher als er eigentlich kann" und das könnte Probleme geben.

Aber um das zu bestätigen müsste man einmal im BIOS die CPU limitieren und einschränken, in dem Fall beim Takt. Einfach mal den Multi auf 47 stellen. Das sollte eigentlich schon Info darüber geben.
 
kannst mir mal die config schicken deiner aio
Die Lüfter drehen konstant auf 1620 RPM und die Pumpe läuft auf 2680 RPM
Ich weiß nicht wo du wohnst, aber wir haben draußen knapp 30° Da wird deine CPU unter Last niemals bei 35° liegen.
Ich wohne in einem klimatisierten Raum mit 21 Grad.

Natürlich kann ich mit Aida64 testen.
Ich kann mir aber auch nicht vorstellen, dass Overwatch das einzige Spiel ist, was meine CPU über 5Ghz takten lässt.
 
Ich kann mir aber auch nicht vorstellen, dass Overwatch das einzige Spiel ist, was meine CPU über 5Ghz takten lässt.

Da hast du vollkommen recht. Da müssten mehrere Spiele eigentlich die Probleme auswerfen.
Allerdings ist CPU Last nicht gleich CPU Last.

Wie läuft es denn wenn du die CPU auf 4,5 oder 4,7 Ghz limitierst ?

uff 1620 rpm da haben wir den übeltäter wahrscheinlich die frisst strom

Die Umdrehungen der Lüfter pro Minute ?
Ernsthaft ?
Ein Lüfter mit ca 2000RPM verbraucht maximal 3-4 Watt...
Die Pumpe verbraucht ein kleines bisschen weniger, ca 2-3 Watt je nach Modell.

Also kleine Rechnung zu einer 360er AiO: 3 x 4Watt(Lüfter) + 3 Watt(Pumpe) = 15Watt.

wenn ich mich nicht verrechnet habe bist du bei einem mindest verbrauch von 750-900 Watt
dein CPU taktet hoch und bam zu wenig strom
Du hast dich verrechnet...
Mein System:
5900X und 5700XT verbrauchen, direkt an der Steckdose gemessen, maximal 430-440Watt.
Und da ist die 5700XT bereits ordentlich übertaktet.
Achja und ich habe 6 Lüfter in meinem PC, 3 HDD´s, 2 SSD´s und eine M.2 SSD.
 
Die Umdrehungen der Lüfter pro Minute ?
Ernsthaft ?
Ein Lüfter mit ca 2000RPM verbraucht maximal 3-4 Watt...
Die Pumpe verbraucht ein kleines bisschen weniger, ca 2-3 Watt je nach Modell.

Also kleine Rechnung zu einer 360er AiO: 3 x 4Watt(Lüfter) + 3 Watt(Pumpe) = 15Watt.
Die Lüfter drehen konstant auf 1620 RPM und die Pumpe läuft auf 2680 RPM


die steuert gegen dadurch höherer verbrauch
Du hast dich verrechnet...
Mein System:
5900X und 5700XT verbrauchen, direkt an der Steckdose gemessen, maximal 430-440Watt.
Und da ist die 5700XT bereits ordentlich übertaktet.
Achja und ich habe 6 Lüfter in meinem PC, 3 HDD´s, 2 SSD´s und eine M.2 SSD.
entweder war das datenblatt fehlerhaft vom gehäuse aber das hat anscheinend 8 Lüfter oder ich bin mal wieder zu dumm zum leben hahahahah

ich zeig dir wie ich auf das gekommen bin:

CPU: 105W
GPU: 145W
RAM: 88 W
AIO RGB: 18 W
AiO Lüfter: 21W
Gehäuslüfter: 19 W
RGB Gedöns: ca 60W

Jetzt sind wir ohne SSD und den Rest auf ca 450
wow mir fällt auf das der Bequiet netzteil rechner echt hart übertreibt
 
Okay, also CPU ist zu wenig, die CPU liegt bei 142Watt. Die GPU, hier hast du die TDP genommen, die Thermal Desingin Power, oder in anderen Worten, die Abwärme. Selbiges hast du nämlich bei der CPU gemacht, die CPU ist auf 105Watt klassifiziert, heißt aber nicht, dass diese nur 105Watt verbraucht. Sondern, dass der Kühler 105Watt abführen müsste.

Die GPU kann man schlecht "pauschalisieren", weil jeder Hersteller unterschiedliche Power Targets hat.
Anders gesagt man muss immer differenzieren zwischen TDP(Thermal Design), TGP(Total Graphics) und TBP(Total Board). Alles Werte in Watt, aber alle sagen etwas anderes aus. Wichtig für den effektiven Gesamtverbrauch ist nur die TBP, die Total Board Power, da ist alles mit drin, GPU, VRAM usw. Und da liegt die 970GTX in der Regel etwas über der angegeben 145Watt TDP. Je nach Modell und PowerTarget vom Hersteller denke ich ca 170 - falls es ein OC Modell ist - max. 200 Watt.

RAM - 88 Watt ?
Also 8Gb DDR4 mit 1,2 V liegen bei ca. 3(!) Watt pro Riegel.
Wenn XMP oder DOCP aktiviert sind wird es mehr, nächste Faustregel: Verdopple die Spannung -> vervierfache die Leistung -> Hier wird nicht verdoppelt (von 1,2V auf 1,5V), also wird auch nichts vervierfacht, nicht mal 50% mehr, um es zu verdoppeln, also selbst im XMP/DOCP Profil sind wir dann bei ca. 5 Watt pro Riegel.
RGB allgemein, weiß ich nicht genau, sind aber LED´s verbrauchen quasi nichts. 18Watt bzw 60Watt sind viel zu viel.
Lüfter: 4 Watt maximal pro Lüfter, aber das hab ich ja schon gesagt.
 
Wie läuft es denn wenn du die CPU auf 4,5 oder 4,7 Ghz limitierst ?
@Sycana
Das sollte der nächste Step sein.

Alles andere ist momentan komplettes Rätselraten. Wir müssen schauen, dass die Ursache irgendwie gefunden wird.

Und bei Instabilitäten würde ich immer beim Prozessor anfangen.
CPU -> RAM - > GPU -> Festplatten oder Netzteil, je nachdem was einfacher aus zu tauschen ist zum testen -> Motherboard.

Wenn das zu 100% ausgeschlossen werden kann, und dann ein neues Aufsetzen nichts bringt. Dann ist der Fehler weiterhin irgendwo in der Hardware, und will gefunden werden.
 
Ich kann morgen früh mal probieren, wie sich die CPU bei 4.5Ghz oder 4.7Ghz verhält. Soll ich dann Prime95 oder Aida64 ausprobieren?

Am besten erstmal spielen, bzw schauen irgendwie das "Fehlerszenario" hervorrufen.
Bei Prime vermute ich, dass dein 5900X exakt das gleiche macht wie meiner, nämlich nicht über 3,6-3,8Ghz zu takten, weil der Verbrauch sonst über 142Watt steigt.
 
Also in Minecraft, Warframe, Rainbow Six Siege und Valorant habe ich keine Probleme.
In Overwatch momentan auch nicht, aber das Problem war ja letztens auch auf einmal wieder da.

Jetzt heißt es abwarten, ich kann dir aber sagen, dass du beim spielen mit diesen Taktraten nahezu keinen Leistungsverlust hast. Ich such nochmal eben den jeweiligen Test raus, es wurde bereits getestet wie die Leistungsauswirkungen sind.
Edit:
Ryzen 5900X 1.png5900X 2.png
 
Aus meinem Freundeskreis bin ich der einzige mit diesen Problemen in Overwatch. Und auch vorher hatte ich keine Probleme.
Das System, so wie es jetzt hier steht, ist ja schon 2 Wochen fehlerfrei im Betrieb gewesen und auf einmal kommen diese Abstürze.
Ich overclocke ja auch nicht, also das kann es eigentlich nicht sein.
 
Ich behaute jetzt einfach mal, dass es an Overwatch liegt, ohne es genau zu wissen.
Ich spiele eben gemütlich Minecraft mit den Jungs und dann wechseln wir zu Overwatch. 2 Minuten in Overwatch und der Pc stürzt ab.

Das würde ich tatsächlich fast ausschließen, ansonsten wäre das Netz damit voll...
Wie schon gesagt, wenn es ein grundsätzliches Problem mit Overwatch wäre, dann hätte ich mit dem gleichen Grundgerüst wie du, eigentlich ähnliche Probleme haben müssen.

Ich weiß es mittlerweile nach 4 Seiten nicht mehr, hattest du das Netzteil auch mal getauscht ?
Können wir vielleicht nochmal aufzählen was du bereits gemacht hast ?

Irgendwie drehen wir uns hier im Kreis, ausgeschlossen ist bisher noch nichts. Da müssen wir mal was machen. 😀

Ich weiß, dass ich dir hier schon geschrieben habe, dass du deine CPU im BIOS fix einstellen, und nicht dem Board die Werte überlassen sollst. Ebenfalls war 4,0/4,5/4,7 Ghz als "Testtakt" Thema.
Also in Minecraft, Warframe, Rainbow Six Siege und Valorant habe ich keine Probleme.
In Overwatch momentan auch nicht, aber das Problem war ja letztens auch auf einmal wieder da.

Jetzt wäre interessant welchen Takt hast du genommen ?
Was hast du ansonsten noch probiert ?
 

Online-Statistiken

Zurzeit aktive Mitglieder
2
Zurzeit aktive Gäste
27
Besucher gesamt
29

Beliebte Forum-Themen

Zurück
Oben Unten