PC freezt nach Lust und Laune ...

MezZo_Mix

New member
So... Ich melde mich mal wieder und vll habe ich das Problem gefunden Wegen den Freezen...



zu erst hab ich mir ne Neue Graka gekauft HD5830 86€ neu

So jetzt glaube ich das mein Netzteil auf der 12V-Schiene Zu wenig Liefert hier mal die Daten.

DC Output +3.3V (A): 30
DC Output +5V (A): 28
DC Output +12V1 (A): 14
DC Output +12V2 (A): 15


Liegt es vll daran?
 

Onkelz102

New member
Also ich komme auf 168W bzw. 180W ( = 348W gesamt) und das ist bei einem 550W Netzteil viel zu wenig.
Es ist schon ziemlich wahrscheinlich, dass es an dem Netzteil liegt.
 
Zuletzt bearbeitet:

MezZo_Mix

New member
Danke für die Antwort, Ich hab echt an der Falschen stelle gespart....

ab Wie viel Watt sollte ich eins Nehmen?
 

Onkelz102

New member
Also das Cougar A450 mit 450W würde schon reichen, es bietet dir 420W auf den 12V-Schienen, stabile Spannungswerte und dazu noch alle nötigen Schutzschaltungen.
 

serafen

New member
AMD Phenom II 955 @ Stok
Asrock Extreme 3 870
Corsair 4GB@ 1333MHz
NEU: HD 5830
Also, wenn da keine weiteren exotischen Komponenten dazukommen (abgesehen von HDDs), reichte ein 450-500 Watt starkes, qualitativ gutes Netzteil völlig.

Da kein OC betrieben wird (wie angegeben), ist alles oberhalb von 500 Watt überdimensioniert; sofern keine stabile Spannungsversorgung möglich war, lag es garantiert an der mangelnden Qualität des Netzteil respektive der Bauteile (und LC Power "bürgt" ja dafür mit dem Namen *ggg*).

MfG.
 

MezZo_Mix

New member
Sooo ich Melde mich noch mal... Die freeze kommen jetzt Irgendwie Seltener...

aber naja Trozdem hab ich noch ein Problem

Also Wenn ich Z.B mal GTA IV zocke Läuft es mit 56-70FPS auf Maxedout vll mal was Weniger, aber dann gibt es so Was wie ne Stunde wo es nur mit 18-24 läuft und immer so weiter Geht die FPS zahl auf 24 Setzt sie sich sofort wieder auf 18 runter und das immer so weiter immer Weiter das kommt mir so vor dann als ob das Game In zeitlupe Läuft Liegt das vll daran Das die Graka dann in dem Moment zu Wenig saft bekommt?

N freund hat fast das gleiche sys nur anderes Mainboard und Graka, 650Watt Netzteil bei ihm läufts auch auf Maxedout ohne diese Probleme.
 

Onkelz102

New member
Es kann auch sein, dass die Karte/CPU zu heiß wird und sich dann runtertaktet, das führt natürlich zu einem Leistungsverlust, in Form von niedrigen FPS.
Lange Rede, kurzer Sinn: Überprüfe bitte die Temperaturen der Komponenten (unter Last), mit z.B. Everest.
 
Zuletzt bearbeitet:

MezZo_Mix

New member
Naja Temps gehen von der Graka nit über 47°C Da der Lüfter immer beim Zocken auf 100% ist CPU lüfter ist n ZALMAN 9700NT CPU unter LAST auf 46°C & zu langsam denk ich Kaum da es oft mit 50-70FPS läuft Wiedermal nur GTA Beim benchmark läuft das Game Flüssig mit 50-60 FPS nur beim selber spielen nicht, jedes andere Directx 11 Game Bad company 2; Dirt 2 laufen auf Maxedout mit 1920x1080 bei 80-90FPS

& nur weil du Wahrscheinlich was Besseres hast musst du nicht bei anderen einfach mal Schreiben Zu Langsam.....
 
Zuletzt bearbeitet:

Mr.Silt

Active member
Dann liegt es daran nicht. Hast du mal DierectX neu draufgespielt? Bzw. Graka Treiber?

Und mit zu Langsam meinte ich mich selber, hatte das gleiche, war aber zu Langsam ;)
 

MezZo_Mix

New member
Hab ich schon... Vll mache ich mal Windows neu Drauf

Ich installiere grade GTA IV neu Mal gucken obs dann Gut Läuft
 

JonDeath

New member
Hi,
kommen bei dir die Freezes immer noch? Habe mir vor kurzem auch einen Rechner zusammengestellt mit dem 870 Extreme 3, AMD Phenom II X4, LC Power 550W Netzteil, 2 GB DDR3 Ram von Kingston und einer Nvidia GT 220. Alle teile hab ich mir neu gekauft und hatte mit einbau und installation auch keine Probleme gehabt nur freezt er auch nach lust und laune ein (Bild und Ton bleiben stehen, keine Meldung taucht auf), habe mich darauf durch den Thread gelesen und daraufhin ein neues Netzteil (beQuiet Pure Power 530W) bestellt = freeze kommt immer noch, neue Grafikkarte (HD 5450) gekauft = freeze kommt immer noch und nun habe ich das MB durch eines von Asus ausgetauscht und das System läuft stabil. Das Asus MB hat zwar keine esata und USB 3 anschlüsse aber der Rechner läuft zumindest problemlos.

Mich würde aber trotzdem interessieren was der Grund für den Freeze ist, das einziege was noch überbleiben würde ist ja der Speicher nur der läuft mit dem Asus Board ja super und laut Speichertest ist damit auch alles i.O.

Gruß

Jon
 
X
Keine passende Antwort gefunden?