PC freezt nach Lust und Laune ...

MezZo_Mix

New member
Hi zu erst meine PC Daten...


AMD Phenom II 955 @ Stok
Asrock Extreme 3 870
Corsair 4GB@ 1333MHz
LC Power 550Watt
Geforce 9500GT (ca. 2 jahre alt )

Nun zum Problem je nach dem wie der PC drauf ist Freezt der PC einfach und ich muss Neu starten.... Das problem kommt So mal nach 3 Stunden oder nach 20 min... Hatte das auch mit Dem MSI-870A-G54 Da war es auch so... Liegt es vll an Meiner Graka? die ist Alt und auch nicht mehr im besten Zustand.... Ansonsten Nichts OC Alles neu Bis auf die Graka ca alles 2 Monate alt außer Graka

Also Treiber alle neu Bios 1.60 drauf
CPU Temps nie über 43°C Graka auch höchstens nur auf 50
Ich hoffe ihr könnt mir Helfen

MfG NICO
 

serafen

New member
@MezZo_Mix
Auch hier: bitte ein paar Informationen mehr. Screens von CPU-Z posten.

Schau mal in die Speichereinstellungen - sofern die Command Rate auf 1T steht, bitte auf 2T setzen. Eine sehr häufige Problem-/Fehlerquelle. Ergänzend die Speicher-Parameter setzen, welche auf den Modulen stehen (inklusive Speicherspannung)!

Ansonsten mal ein korrektes CMOS-Reset durchführen (siehe Handbuch) inklusive gezogenem Netzstecker; danach die BIOS-Settings neu vornehmen.

Sobald die Infos vorliegen, ist eine verlässlichere Auskunft möglich.

MfG.
 

MezZo_Mix

New member
Danke für die Antwort habe die Speicher schon Manuell eingestellt, 2T/1T Keine besserungen Timings hab ich auch schon eingestellt 8/8/8/24 Wie sie auf dem Speicher stehen 1.65V sind Manuell gestellt.......

Habe die speicher mal auf 1066 Gestellt aber bringt auch keine Besserungen..

Hier ein bild Von CPU-z

CPU-Z
 

serafen

New member
Welche BIOS-Version hast Du aktuell auf dem 870 Extreme 3 aufgespielt? Hast Du schon ersatzweise eine andere Grafikkarte ausgetestet?

MfG.
 

MezZo_Mix

New member
BISO ist 1.60 Drauf Mit ner Anderen Graka werde ich es heute bei nem Freund testen.....


Hab schon vieles Versucht...
 

serafen

New member
Dann ist das letzte BIOS ja drauf; die 666/667 MHz-Settings kannst Du (an sich) ohne Probleme fahren. Du könntest die Speicherspannung geringfügig auf 1.70V anheben und das Kit in den anderen beiden Slots austesten.

Unter Umständen spielt aber auch die genannte Grafikkarte eine Rolle; allerdings müsste sie schon einen Hardwaredefekt haben - wir haben auch eine 9500 GT im Zweitrechner, also auch betagt, läuft aber noch immer; am Alter kann's alleine nicht liegen.

Oder das Netzteil hat einen Knacks weg - und liefert nicht stabil die benötigte Spannung. Grafikkarte wechseln wäre zunächst mal der einfachste Schritt, neben dem Vorgenannten.

MfG.
 

MezZo_Mix

New member
Hab mir mal aus Lw Everest Ultimate Installiert, Das Programm erkennt mein Board einfach nicht Oo...... I-wie wird da vieles nicht erkannt? liegt das daran das Ich windows einfach Mal drüber gespielt Habe statt kommplett neu als ich das neue Board eingebaut hatte, weil da war noch das Windows 7 mit dem MSI board drauf... Als mainboard Chipsatz wird da AMD 770 Erkennt Oo
 
Zuletzt bearbeitet:

serafen

New member
Everest wird nicht mehr fortgeführt > bitte AIDA64 verwenden!

MfG.


EDIT (autom. Beitragszusammenführung):


Sofern Du einfach über das bestehende Windows installiert und nicht neu aufgesetzt hast, könnte die Freezes auch daher rühren.

Gerade beim Board-Wechsel ist ein Neuaufsetzen anzuraten. Einfach mal sauber neu installieren, dabei gleich die aktuellsten Chipsatz- und Gerätetreiber installieren.

MfG.
 
Zuletzt bearbeitet:

MezZo_Mix

New member
Werde ich Heute dann wohl machen.


Also heute Beim kollegen..
1. Ersatz Graka Testen Wenn immer noch freeze kommen....
2 Win 7 Komplett neu installieren
3 Dann wieder Graka Testen... Wenn doch freeze noch kommen

Müssen neue Speicher/ Netzteil her :eek::(
 

MezZo_Mix

New member
Hab ne Bemerkung gemacht... Und zwar Mal Freezt der PC paar mal hintarnender Mal Läuft er die NACHT ohne Freeze durch (Dauerhaft Gezockt bis eben) Also kann es doch nur Netzteil sein oder?
 

serafen

New member
Natürlich kann es sein, dass Dein Netzteil die benötigte Spannung nicht zuverlässig/stabil liefert - und LC Power ist natürlich nicht die "Speerspitze" im Netzteilmarkt (hier mal eine interessante Übersicht).

Wie alt ist denn das LC Power-Netzteil?

Dein Mainboardwechsel ohne Neuinstallation bzw. das eingangs beschriebene Verhalten deute jedoch zumindest - erstmal - auf Treiber-/Konfigurationsprobleme hin.

Wie gesagt, ist das System sauber aufgesetzt, alle Treiber up to date und die genannten Probleme treten weiterhin auf, ohne dass die übrigen Komponenten in Frage kommen (RAM/Einstellungen, HDD usw.), bliebe nur das Board und Netzteil übrig.

MfG.
 
Zuletzt bearbeitet:

MezZo_Mix

New member
Also das Board ist neu.. Das netzteil 2-4 Monate alt.... Rest sonst auch so im alter vom LC power Netzteil.... Bis auf die graka.... Welches Netzteil isn Gut? bis 70€?
 

serafen

New member
Also, qualitativ gut und äußerst leise ist die Cooler Master Silent Pro-Netzteilserie; für Deine Anforderungen (mit etwas Luft nach oben) würde das kleinste Modell mit 500 Watt völlig reichen. Auch die E7-Serie von be quiet! wäre keine schlechte Wahl. Und sofern eine potentere Grafikkarte noch dazukommen sollte: reicht.

Ehe Du jedoch großartig Hardware zukaufst, würde ich erstmal das System sauber aufsetzen und dann ggf. weitere Schritte folgen lassen.

MfG.
 

MezZo_Mix

New member
Hab jetzt mal alles Durch laufen lassen unter Last Speicher mit Prime95 Graka Mit Furmark Burn Mode, Denn CPU mit AMD Overdrive auch Kein Bluescreen, nicht das die AUX temp Bei Speedfan stimmen? unter last geht es auf 45 Grad und im idle auf 110 ich stell mir das so vor das zu viel Strom ins Netzteil kommt und nicht Weg Kann darum Auch die Hitze? Und sobalt der CPU unter volllast ist Schluckt der ja auch um die 220Watt Darum wird Das Netzteil dann auch wieder Kühler wenn ich meine hand davor halte kommt schon warme luft raus...... Mein Pc ist mal abgeraucht mit dem Netzteil Mit nem Alten board.. bei 4.1GHz CPU lebt aber noch. Speicher auch nur Board musste neu Her liegts vll daran?
 

serafen

New member
Also, ich verstehe gerade nur Bahnhof - mal davon abgesehen, dass die Interpunktion quasi nicht vorhanden ist: Tools wie Furmark & Co. bringen relativ wenig, da die Komponenten und Bauteile übermäßig stark belastet werden wie es unter Realbedingungen kaum der Fall sein dürfte.

Auch Prime95 sagt relativ wenig aus - ich habe auch schon Speicher "fehlerfrei" geprüft, hatte dennoch weiterhin Probleme mit Bluescreens ... Fazit war: defekt. Software erkennt nur bedingt vorhandene (Hardware-)Fehler; für einen ersten Eindruck durchaus brauchbar, aber letztendlich eben "nur" Software!

Wie gesagt, aus dem obigen Statement kann ich persönlich relativ wenig herauslesen - außer der Erkenntnis: OC sollten nur Personen betreiben, die erstens über eine entsprechende Hardware-Basis sowie über das nötige Know-How für ein solches Unternehmen verfügen.

Zur Erinnerung: Dir ist bereits ein PC "abgeraucht", also würde ich mir insofern mal Gedanken darüber machen.

Mal nebenbei bemerkt: sobald Komponenten außerhalb der Spezifikation betrieben werden, steigt die Leistungsaufnahme enorm an - hier ist ein potentes Netzteil mit ausreichend Reserven nach oben sowie ein mehrphasiges Board ausnahmslos Pflicht. Zumindest bei Taktregionen ab 4 GHz aufwärts.

Grüßle.
 

MezZo_Mix

New member
Also, Mit ner anderen Grafikkarte konnte ich es Leider nicht Testen.


Soll ich mir jetzt erstmal, Ein neues Netzteil kaufen oder eine Grafikkarte? Der Pc ist Nicht OC. Weil Am Tag sind das schon um die 3-5 Freeze beim Zocken Kommen die FREEZE öfters als Wenn ich im Internet Bin.
 

serafen

New member
Hast Du keinen Freund, der Dir mal ein paar Stündchen eine Grafikkarte leihen kann?

Normalerweise sollte erst ein stabiles System gegeben sein - und wenn es am Netzteil scheitert, zunächst hier die Grundlage schaffen (= neues NT); daher wäre ideal, wenn Du kurrzeitig eine Grafikkarte bekommen könntest, so kannst Du beides auf einen Schlag austesten.

MfG.
 

MezZo_Mix

New member
Der kollege ist ja so ein Witziges Kind, Will mir nicht mal Seine Graka Geben -.-


Nun ich kauf mir erstmal ein Netzteil... wenn dann immer noch freeze Kommen tausch ich es um und hol mal eine Graka oder zu Erst eine Graka......
 

serafen

New member
... sofern Du einen kompetenten Laden vor Ort hast, frag' doch einfach mal, ob Dir (beim Kauf der entsprechenden Hardware) leihweise eine simple Grafikkarte (mit passender Schnittstelle!) zur Verfügung gestellt wird.

Zum Glück haben wir einen recht kleinen (aber feinen) Händler hier im Ort, da geht sowas natürlich unproblematischer als bei Saturn & Co. Wäre jedoch eine Möglichkeit.

MfG.
 
X
Keine passende Antwort gefunden?