Speichererhöhung mit gleichen Modulen nicht möglich

smockie_de

New member
Hallo Community,

ich brauche eure Hilfe.
Ich habe mir 2 neue Speichermodule gekauft und leider scheint mein PC die nicht zu mögen :( !

Ich habe momentan auf meinem Mainboard 2x 1GB Aeneon eingesteckt (siehe Everest-Bericht auf DIMM1).
Jetzt habe ich mir exakt die gleichen Speicher nochmal gekauft (siehe Everest-Bericht DIMM2) und mit den beiden neuen Modulen fährt der Rechner nicht hoch.

Er startet zwar und checkt den Speicher,zählt aber nur bis 2 GB und danach hängt er sich auf.
Ich habe 4 Bänke auf dem Mainboard und habe wild getauscht,aber alles ohne Erfolg.
Die Speicher sind aber definitiv in Ordnung,habe die neuen Speicher ohne die vorhanden verbaut und der Rechner startet normal.
Kurios ist auch,dass der Rechner mit 1 alten und mit 1 neuen Modul startet,so wie im Everest-Bericht es zu sehen ist.
Lediglich das Herstelldatum ist unterschiedlich.

http://www.file-upload.net/download-3899679/Report.htm.html

Habt ihr eine Idee,woran das liegen kann,dass die 4 Module nicht zusammen funktionieren :confused: ?
 
Zuletzt bearbeitet:

Timae

New member
hab mir den everest bericht jetzt nicht reingezogen aber poste doch mal bitte dein MoBo...

ich hab hart den verdacht das es schon nen älteres modell ist und nicht mehr als 2GB RAM mag...


EDIT:
hab mir mal den bericht gezogen und seh ich das richtig das du dieses MoBo hier hast??
Gigabyte GA-EP31-DS3L


schonmal nen BIOS update gefahren??
 
Zuletzt bearbeitet:

bisy

Moderator
hast du jetzt alle 4 ram slots belegt? viele mainboards haben probleme mit der ram vollbestückung, des wegen immer nur 2 slots belegen
 
X
Keine passende Antwort gefunden?