Kann ich dieses Board für Win10 nutzen?

Kudix

Member
Guten Morgen zusammen,

Vor Jahren (2012) habe ich mit eurer Hilfe einen PC zusammengebaut, der immer noch gut läuft und mir nie Probleme bereitet hat. OK, das Netzteil ist vor einem halben Jahr durchgeschmort, Austausch war kein Problem.
Ich will jetzt von Windows 7 auf 10 wechseln und da ich eher eine zögerlich Natur bin und Angst habe etwas gründlich zu vermasselt, versuche ich mich gut vorzubereiten.

Schaue erstmal, dass ich neue Treiber für meine Hardware organisiere und habe auf der Seite von ASRock festgestellt, das Win10 als OS gar nicht bei meinem Mainboard gelistet ist.


Stellt das ein Problem dar, oder sind die Angaben veraltet? Das Win10 Update-Analyse-Tool hat beim check festgestellt, dass mein PC für das Update qualifiziert ist...

Ich würde mich mega freuen, wenn einer von euch Profis, mir bei meiner Vorbereitung mit Rat und Tipps helfen könnte.

Vielen Dank,
Dominik
 
Zuletzt bearbeitet:
Nö stellt kein Problem da, da Windows die Treiber alle mit drin hat.
Für Intel gibt es in dem Sinn eh keine Chipsatz Treiber.

Windows 10 läuft auf deinem System problemlos, selbst auf nem uralt Sockel 775 System läuft win10.

Du kannst ja problemlos kostenlos auf win10 wechseln, das geht immer noch kostenlos.
Das hätte man sogar schon die letzten 4 Jahre machen können.

Wichtig ist, dass man die aktuellste win10 Version nimmt. Also du kannst einfach mit dem Windows 10 Media Creation Tool, was Microsoft kostenlos bereit stellt, kostenlos auf win10 upgraden, bzw du kannst auch win10 neu installieren und mit dem win7 Key aktivieren, das geht auch.
 
Klingt ja super, danke bisy.

Habe schon mit dem Media Creation Tool ein USB-Stick für die Installation erstellt, brenne das ISO vielleicht noch auf DVD, nur zur Sicherheit.
Muss ich im BIOS vorab etwas ändern? So dass der USB-Boot an erster stelle steht oder macht das Installations-Tool es automatisch, wenn ich aus Win7 zum Update übergehe?
Ich habe neben der System-Festplatte noch zwei andere am Mainboard angestöpselt. Sollte ich die vor dem Update ausstecken, damit ich versehentlich nicht die falsche Platte auswähle?

Auch wenn schon OT, hier die andere hardware, die ich nutze:

CPU:


GPU:


Sollte ich hier etwas beachten?
 
du musst den usbstick expliziet auswählen. falls du mit der dvd installierst, das entsprechende laufwerk.
die anderen platten würde ich sicherheitshalber abstöpseln.
manchmal macht windows von von sich aus den fehler, etwas auf eine andere platte zu schreiben.
 
Sorry, sollte mich klarer ausdrücken.

Ich wollte zuerst nur ein Upgrade machen, da ich mir es einfacher vorgestellt habe. Dann kann ich immernoch schauen, was unter dem neuen OS nicht läuft und gegebenenfalls eine Neuinstallation durchführen.

Ich habe versucht das Update schon einmal mit dem Windows10Upgrade9252.exe durchzuführen, es ist jedoch abgebrochen worden. Habe daraufhin die Alternative mit dem USB-Stick/DVD gegoogelt.
Ich kann doch damit auch ein einfaches Update durchführen, oder eacht man es so wenn man eine Neuinstallation durchführen will?
Sorry, bin da nicht so bewandert.
 
Du kannst auch mit dem Stick oder DVD ein Upgrade machen.
Vom Stick oder DVD die setup.exe starten bzw beim dem Media Creation Tool Upgrade wählen = Upgrade.
Vom Stick oder DVD booten = neu installation


Wie kann ich dies prüfen
In bios gehen und da bei dem Punkt SATA Mode gucken, ob IDE oder AHCI eingestellt ist. Wenn da schon AHCI eingestellt ist, ist alles super.
Wenn du neu installieren willst, vor der neu installation ändern, falls es noch auf IDE steht.
Bei die im bios zu finden im Advanced Menü/storage configuration/sata Mode

Wenn du upgraden willst, muss man vorher erst ein Wert in der Windows Registry ändern, bevor man es umstellt, sonst gibt es ein bluescreen.

Wenn man neu installieren möchte, sollte man gleich noch ne SSD kaufen und einbauen und darauf dann win10, die Programme, Games installieren, falls du noch keine SSD hast.
Es empfiehlt sich da ne 500gb oder 1tb 2,5" crucial MX500
 
Laut Handbuch ist bei dem Board der SATA Mode Standardmäßig auf AHCI gestellt, so das man nichts ändern muss
 
Hallo zusammen, ich habe das gleiche Mainboard wie der Threadersteller.

ich habe nun das Upgrade auf Win 10 auch schon probiert, lieder ging das nur komplett richtig mit dem Upgrade Manager der via Computer Bild Spiele bereitgestellt wird. ( gebranntes DVD Iso von Microsoft beendete die Instalation immer bei 20 % beim Punkt Features )

Soweit so gut, ich hatte danach aber Bluescreens mit der Meldung Winload.exe, scheint aber ein bekannter fehler von Win 10 zu sein.

Jetzt lese ich hier etwas davon, dass ich beim Upgrade sowieso noch was an der registry ändern muss.

Was muss ich denn da genau umstellen? Virenschutz hab ich kaspersky, an Festplatten eine Externe dran sowei als Systempartition eine 120 SSD , wo grad noch ca 60 GB frei sind. ich will nun doch das mit dem Upgrade nochmal probieren.

Hat mir hier jemand Tipps?

An Bios habe ich das 1.80, welches das letzte für mein Board ist über diesen thread gefunden und aufgespielt, keine probleme bisher

 
Umstellen in der registry musst du für das Upgrade nichts.

ich habe nun das Upgrade auf Win 10 auch schon probiert, lieder ging das nur komplett richtig mit dem Upgrade Manager der via Computer Bild Spiele bereitgestellt wird. ( gebranntes DVD Iso von Microsoft beendete die Instalation immer bei 20 % beim Punkt Features )
Das Problem sind meist die Antivirenprogramm, die sollte man vor dem Upgrade deinstallieren sollte.
Wenn es mit dem Upgrade nicht geht, dann mach ne win10 neu installieren auf die SSD. Vorher natürlich Daten sichern.

Im BIOS gucken, das der SATA Mode auf AHCI steht, das ist wichtig, die HDD abstecken, nur die SSD anstecken, von ner aktuellen win10 install DVD oder USB Stick booten, den win7 Key bei der Installation verwenden und bei der Installation alle Partitionen von der SSD löschen und dann ohne eine neue zu erstellen, einfach auf weiter klicken.
 
Gut, dann werde ich das nochmal probieren, mir wurde beim letzten mal nach 1-3 Winload blue dann die SSD auch mal nichtmehr angezeigt, sprich bootmangermeldung kam.

ich könnte es also nochmal erstmal mit dem Upgrade versuchen, davor natürlich kaspersky deinstallieren. Würde das nichts nutzen es erneut mit einer gebrannten DVD Image ( wird von microsoft ja noch bereitgestellt ) probieren.

Eine Win 7 backup habe ich eben angelegt bzw Wiederherstellungspunkt wen das Upgrade nicht hinhauen sollte.

An HDD hab ich 2 weitere drinnen, eine 1 TB für spiele und eine mit ca 500 wo alles mögliche drauf ist ( Quasi zusätzliche rDatenspeicher da ich mir bisher keine größere Externe gholt habe ( bisherige 1 TB aber fast voll ) .

Mein PC hat nun auch schon 7 Jahre auf dem Buckel, hab ihn damals extra bei strategiezone fürs Rome 2 zusammenstellen lassen, hier aber dann auch 1100 € hingeblättert, sogar Rise of the Tomb Raider läuft auf Maximalen Details, bin bisher zufrieden, nur nen neuen kann ich mir grad nicht leisten.

Hab win 7 Home Edition 64 bit
Intel Core I 5 3570 3,40 ghz
16 GB DDR 3
sowie ne Nvidia GTX 670

Zu win 10tendiere ich jetzt, da ja spielemässig nichts mehr unterstützt wird und auch der Support ja eingestellt wurde
 
Gut, dann werde ich das nochmal probieren, mir wurde beim letzten mal nach 1-3 Winload blue dann die SSD auch mal nichtmehr angezeigt, sprich bootmangermeldung kam.
Dann wechsel gleich mal noch das SATA Datenkabel und am besten den SATA Port.
Wichtig ist auch, dass die SSD an den SATA Ports vom Intel Chipsatz hängt und nicht am AsMedia. Denn die Zusatzchips haben gern mal Probleme gemacht.
 
Da schau ich einfach grad mal, erstmal kommt jetzt ne 2 Externe Her mit 2 TB, dann ist meine Interne Sicherung endlich auf wieder Frei zum komplett löschen. Ohje, hm da müsste ich mal den Rechner aumachen und Fotos von.

ich schau einfach mal, dass mit dem bootmanager war immer nach der win 10 Installation. ich probiers jetzt heute Abend einach nochmal aus
 
0xc1900101 - 0x20003


der fehler ist während der installation aufgetreten.

Hab aber Daten gesichert auf meiner neuen Externen, beide externe abgekoppelt, ich werde jetzt sämtliche Internenfestplatten komplett formatieren, eine Iso für die DVD habe ich schon angelegt und es dann nochmal und von dort probieren.

Edit: Die SSD hatte es im Boot eben wieder nicht angezeigt, er hat nach dem Bootmanager gesucht also scheints da bei der install ne störung zu geben, gesehen hab ich sie erst wieder nachdem ich die power taste manuell drückte und dann den bootmanager wieder aufgerufen habe, dann hat er eben ein rollback mit der oben beschriebenen meldung durchgeführt, jetzt bin ich wieder bei win 7
 
Update:

Sauber, bei 78% von Windows Dateien installieren kam diese Meldung.



Ich probier es jetzt doch mal dem einem USB Stick, wenn das auch nicht geht bin ich mit meinem Latein am Ende
 
Sauber, bei 78% von Windows Dateien installieren kam diese Meldung.
Der Fehlercode weist auf ne Beschädigte oder nicht vorhanden Datei hin, die benötigt wird.
Kann auch sein, das die DVD einen defekt hat.

Gut wäre noch, wenn du die SSD und HD mal mit dem Programm CrystalDiskInfo prüfst und am besten davon mal Screenshots machst, aber so, das man auch alle Werte sieht
 
Zuletzt bearbeitet:
Wieso zeigt es mir das dvd Laufwerk 2 mal an?
Weil du ein UEFI hast, was der BIOS Nachfolger ist, man kann Windows dann im neuen aktuellen UEFI Modus Installieren, da muss man von UEFI DVD oder UEFI USB booten und man kann Windows im alten BIOS (CSM/Legacy) Modus installieren, daher gibt es das Laufwerk bei dir einmal mit und einmal Ohne UEFI Vorsatz.

Ist Windows im UEFI Modus installiert, wählt man dann den Windows Bootmanager aus, bei ner BIOS/Legacy Installation wählt man das Laufwerk (die SSD) aus, von der man booten will.
 
Hm dazu müsste ich win 7 nochmal installieren.... das geht komischerweise ohne Probleme auf die SSD und läuft auch ohne Abstürze....

Könnte es dann doch sein, dass es die DVD selbst ist ? .
 

Online-Statistiken

Zurzeit aktive Mitglieder
1
Zurzeit aktive Gäste
26
Besucher gesamt
27

Beliebte Forum-Themen

Zurück
Oben Unten