Internet Verbindung bricht ab

New member
hi zusammenich hoffe mir kann hier jemand helfen..also bei meinem pc bricht immer wieder die verbindung ab..es kommen auch viren rein..die ich dann aber mit dem antivirusprogramm lösche..aber plötzlich geht dann keine seite mehr..nichts..wenn ich dann den messenger anmelden will zeigt es bei den problemen meistens mainport an..neuerdings kommen auch noch so fehlermeldungen rein..also es öffnet sich ein fenster in dem dann irgendwas steht von..ein ungültiger befehl..ich hatte vorher schon solche probleme..ich habe dann den pc neu formatiert und ne zeit lang ging es gut..bis es heute wieder anfing..das geht dann manchmal nur ca10minuten und es bricht wieder ab..dann muss ich neustarten damit ich wieder ins internet kann..kennt das jemand?kann mir jemand helfen?da wär ich echt dankbar...
 
Zuletzt bearbeitet:
HI und willkommen hier im Forum.

Also das klingt wirklich mies.

Hast du denn einen Virenscanner, eine Firewall und vllt noch einen Spywarescanner.

Und vor allem sind sie auf dem neusten stand.

Empfehlen würde ich nochmal windows neu zu installieren, dann die 3 Obengenannten Programme zu installieren und immer auf dem aktuellsten stand zu halten.

Und wenn du eine Seite die du nicht kennst anklickst dann überlege dir das lieber 2x wenn du sie nicht kennst. Nur so am Rande ;)
 
erstmal danke euch für eure antworten..also avira antivir hab ich installiert..das zeigt dann die viren auch an und ich lösche sie dann..und bei meiner verbindung steht..aktiviert,mit firewall..das reicht doch oder?wegen anti spyware werd ich nun mal schauen..
 
Nein das reicht nicht.
Welche Firewall besitzt du denn? Die Windows XP Firewall oder irgend eine externe? Die Firewall kann deine Verbindung auch abbrechen.
 
also ich habe bei netzwerkverbindungen - erweitert- mit firewall angeklickt..brauche ich da noch einen anderen firewall den ich runterladen muss?was noch zu erwähnen wäre:nachdem die verbindung abgebrochen ist und ich msn versuche zu starten,geht das nicht und es zeigt das problem bei -main ports- an..und nebst den viren die ab und zu eingehen,öffnet sich manchmal sone meldung..wo steht: blabla..??-CPU-hat einen falschen befehl erteilt oder irgendwie so..oh mann was muss ich nur machen?kann momentan ned mal 10min oder so online bleiben
 

Online-Statistiken

Zurzeit aktive Mitglieder
2
Zurzeit aktive Gäste
24
Besucher gesamt
26

Beliebte Forum-Themen

X
Keine passende Antwort gefunden?