[How-To] Bluescreens analysieren

#41
nein der bluescrenn kommt erst kurz nachdem der pc hochgefahren ist
Ja das haben wir schon verstanden. Bitte versuche aber mal im abgesicherten Modus hochzufahren. Dazu musst du wenn du den PC anschaltest öfters die F8 Taste drücken und dann erscheint ein Menü bei dem normalerweiße steht:

- Windows normal hochfahren
- Windows im abgesicherten Modus hochfahren

Im abgesicherten Modus wird nur das nötigste geladen. Also auch keine Grafikkartentreiber oder ähnliches
 
#42
sooo ok bei mir war es eine andere taste aber ich konnte in diesem menü nichts umstellen oder bestätigen ich musst abwarten bis die zeit abgelaufen ist.......
aber ich habe gesehen als ich den rechner mal wieder hochgefahren habe das da ein schwerwiegender microsoft windows fehler ausgeführt wird also dieses komische fenster mit dem "problembericht senden" usw kurz bevor der bluescreen erscheint.
 
#44
ich habe windows xp 32 bit


EDIT (autom. Beitragszusammenführung):


ich werde jetzt windows auf einer anderen festplatte neu installieren mal schauen ob es dann wieder geht ^^


EDIT (autom. Beitragszusammenführung):


sooo ich danke euch für eure hilfe aber nachdem ich windows neu installiert habe hat alles wieder funktioniert :rulez:
 
Zuletzt bearbeitet:
#45
ATI 4870 Probleme beim zocken!Bluescreen und oder Game friert ein!!

Hallo Leute!!

Mein Problem ist so einfach erklärt aber für mich schwer zu lösen ich hoffe mir kann einer von euch helfen.....Ich habe schon öfters jetzt beim zocken einen Bluescreen bekommen und Windows sagt mir manchmal der Treiber konnte nicht geöffnet werden also entweder Bluescreen oder Game friert ein (Im Bluescreen steht irgenwas von ati.sys) :mad::mad:
ich habe schon diverse Graka Treiber ausprobiert und neu Installiert sowie Windows neu aufgesetzt bzw. BIOS Update gemacht... hoffe ihr könnt mir dazu was sagen denn es nervt einfach ich bin mittlerweile mit meinem Latein am ende ich hoffe nicht dass meine Grafikkarte im Eimer ist:hmm:..... Ich würde mich über Hilfreiche Antworten freuen und bedanke mich schon mal im voraus dafür.
:-D
Lg Michael
 
#46
bluescreen fehler?

Hallo!


Meine freundin hat folgendes Problem, nach dem start von Ihrem Pc wird ein blue screen angezeigt mit weißer schrift ( zahlen und anweisungen ) auf englisch.
Ungefähr 5 sekunden später bootet der pc neu und so bald er sich wieder hochfährt fährt er wieder runter... das macht er permanent.

Liegt das Problem am CPU kühler oder am Mainboard, ins BIOS kommt man noch rein. Wenn ihr weitere Infos braucht, schreibe ich es gerne.


Viele Grüße und danke für die Antworten.
:fresse:
 
#48
hardware verändert? alle kabel auf richtige befestigung geprüft? cmos reset bei gezogenem netzstecker gemacht? sitzen die karten im pci-e und/oder pci slot richtig? sitzt der/die ramriegel richtig im sockel?
 
#49
also sie meinte das sie nicht weiß was für ein fehler code da steht :D
hmm ich habe ihr mal angeboten die Mainboard Batterie für 10 minuten raus zu legen und das stromkabel zu entfernen... Bei mir war es gestern so das mein pc kein Bild angezeigt hatte, hab die mainboard batterie raus und dann wieder rein und es ging wieder. Denkt ihr der Kühler ist kaputt wenn der pc sich runterfährt und wieder hoch, dann wieder runter und wieder hoch?

Hmmm sie will den Pc mal zu einem Profi bringen.


EDIT (autom. Beitragszusammenführung):


Also sie hat nun den blauen bildschirm fotografiert
hier ist er:


 
Zuletzt bearbeitet:
#52
hi sie meint sie hat keine serial für windows vista?
obwohl sie 100 % original pc hat, denn das windows vista war schon drauf installiert.
sie meinte sie hat die recovery aber den serial nicht dafür

Ich hatte auch mal so einen gekauften komplett Pc,
da war das Betriebssystem schon drauf.
 
Zuletzt bearbeitet:

Johnny Bravo

Super-Moderator
#53
Für eine Recovery Version braucht man keinen Key.
Eine Reparatur Installation ist damit auch nicht möglich, nur eine Recovery - sprich der Rechner wird in den Ursprungszustand zurückgesetzt.

Hat sie versucht in den abgesicherten Modus zu kommen? Falls man damit in Windows ankommt, könnte man auch eine Systemwiederherstellung versuchen.
 
#54
Neues System, täglicher BlueScreen !!

Hallo,
bin neu hier, und hoffe ihr könnt mir helfen, weis nämlich nicht mehr weiter


also erstmal zu meinem system:
Ich habe mir diese woche ein neues system gekauft, komplett neu und mit einem sehr erfahren kumpel zusammengebaut. (er baut im schnitt 30 rechner im jahr zsm)

also:

Gehäuse: CM Storm Scout
MB: Asus Crosshair Formula IV
Prozessor: AMD Phenom X6 1100T 6x3.3 Ghz (nicht übertaktet)
Grafikkarte: saphire hd 6950 2gb
Ram: OCZ 2x2 gb DDR3 Gold
Systemplatte: Corsair F60 SSD 60GB
Extra platte: Samsung F4 2TB
Samsung 1TB
Netzteil: Corsair 650W
Windows 7 Ultimate 64 bit

ich bekomme seitdem er zusammengebaut ist, täglich in der früh beim einschalten einen blue screen. am ersten tag lief alles sofort ohne probleme auch ohne blue screen. der spaß ging erst am 2ten tag los.

ich bin mit ihm dann die bios settings durchgegangen, es hat alles gepasst!

hab dann versucht den fehler zu lösen indem ich einfach windows neu installiere, die trweiber cd durchlaufen lass, und alle updates mache...

er lief dann auch wieder ohne murren und ging ab wie ne rakete ^^

aber am nächstent ag in der früh wieder das selbe problem, Bios ladet, und nachdem windows laden will Blue screen!

normalerweiße fahr ich den rechner einfach runter (start > runterfahren) und dann lass ich den über nacht so (im rechner leuchtet noch einiges ^^ und an meiner tastatur das NUM zeichen)

hab auch mal getestet ob es daran liegt, und hab ihn dann mal über die nacht komplett vom netz genommen (da hat nix mehr geleuchtet ^^ )

aber das selöbe problem am nächsten morgen: Blue screen.

ein anderer freund hat dann gemeint es liegt daran das ich meine festplatte nicht auf AHCI sondern IDE hab.
Hab ichj dann im nachhineine geändert, mit einer anleitung aus dem internet. (registry ändern > BIOS starten usw)
ging alles ohne problem, aber heut morgen dann wiedr das grauen ^^
Blue screen....

hab mal ein foto davon gemacht vlt kann mir einer helfen


http://www.pic-upload.de/view-104655..._0130.jpg.html

mir wurden schon viele tips gegeben, das es vlt am win ultimate liegt und ich professional instalieren soll usw....

ich hoffe ihr könnt mir helfen, weil es wie gesagt ein neues system ist und der nich grad billig war
^^

mfg und vielen dank schonmal
 

Urkman

Well-known member
#55
Hallo und willkommen bei PCM.

Als erstes würde ich einmal deinen Arbeitsspeicher auf Fehler testen. Dazu lade dir mal das Tool Memtest aus dem Netzt. Das gibt es kostenlos.
Der Test sollte schon mal eine weile durchlaufen und dabei keine Fehler (errors) feststellen.
Tut er das doch, dann mal die Speicherriegel in die anderen Speicherslotts des Mainboards stecken und die Speicherrigel einzeln testen.
Wenn du damit fertig bist, poste mal hier das Resultat.
 
#57
Abstürze, Freezes, Bluescreens

Servus ich habe jetzt seit einigen Tagen ein etwas größeres Problem bei meinem Zweit-Pc den ich im Internat nutze. Entweder treten Bluescreens auf, das Spiel/Windows freezt oder der Rechner geht von selbst aus.

Hatte vor 3 Wochen für BF3 bisschn was investiert in den PC damit ich auch im Internat zocken kann.

Neu ist das Board (Asus M4A78LT), AMD Phenom II 965 BE, 8gb Teamgroup Elite 1333 Ram und das is noch ne gebrauchte GTX 260 mit 1792MB drin verbaut.

Mein verdacht würde auf die Festplatte(Ältere IDE) oder auf die Kühlung(ein Gehäuselüfter + gehäuse offen) gehen.

Wäre gut wenn vlt jmd Lösungsvorschläge hätte?

Mfg
 
#58
Hmm, das ist immer doof so welche probleme zu lösen wenn man sie nicht vor sich hat....

Also, kannst du vlt mal die Fehlermeldung vom Bluescreen hir hinschreiben, also den code(wenn du wieder einen hattest)

Dann könntest du mal die Temperaturen beobachten, also zum Beispiel mal prime ne stunde laufen lassen und schauen was die cpu sagt.

Oder mal memtest 86 laufen lassen um zu schauen ob der ram möglicherweise eioen weg hat.

Und Schreib einmal bitte was für ein Netzteil verbaut ist.
 
#59
Memtest zeigt nach 4 Stunden 0 Fehler.

be quiet pure power 530W.

das mit dem bluescreen mach ich demnächst mal wenn wieder einer auftritt
 
#60
dann probier mal furmark und schau was die grafik an temperatur abgibt und auch prime für die cpu.

Das Netzteil fällt wohl als Verursacher raus