[How-To] Bluescreens analysieren

Fr3@k

New member
#24
ließ nochmal meine Anleitung durch die ich verlinkt habe. Dort ist beschrieben was du einstellen musst damit der Bluescreen stehen bleibt anstatt neuzustarten.

Gruß
 

Fr3@k

New member
#26
Du kannst nochmal mit dem Tool schauen, eigentlich stehts da auch irgendwo in der dmp datei. Wenn nicht, musste warten auf den nächsten Bluescreen.
 

Sala

New member
#28
Dem Screen da nach ist die Ursache die hal.dll. Das ist eigentlich ein normaler Windowsprozess.

Wenn allerdings HijackThis dir das Teil als schadhaft anzeigt könnte es ebenso sein, dass sich ein Trojaner/Virus als hal.dll getarnt hat bzw. sich eine Datei dieses Namens nicht an dem vorgesehenen Platz befindet.

Also ich würde jetzt als nächstes mal danach gucken, ob dort Schadsoftware werkelt.

http://www.chip.de/downloads/Malwarebytes-Anti-Malware_27322637.html

Damit (installieren und ausführen) bitte einen Fullscan des Systems machen und säubern lassen.

Danach machst dann mal bitte folgendes (das was der User im 1. Post des Threads vorschlägt):
http://forum.mindfactory.de/windows-server-vista-xp-ltere/12973-l-sung-hal-dll-fehlt-besch-digt.html

Diese beiden Schritte dienen zur Absicherung, dass sowohl Malware als auch eine beschädigte hal.dll als Fehlerursache auszuschließen sind.

Funktioniert es dann immer noch nicht, können wir weiterspekulieren;)
 

Sala

New member
#30
Wenn du die Schritte aus dem letzten Post unternommen hast und der Fehler immer noch auftritt...

...Muss es wohl an der Hardware und/oder (wahrscheinlich) an deiner Übertaktung um 400Mhz liegen. Möglicherweise zu wenig Spannung für die CPU oder den RAM?
Nur den CPU-Takt angehoben und sonst keine Einstellungen verändert?
Einstellungen für RAM-Takt und Spannung im BIOS auf AUTO anstatt manuell an die Übertaktung angepasst?

Hast du nach dem Übertakten das System mit Prime einem Belastungstest unterzogen? http://www.pcmasters.de/download/informationen/review/prime95.html



Im Grunde weisen die im Bluescreen genannten Dateien hal.dll & ntoskrnl.exe auf so ein Problem hin. Trotzdem die oben genannte Softwareüberprüfung um sich schrittweise dem Problem zu nähern/ andere Ursachen auszuschließen.
 

norco

New member
#35
gt 430 bluescreen beim Hochfahren

Hallo,ich bin neu hier im Forum und nerv euch gleich mal :D

Also fang ich mal an
Ich hab mir gestern ein paar neue Sachen gekauft,sprich neues Board, Grafikkarte und und und.
Hab alles schön eingebaut und Windoof neu drauf gemacht,Treiber draufgemacht und alles.
Sobald ich den PC neu starte kommt kurz ein Bluescreen dan startet der PC neu.
Danach Windows neu drauf gemacht und jeden treiber einzelnd draufgemacht und bemerkt es liegt an den Grafikarten Treiber.
Die sache ist nur die Grafikkarte ist neu also kaputt dürfte sie nicht sein
könnt ihr mir mal helfen?
Ich verzweifle schon:fuchtel:

ach und da ich mich mit dem PC kram nicht so ganz auskenne dachte ich mir doch ihr könnt mir vielleicht helfen

Mainboard: asrock n68-s ucc
Grafikkarte: GeForce Gt430
Prozessor: AMD athlon II 2x3.0
Ramm: Corsair 2x2GB DDR 1333 MHz
Betriebssystem: Windows 7 64 Bit
Netzteil hat 550W

PS: könnte es vieleicht an dem 64Bit liegen?:confused:

gruß
AMON
 
#37
Bluescreen !!!!!

hallo leutz,
ich habe ein problem undzwar hatte ich eine nvidia geforce 9500gt ich hab mir jetzt eine neue karte (PALIT GeForce GTX 460) gekauft.
nun habe ich den alten treiber gelöscht und den pc neu gestartet danach hab ich den computer ausgeschaltet und die neue karte eingebaut.
jetzt bekomme jedes mal kurz nachdem der pc hochgefahren ist einen bluescreen und danach startet der pc sofort neu ich komme nichteinmal dazu den neuen treiber zu installieren.
ich hab danach auch probier die alte karte eizubauen aber dann entsteht das selbe broblem....
achso das netzteil kann es auch nicht seil ich hab mir gleich dazu ein neues gekauft^^
ich hab kein plan mehr

Motherbord : abit an52s

ich hoffe jemand hat eine lösung für mich
danke schon mal ;)
 

Erazor

Active member
#38
Hallo und willkommen bei PCM :-D

Bist du evtl. beim Einbau der Karte an deine RAM-Riegel gekommen? Nimm mal zum Testen einen heraus (sofern 2 oder mehrere verbaut sind) und starte den PC.

Wenn der PC "aus heiterem Himmel" neu startet kann es ein Problem mit dem Arbeitsspeicher sein.

MfG,
Erazor.