[How-To] Bluescreens analysieren

Du kannst nochmal mit dem Tool schauen, eigentlich stehts da auch irgendwo in der dmp datei. Wenn nicht, musste warten auf den nächsten Bluescreen.
 
Dem Screen da nach ist die Ursache die hal.dll. Das ist eigentlich ein normaler Windowsprozess.

Wenn allerdings HijackThis dir das Teil als schadhaft anzeigt könnte es ebenso sein, dass sich ein Trojaner/Virus als hal.dll getarnt hat bzw. sich eine Datei dieses Namens nicht an dem vorgesehenen Platz befindet.

Also ich würde jetzt als nächstes mal danach gucken, ob dort Schadsoftware werkelt.



Damit (installieren und ausführen) bitte einen Fullscan des Systems machen und säubern lassen.

Danach machst dann mal bitte folgendes (das was der User im 1. Post des Threads vorschlägt):


Diese beiden Schritte dienen zur Absicherung, dass sowohl Malware als auch eine beschädigte hal.dll als Fehlerursache auszuschließen sind.

Funktioniert es dann immer noch nicht, können wir weiterspekulieren;)
 
Wenn du die Schritte aus dem letzten Post unternommen hast und der Fehler immer noch auftritt...

...Muss es wohl an der Hardware und/oder (wahrscheinlich) an deiner Übertaktung um 400Mhz liegen. Möglicherweise zu wenig Spannung für die CPU oder den RAM?
Nur den CPU-Takt angehoben und sonst keine Einstellungen verändert?
Einstellungen für RAM-Takt und Spannung im BIOS auf AUTO anstatt manuell an die Übertaktung angepasst?

Hast du nach dem Übertakten das System mit Prime einem Belastungstest unterzogen? http://www.pcmasters.de/download/informationen/review/prime95.html



Im Grunde weisen die im Bluescreen genannten Dateien hal.dll & ntoskrnl.exe auf so ein Problem hin. Trotzdem die oben genannte Softwareüberprüfung um sich schrittweise dem Problem zu nähern/ andere Ursachen auszuschließen.
 
Na dann lies dir die Anleitung durch, wie man den Dump ausließt. Darum gehts doch in der Anleitung ;)
 
gt 430 bluescreen beim Hochfahren

Hallo,ich bin neu hier im Forum und nerv euch gleich mal :D

Also fang ich mal an
Ich hab mir gestern ein paar neue Sachen gekauft,sprich neues Board, Grafikkarte und und und.
Hab alles schön eingebaut und Windoof neu drauf gemacht,Treiber draufgemacht und alles.
Sobald ich den PC neu starte kommt kurz ein Bluescreen dan startet der PC neu.
Danach Windows neu drauf gemacht und jeden treiber einzelnd draufgemacht und bemerkt es liegt an den Grafikarten Treiber.
Die sache ist nur die Grafikkarte ist neu also kaputt dürfte sie nicht sein
könnt ihr mir mal helfen?
Ich verzweifle schon:fuchtel:

ach und da ich mich mit dem PC kram nicht so ganz auskenne dachte ich mir doch ihr könnt mir vielleicht helfen

Mainboard: asrock n68-s ucc
Grafikkarte: GeForce Gt430
Prozessor: AMD athlon II 2x3.0
Ramm: Corsair 2x2GB DDR 1333 MHz
Betriebssystem: Windows 7 64 Bit
Netzteil hat 550W

PS: könnte es vieleicht an dem 64Bit liegen?:confused:

gruß
AMON
 
Bluescreen !!!!!

hallo leutz,
ich habe ein problem undzwar hatte ich eine nvidia geforce 9500gt ich hab mir jetzt eine neue karte ( ) gekauft.
nun habe ich den alten treiber gelöscht und den pc neu gestartet danach hab ich den computer ausgeschaltet und die neue karte eingebaut.
jetzt bekomme jedes mal kurz nachdem der pc hochgefahren ist einen bluescreen und danach startet der pc sofort neu ich komme nichteinmal dazu den neuen treiber zu installieren.
ich hab danach auch probier die alte karte eizubauen aber dann entsteht das selbe broblem....
achso das netzteil kann es auch nicht seil ich hab mir gleich dazu ein neues gekauft^^
ich hab kein plan mehr

Motherbord : abit an52s

ich hoffe jemand hat eine lösung für mich
danke schon mal ;)
 
Hallo und willkommen bei PCM :-D

Bist du evtl. beim Einbau der Karte an deine RAM-Riegel gekommen? Nimm mal zum Testen einen heraus (sofern 2 oder mehrere verbaut sind) und starte den PC.

Wenn der PC "aus heiterem Himmel" neu startet kann es ein Problem mit dem Arbeitsspeicher sein.

MfG,
Erazor.
 
Kannst du im abgesicherten Modus hochfahren? (Beim booten mehrmals F8 betätigen) oder entsteht dort auch ein Bluescreen?
 
nein der bluescrenn kommt erst kurz nachdem der pc hochgefahren ist

Ja das haben wir schon verstanden. Bitte versuche aber mal im abgesicherten Modus hochzufahren. Dazu musst du wenn du den PC anschaltest öfters die F8 Taste drücken und dann erscheint ein Menü bei dem normalerweiße steht:

- Windows normal hochfahren
- Windows im abgesicherten Modus hochfahren

Im abgesicherten Modus wird nur das nötigste geladen. Also auch keine Grafikkartentreiber oder ähnliches
 
sooo ok bei mir war es eine andere taste aber ich konnte in diesem menü nichts umstellen oder bestätigen ich musst abwarten bis die zeit abgelaufen ist.......
aber ich habe gesehen als ich den rechner mal wieder hochgefahren habe das da ein schwerwiegender microsoft windows fehler ausgeführt wird also dieses komische fenster mit dem "problembericht senden" usw kurz bevor der bluescreen erscheint.
 
Was für ein Betriebssystem hast du installiert?
-Win XP
-Vista
-7

32bit, 64bit??

Das hätte ich vorab gerne mal gewusst.:confused:

Hier ein LINK für ALLE zum Mainboard:
 
Zuletzt bearbeitet:
ich habe windows xp 32 bit


EDIT (autom. Beitragszusammenführung):


ich werde jetzt windows auf einer anderen festplatte neu installieren mal schauen ob es dann wieder geht ^^


EDIT (autom. Beitragszusammenführung):


sooo ich danke euch für eure hilfe aber nachdem ich windows neu installiert habe hat alles wieder funktioniert :rulez:
 
Zuletzt bearbeitet:
ATI 4870 Probleme beim zocken!Bluescreen und oder Game friert ein!!

Hallo Leute!!

Mein Problem ist so einfach erklärt aber für mich schwer zu lösen ich hoffe mir kann einer von euch helfen.....Ich habe schon öfters jetzt beim zocken einen Bluescreen bekommen und Windows sagt mir manchmal der Treiber konnte nicht geöffnet werden also entweder Bluescreen oder Game friert ein (Im Bluescreen steht irgenwas von ati.sys) :mad::mad:
ich habe schon diverse Graka Treiber ausprobiert und neu Installiert sowie Windows neu aufgesetzt bzw. BIOS Update gemacht... hoffe ihr könnt mir dazu was sagen denn es nervt einfach ich bin mittlerweile mit meinem Latein am ende ich hoffe nicht dass meine Grafikkarte im Eimer ist:hmm:..... Ich würde mich über Hilfreiche Antworten freuen und bedanke mich schon mal im voraus dafür.
:-D
Lg Michael
 
bluescreen fehler?

Hallo!


Meine freundin hat folgendes Problem, nach dem start von Ihrem Pc wird ein blue screen angezeigt mit weißer schrift ( zahlen und anweisungen ) auf englisch.
Ungefähr 5 sekunden später bootet der pc neu und so bald er sich wieder hochfährt fährt er wieder runter... das macht er permanent.

Liegt das Problem am CPU kühler oder am Mainboard, ins BIOS kommt man noch rein. Wenn ihr weitere Infos braucht, schreibe ich es gerne.


Viele Grüße und danke für die Antworten.
:fresse:
 
Dafür müsste man wissen welcher Fehlercode angezeigt wird ;)

Es kann alles sein, RAM, Festplatte, falscher Treiber usw.
 
hardware verändert? alle kabel auf richtige befestigung geprüft? cmos reset bei gezogenem netzstecker gemacht? sitzen die karten im pci-e und/oder pci slot richtig? sitzt der/die ramriegel richtig im sockel?
 
also sie meinte das sie nicht weiß was für ein fehler code da steht :D
hmm ich habe ihr mal angeboten die Mainboard Batterie für 10 minuten raus zu legen und das stromkabel zu entfernen... Bei mir war es gestern so das mein pc kein Bild angezeigt hatte, hab die mainboard batterie raus und dann wieder rein und es ging wieder. Denkt ihr der Kühler ist kaputt wenn der pc sich runterfährt und wieder hoch, dann wieder runter und wieder hoch?

Hmmm sie will den Pc mal zu einem Profi bringen.


EDIT (autom. Beitragszusammenführung):


Also sie hat nun den blauen bildschirm fotografiert
hier ist er:


30lht7d.jpg
 
Zuletzt bearbeitet:

Online-Statistiken

Zurzeit aktive Mitglieder
0
Zurzeit aktive Gäste
48
Besucher gesamt
48

Beliebte Forum-Themen

X
Keine passende Antwort gefunden?