Hohe Hardware Reservierung im Ram

n2n

New member
Hallo PCMasters Forum

bin seit 2 Tagen damit beschäftigt das mein PC nicht den vollen Ram benutzt (siehe Anhang). Habe mit Memtest86 schon getestet ohne fund. Alle Riegel raus und rein (immer 2) auf verschiedenen Plätzen und ergebnis ist immer das es knapp die Hälfte für die Hardware Reservierung abzwackt. Im Bios werden alle richtig angezeigt. Bin mir nicht sicher seit wann dieses Problem besteht da ich immer dachte das es anstädig läuft wenn es im Bios schon richtig dargestellt wird.

Das wurde schon Probiert:
- Memtest86 getestet ohne fund
- Bios update
- MSconfig
- Alle Riegel raus und rein (verschiedene Plätze)
- Mit Ubuntu gestartet (sysinfo 4gb ram)

System:
Win 10 64bit
AMD FX4300
Motherboard: MSI 970a g43
2x DDR3 G.SKILL
2x DDR3 Corsair
 

Anhänge

  • tskmgr.jpg
    tskmgr.jpg
    92,3 KB · Aufrufe: 212
  • rsmgr.jpg
    rsmgr.jpg
    145,1 KB · Aufrufe: 219
  • hwinfo.jpg
    hwinfo.jpg
    90,3 KB · Aufrufe: 218
  • gmgr.jpg
    gmgr.jpg
    45,4 KB · Aufrufe: 221
  • cpuz.jpg
    cpuz.jpg
    54,5 KB · Aufrufe: 228

Reggea Gandalf

Active member
Ich schätze mal, dass du im BIOS das Memory Remapping aktivieren musst. Das erlaubt dem System, auch mehr als 4 GB Speicher zu nutzen, weil der erweiterte Speicherbereich damit aktiviert wird.
Das Feature kann auch anders heißen, zum Beispiel "Memory Hole Remap".
 

n2n

New member
Glaube das Thema ist erledigt. In meinem MSI UEFI gibt es keine einstellung die so oder so ähnlich heist. Nach einem reset vom UEFI wurde es auch nicht besser aber die Batterie habe ich für 10min rausgenommen und das hat am Ende geholfen. :rulez:
 

Reggea Gandalf

Active member
Oh ja, das kann sein. MSI hat die Funktion anscheinend bei mancher Version des BIOS entfernt.
BIOS Reset wäre da auch mein nächster Vorschlag gewesen :)
Aber super, dass es nun läuft.
 
X
Keine passende Antwort gefunden?