HILFE! Auf den Windows Installer-Dienst kann nicht zugegriff

Schweini

New member
Kein Streit Jungs :angry:

Die Dienste waren nicht ausgeschaltet!!!!
Damit das jetzt hoffentlich mal klar ist.

Das habe ich 1. überptüft und 2. kam das Problem von dem einem zum anderne Tag, und ich hbae nichts verstellt.

Ob es der Virus war, weiss ich nicht!!
 

enigma

New member
Problem mit der installer.exe

Hi leute ich habe so ziemlich das selbe prob.

also folgende lage bei mir:
ich kann nichts installieren, da zugriff auf msi verweigert wird. manuell kann ich den dienst nicht starten auch nicht unterm admin. dienste sind bei mir beendet aber nur nachrichtendienst und auto-update-dienst.
viren hab ich auch nicht und mein system (windows xp prof) is nicht ma 24h alt. ein update vom installer hat auch nicht geholfen.

ich hoffe ihr könnt mir helfen. bin ratlos:(
 
Zuletzt bearbeitet:

SunnyBoy

New member
System32 fehlen sachen


Hallo:

So ich habe so ein ähnliches plroblem ...
Bei mir fehlen Sachen im C: windows/System32 ich weiß nicht wieso die fehlen wollte fragen ob ihr ein Tool kennt das die dateien wiederherstellen kann oder Tipps geben ^^(Festplatte C:formatieren geht nicht da immer eine Fehlermeldung kommt z.b.w "die datei existiert nicht" oder "auf system32 kann nicht zugegriffen werden")
Jungs ich brauche Hilfe!!!
ich habe kein bock meine Festplate ganz zu löschen, nur die Festplatte C:
apropo virus: Bei mir war der Ordner verschoben ^^ (system32) als ich ihn gefunden hatte habe ich ihn wieder dahin kopiert wo er hin muss...
mein problem---> einige Dateien waren nicht mehr im Ordner

 
Zuletzt bearbeitet:

Compiler

Administrator
@Sunnyboy
Leg deine Windows XP CD in dein CD-Rom Laufwerk ein und starte den Computer neu. Dann muss tdu eine Taste drücken, um in die WIndows Installation zu kommen. Dort kannst du Windows Reparieren oder was noch besser ist, das Laufwerk C: mit NTFS Formatieren. Danach kannst du auf C: ein neues Windows gleich mit installieren, dann ist es sauber ;)
 

SunnyBoy

New member
Das geht ja nicht :confused:
Ich kann nicht formatieren da er mir sagt das da irgendwas fehlt *lach*

ach habe par log daten gemacht mit "Hijackthis" wenn es was aussagen kann ^^

Logfile of HijackThis v1.99.1
Scan saved at 17:30:56, on 27.12.2006
Platform: Windows XP SP2 (WinNT 5.01.2600)
MSIE: Unable to get Internet Explorer version!

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\Ati2evxx.exe
C:\WINDOWS\system32\svchost.exe (beim start von windows kommt diese fehler meldung)-----> kann nicht gelesehn werden oder so.
C:\WINDOWS\System32\svchost.exe
C:\Programme\TGTSoft\StyleXP\StyleXPService.exe
C:\WINDOWS\system32\Ati2evxx.exe
C:\WINDOWS\system32\spoolsv.exe
C:\WINDOWS\Explorer.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\system32\rundll32.exe
D:\Programme\Office12\GrooveMonitor.exe
C:\Programme\Gemeinsame Dateien\InstallShield\UpdateService\issch.exe
C:\PROGRA~1\MYWEBS~1\bar\1.bin\mwsoemon.exe
C:\Programme\TGTSoft\StyleXP\StyleXP.exe
C:\WINDOWS\system32\ctfmon.exe
D:\Programme\Veoh\VeohClientService.exe
C:\Programme\Mozilla Firefox\firefox.exe
C:\Dokumente und Einstellungen\Suny16\Desktop\Haijack\HijackThis.exe

R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Bar = http://google.icq.com/search/search_frame.php
R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Page = http://google.icq.com
R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.google.de/
R3 - URLSearchHook: (no name) - {00A6FAF6-072E-44cf-8957-5838F569A31D} - C:\Programme\MyWebSearch\SrchAstt\1.bin\MWSSRCAS.DLL
R3 - URLSearchHook: ICQ Toolbar - {855F3B16-6D32-4fe6-8A56-BBB695989046} - C:\Programme\ICQToolbar\tbu80\toolbaru.dll
F2 - REG:system.ini: Shell=Explorer.exe C:\WINDOWS\system32\scvhost.exe
F3 - REG:win.ini: load=C:\WINDOWS\system32\scvhost.exe
F3 - REG:win.ini: run=C:\WINDOWS\system32\scvhost.exe
O1 - Hosts: 85.25.20.191 nprotect.lineage2.com
O2 - BHO: MyWebSearch Search Assistant BHO - {00A6FAF1-072E-44cf-8957-5838F569A31D} - C:\Programme\MyWebSearch\SrchAstt\1.bin\MWSSRCAS.DLL
O2 - BHO: Groove GFS Browser Helper - {72853161-30C5-4D22-B7F9-0BBC1D38A37E} - D:\PROGRA~1\Office12\GRA8E1~1.DLL
O2 - BHO: TGTSoft Explorer Toolbar Changer - {C333CF63-767F-4831-94AC-E683D962C63C} - C:\Programme\TGTSoft\StyleXP\TGT_BHO.dll
O3 - Toolbar: EPSON Web-To-Page - {EE5D279F-081B-4404-994D-C6B60AAEBA6D} - C:\Programme\EPSON\EPSON Web-To-Page\EPSON Web-To-Page.dll
O3 - Toolbar: ICQ Toolbar - {855F3B16-6D32-4fe6-8A56-BBB695989046} - C:\Programme\ICQToolbar\tbu80\toolbaru.dll
O4 - HKLM\..\Run: [Generic Host Process] C:\WINDOWS\system32\scvhost.exe
O4 - HKLM\..\Run: [SoundMan] SOUNDMAN.EXE
O4 - HKLM\..\Run: [ICQ Lite] "C:\Programme\ICQLite\ICQLite.exe" -minimize
O4 - HKLM\..\Run: [BluetoothAuthenticationAgent] rundll32.exe bthprops.cpl,,BluetoothAuthenticationAgent
O4 - HKLM\..\Run: [DAEMON Tools-1033] "E:\Programme\Daemon\daemon.exe" -lang 1033
O4 - HKLM\..\Run: [GrooveMonitor] "D:\Programme\Office12\GrooveMonitor.exe"
O4 - HKLM\..\Run: [ISUSPM Startup] "C:\Programme\Gemeinsame Dateien\InstallShield\UpdateService\ISUSPM.exe" -startup
O4 - HKLM\..\Run: [ISUSScheduler] "C:\Programme\Gemeinsame Dateien\InstallShield\UpdateService\issch.exe" -start
O4 - HKLM\..\RunServices: [Generic Host Process] C:\WINDOWS\system32\scvhost.exe
O4 - HKCU\..\Run: [BgMonitor_{79662E04-7C6C-4d9f-84C7-88D8A56B10AA}] "C:\Programme\Gemeinsame Dateien\Ahead\lib\NMBgMonitor.exe"
O4 - HKCU\..\Run: [MSMSGS] "C:\Programme\Messenger\msmsgs.exe" /background
O4 - HKCU\..\Run: [MyWebSearch Email Plugin] C:\PROGRA~1\MYWEBS~1\bar\1.bin\mwsoemon.exe
O4 - HKCU\..\Run: [STYLEXP] C:\Programme\TGTSoft\StyleXP\StyleXP.exe -Hide
O4 - HKCU\..\Run: [Steam] "e:\spiele\valve\steam.exe" -silent
O4 - HKCU\..\Run: [ctfmon.exe] C:\WINDOWS\system32\ctfmon.exe
O4 - HKCU\..\RunOnce: [ICQ Lite] C:\Programme\ICQLite\ICQLite.exe -trayboot
O4 - Startup: Adobe Gamma.lnk = C:\Programme\Gemeinsame Dateien\Adobe\Calibration\Adobe Gamma Loader.exe
O4 - Startup: Xfire.lnk = E:\Spiele\X-fier wow skin\Xfire\Xfire.exe
O4 - Global Startup: Adobe Reader - Schnellstart.lnk = C:\Programme\Adobe\Acrobat 7.0\Reader\reader_sl.exe
O7 - HKCU\Software\Microsoft\Windows\CurrentVersion\Policies\System, DisableRegedit=1
O8 - Extra context menu item: &ICQ Toolbar Search - res://C:\Programme\ICQToolbar\toolbaru.dll/SEARCH.HTML
O8 - Extra context menu item: &Search - http://edits.mywebsearch.com/toolbaredits/menusearch.jhtml?p=ZNfox000
O8 - Extra context menu item: Nach Microsoft &Excel exportieren - res://C:\PROGRA~1\MICROS~2\OFFICE11\EXCEL.EXE/3000
O8 - Extra context menu item: Nach Microsoft E&xel exportieren - res://D:\PROGRA~1\Office12\EXCEL.EXE/3000
O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Programme\Java\jre1.5.0_06\bin\ssv.dll
O9 - Extra 'Tools' menuitem: Sun Java Konsole - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Programme\Java\jre1.5.0_06\bin\ssv.dll
O9 - Extra button: An OneNote senden - {2670000A-7350-4f3c-8081-5663EE0C6C49} - D:\PROGRA~1\Office12\ONBttnIE.dll
O9 - Extra 'Tools' menuitem: An OneNote s&enden - {2670000A-7350-4f3c-8081-5663EE0C6C49} - D:\PROGRA~1\Office12\ONBttnIE.dll
O9 - Extra button: Research - {92780B25-18CC-41C8-B9BE-3C9C571A8263} - D:\PROGRA~1\Office12\REFIEBAR.DLL
O9 - Extra button: ICQ Lite - {B863453A-26C3-4e1f-A54D-A2CD196348E9} - C:\Programme\ICQLite\ICQLite.exe
O9 - Extra 'Tools' menuitem: ICQ Lite - {B863453A-26C3-4e1f-A54D-A2CD196348E9} - C:\Programme\ICQLite\ICQLite.exe
O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Programme\Messenger\msmsgs.exe
O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Programme\Messenger\msmsgs.exe
O13 - DefaultPrefix:
O13 - WWW Prefix:
O13 - Home Prefix:
O13 - Mosaic Prefix:
O13 - FTP Prefix:
O13 - Gopher Prefix:
O16 - DPF: {1D4DB7D2-6EC9-47A3-BD87-1E41684E07BB} (Fun Web Products Installer Start) - http://ak.exe.imgfarm.com/images/nocache/funwebproducts/ei/SmileyCentralFWBInitialSetup1.0.0.15.cab
O18 - Protocol: grooveLocalGWS - {88FED34C-F0CA-4636-A375-3CB6248B04CD} - D:\PROGRA~1\Office12\GR99D3~1.DLL
O18 - Protocol: ms-help - {314111C7-A502-11D2-BBCA-00C04F8EC294} - C:\Programme\Gemeinsame Dateien\Microsoft Shared\Help\hxds.dll
O18 - Filter hijack: text/xml - {807563E5-5146-11D5-A672-00B0D022E945} - C:\PROGRA~1\GEMEIN~1\MICROS~1\OFFICE12\MSOXMLMF.DLL
O23 - Service: ASP.NET State Service (aspnet_state) - Unknown owner - C:\WINDOWS\Microsoft.NET\Framework\v2.0.50727\aspnet_state.exe (file missing)
O23 - Service: Ati HotKey Poller - ATI Technologies Inc. - C:\WINDOWS\system32\Ati2evxx.exe
O23 - Service: ATI Smart - Unknown owner - C:\WINDOWS\system32\ati2sgag.exe
O23 - Service: Windows-Firewall/Gemeinsame Nutzung der Internetverbindung (SharedAccess) - Unknown owner - C:\WINDOWS\C:\WINDOWS\system32\svchost.exe (file missing)
O23 - Service: StyleXPService - Unknown owner - C:\Programme\TGTSoft\StyleXP\StyleXPService.exe
O23 - Service: Veoh Client Service - Veoh Networks, Inc. - D:\Programme\Veoh\VeohClientService.exe


 
Zuletzt bearbeitet:

Compiler

Administrator
Dann schrieb uns genau rein, was für eine Datei bei der Windows XP Installation fehlt. Der Windows Installer-Dienst ist nur im Windows Betrieb wichtig, aber nicht, wenn man Windows Formatieren möchte (aus DOS aus).

PS: Es muss eine genaue Fehelrmeldung sein, die dort steht. Schreib die auf Papier auf und poste sie hier.
 

Florian90

New member
hätte noch mal ne mögliche lösung wegen den registry probleme:

tune up utillitys drauf, und registry defrag und den ganzen kram durchlaufen lassen (gibts ja ne 30tagetestversion) vielleicht gehts dann :rolleyes:
 

tüftler

New member
Lösung in der Registry

Hallo zusammen,
ich habe das gleiche Problem gehabt. Konkret hat es sich so geäußert, daß z.B. alle Netzverbindungen weg waren, besagte Installer-Meldung kam, Drucker war nicht mehr vorhanden etc.
Ursache hiefür liegt darin daß in der Registry der komplette Eintrag der lokalen Dienste verschwunden war, Ursache unbekannt! Ihr könnt das überprüfen indem ihr unter "Start/Einstellungen/Systemsteuerung/Verwaltung/Dienste" geht und unter "Erweitert" anklickt. Bei mir war dort rein gar nichts mehr zu sehen. In der Registerkarte "Standard" waren zwar noch die Einträge bei mir vorhanden, ließen sich jedoch auch manuell nicht mehr aktivieren. Zur Gegenkontrolle, ob die lokalen Dienste wirklich verschwunden sind "Start/Ausführen/Regedit.exe" eingeben. Dann unter "HKey_current_config/System/CurrentControlSet/Services" nachschauen, ob dort noch Einträge vorhanden sind, vermutlich ist dort nichts mehr zu sehen. Den gleiche Vorgang für "Hkey_local_machine/System/currentcontrolset/services" wiederholen. Vermutlich wird dort auch nichts mehr stehen.
Es geht jetzt darum von einer anderen funktionierenden WindowsXP-Version die Dienste-Einträge aus der Registy zu exportieren und in die kaputte Registry eures XP zu importieren.
ZUm Import musste ich im abgesicherten Modus starten, da ansonsten der Import nicht möglich war.
Wenn das alles geklappt hat, sollte es möglich sein unter "Start/Hilfe und Support" auf die Systemwiederherstellung zu gehen, und die Original-Registry zu einem anderen vorherigen Zeitpunkt wieder herzustellen.
Bei mir läuft das System seitdem wieder!
Viel Glück und toi, toi, toi!!​
 

fagu

New member
fagu braucht Hilfe!

hi,
habe ein ähnliches Problem mit Winxp prof
bei der Installation von Lexware Software
"InstallShield Script 7" => Installation Fehlgeschlagen
benötigte Version 7.4.00
Die vom Programm vorgeschlagene alternative in
C:\Programm Files\common Files\InstallShield\Driver zu löschen geht nicht, da der Pfad so nicht zu finden ist.
die bereitgestellte Datei Isscrpt.msi lässt sich nicht installieren.
Fehler: 1601 ...Windows Installer nicht richtig installiert...
??? :hmm: ???
Bitte um Hilfe!

Kann es sein das bei mir eine zeitlich begrenzte InstallShield-Version installiert ist? Wie könnte ich das ändern?​
 

alpha

New member
bei meinem windows-installer mir kommt genau das gleiche wie schon bei anderen bei mir steht das windows ewentuel im abgesichertem modus ist und meine frage ist wie kann ich dies feststellen und wen es so ist wie kann ich es beheben


diese meldung kommt bei programmen wie iTunes oder Opera
und ich brauche die hilfe wegen iTunes sonst kann ich meinen sauteueren iPod nicht verwenden
 
Zuletzt bearbeitet:

baldo2007

New member
hallo,Schweini,ich habe das gleiche problem,und würde gerne wissen ob nur das Formatieren ausreichend war?Und wo her kommt dieses problem?