BIOS erkennt nur den halben Arbeitspeicher

New member
Hallo,
Dell XPS8500 von 2012, clean upgrade auf win10pro 22H2
  • 4 original DDR3-RAM Samsung Module zu je 4 GB
  • Der PC wurde so geliefert und lief früher mit 16 GB RAM
  • CPU-Z erkennt 16 GB
  • BIOS and Windows erkennen nur 8 GB
  • MemTest86: erkennt 2 Module mit 4+4 GB und 2 Module mit 0+0 GB
  • Slots und Module gesäubert
  • BIOS Batterie neu eingebaut
  • BIOS letzte Version 14, auf default gesetzt
  • Spannung an den RAMs mit Multimeter zu 1.5 V bei 4 eingebauten Modulen gemessen
Alle Slots und Module funktionieren(!):
  • Jedes einzelne Modul läuft in jedem Slot mit 4 GB.
  • Jeweils 2 beliebige Module laufen in beliebigen Slots mit zusammen 8 GB.
  • Ein oder zwei zusätzliche Module haben keinen Effekt, es bleibt bei 8 GB.
Der PC kann offenbar nicht mehr mir 16 GB arbeiten.
Spezifiziert ist er bis 32 GB.
Ich tippe langsam auf einen defekten BIOS-Chip.
Wer hat eine Idee?
Danke
 
Ich tippe langsam auf einen defekten BIOS-Chip.
das BIOS hat nur nicht viel damit zu tun. Der RAM Controller sitzt in der CPU, also entweder hat die CPU da mitlerweile einen defekt, oder das Board selbst hat ein defekt.


Spannung an den RAMs mit Multimeter zu 1.5 V bei 4 eingebauten Modulen gemessen
bei 4 Riegeln muss man meist die Spannug erhöhen, damit es geht, also von wenn es bei dir im BIOS die Möglichkeit gibt, mal die Spannung von 1,50V auf 1,55 oder 1,60V anheben
 
Danke, der Intel-Test an der I7-CPU hat u. a. einen einwandfreien Memory-Controller ergeben.
Das BIOS lässt leider keine Spannungsänderung zu.

Zwischen RAMs und CPU sind doch keine Bauteile, oder?
Seit einer Woche bin ich nun an dieser harten Nuss.

Sonst funktioniert die alte Kiste - die ich abgeben möchte - perfekt.
 

Online-Statistiken

Zurzeit aktive Mitglieder
3
Zurzeit aktive Gäste
27
Besucher gesamt
30

Neueste Themen

Beliebte Forum-Themen

X
Keine passende Antwort gefunden?