Wlan problem

New member
Hallo zusammen bin neu hier und habe meine erste frage
Ich habe beim Bekannten einen
Rechner: AMD Sempron 2400+ 256MBRam
Notebook: Medion AMD Turion 64 896MBRam WLan
Dann einmal Internet über AOL mit dem AVM ADSL Modem/Router
Fritzbox SL,
und jetzt noch einen Neatgear Wireless Router WGR 614 54Mbit/s fürn Laptop
Der Rechner ist am Neatgear Router Angeschlossen
Das Notebook per Funk mit dem Neatgear Router.
Alle kabel da wo sie sein sollen.
Ich habe ein Netzwerk erstellt das auch Funktioniert das problem liegt daran das ich mit keinen von beiden Online komme weder über Wireless bzw kabel. Beim Modem leuchtet nur die Power lampe und die Lan Lampe auf manchmal auch die DSL Lampe aber die geht beim verbindungs versuch wieder aus.
Ich weiß nicht mehr weiter das Handbuch ist auch recht dürftig und das ist das erstemal das ich was mit Wireless mache.
Könnt ihr mir die sache vielleicht nochmal für Dumme erklären?
Ich weiß so nicht was ich noch ändern müßte. Damals war alles leichter hehe
Also danke schonmal im voraus
Mfg Homer​
 
gib mal in deinem browser ein:

fritz.box

und schau, ob der router online ist.

wenn nicht, dann haste was falsch angeschlossen oder die verbindungsdaten falsch eingegeben
 
Hi,
so ich war nochmal da und habe nachgeschaut der Router/Modem ist Online. Verbindung steht zum Lappi über Wlan und am rechner über kabel.
DSL verfügbar!
Beim Anmelden von AOL gibt er mir jetzt die meldung DNS- Server nicht verfügbar. Ich hatte das auch schonmal aber hab auch kein AOL bei mir bekomme ich das auch irgendwie immer hin. Dann kann ich auch Stunden dranhängen.
Das Modem hat die Firmware Version 10.03.48 kann es damit zusammen hängen das das Update zu alt ist und nicht mit dem Router arbeiten kann?
Oder ist es ne einstellung vom DNetzwerk einstellung?
oder AOL nochmal installieren?​

Dank euch schonmal im Vorraus
Mfg Homer​
 
Zuletzt bearbeitet:
normaaaaaaaaaaaaaaaaaaaaaaaaaaal brauchst du, wenn du flat hast, kein einwählprogramm (außer in ausnahmefällen)


jeck mal deine ip und post sie: ausführen->cmd->ipconfig

poste die daten, die da kommen

vllt stimmt was mit deiner ip nicht, dass du nicht reinkommst, wenn deine ip z.B. 192.168.0.1 ist kommst du zwar an die einstellungen an die frizbox, aber nicht ins inet.

wenn das der fall ist, geh auf netzwerkverbindungen, alle verbindungen anzeigen, dann auf die verbindung doppelklick, dann Internetprotokoll/IP markieren und eigenschaften. vergewissere dich, dass die einstellung auf "die ipadresse automatisch beziehen" steht und dns serveradresse auch

mal schauen, was kommt :)
 
naja solange du dich hinter dem Router befindest wird deine IP zwangsläufig eine mit 192.168.XXX.XXX oder 10.XXX.XXX.XXX oder 172.16.XXX.XXX den das sind private IP s die kein konflikt verursachen werden ( VPN ausgenomen).

wenn du in deine router einstellungen gehst (in dem router der am DLS hängt) soltest du sowas wie ubersicht, DSL anschlus, status, manchmal auf home oder Network status haben dort siehst du die vom ISP zugewisene IP und DNS diese darf auf keinen fall eine der oben genannten netzwerke sein den sonst is sie Fake und es is klar warum du nicht online kommst.

Kleine frage hast du den wireles router an ein Lan anschluss von der fritzbox angeschlossen ? fals ja

häng mal den netgear von den anderen ab (netzwerkksbel ausziehen). und starte dein netz neu (den AOL router (das is die frizbox oder?) aussteken (powerkabel) und wider einstecken). nun funktioniert Internet ? wenn ja, mach mal "start --> ausführen --> cdm --> enter dort giebst du Ipconfig ein und schaust die die Ipadresse an ich vermute das die wie folgt aussieht 192.168.1.2 ? nun schaltest du den wireles router ein ( auf keinen fall in den ADSL router einstecken) nun verbindest du mit deinem laptop auf diesen router und machst da das selbe start --> ausführen --> cmd --> enter ipconfig nun kommt der clou fals nämlich und das vermute ich dein zweiter router auch den iprange 192.168.1.XXX verwendet hast du n konflikt und must eine deiner router auf ein anderes netz legen. fals das nicht der fall ist bitte poste mal dein output von
start --> ausführen --> cmd --> enter ipconfig /all
und zwar von beiden laptop an netgear und pc an fritzbox
 

Online-Statistiken

Zurzeit aktive Mitglieder
0
Zurzeit aktive Gäste
25
Besucher gesamt
25

Beliebte Forum-Themen

X
Keine passende Antwort gefunden?