Windows friert ein

Schmiddii

New member
Hallo,
ich habe schon seit längerem ein Problem mit meinem Pc. Wenn ich ein Spiel z.B. Fifa oder Fortnite spiele kommt es öfters dazu, dass mein Windows einfriert(d.H. das Spiel ist eingefroren, ich kann die Maus noch bewegen aber nichts mehr damit anklicken, auch meine Musik hört dann für den Zeitraum auf zu spielen).Wenn ich den Task Manager währenddessen offen habe zeigt er beim Datenträger 100% Auslastung an. Dieses Einfrieren endet dann ca. nach 30-60 Sekunden und alles funktioniert wieder. Es tritt ca. in Abständen von 30min-60min auf, aber eher unregelmäßig.
Ich habe bereits SSD, Festplattenkabel, Grafikkarte und Mainboard getauscht. Auch habe ich von meinen zwei 8GB RAM Sticks jeweils einen rausgesteckt und bei beiden ist das Problem weiterhin aufgetreten. Mit der neuen Festplatte habe ich natürlich auch eine Neuinstallation von Windows durchgeführt, aber das hat auch nicht geholfen. Ich habe keine Ideen mehr woran es liegen könnte und finde auch im Internet keine Lösung für das Problem.
Ich bitte um Hilfe...

(Mainboard: Asus B450F-Gaming, CPU: Ryzen 5 2600, GPU: RX 580, RAM: HyperX Predator 2933MHz)

 
Hallo Schmiddii,

also eine Festplatte unter Windows 10 als Systemlaufwerk zu verwenden ist schon sehr ungünstig. Möglicherweise blockiert die lahme Platte das System, da Teile des Spiels nur zu langsam in den RAM nachgeladen werden können oder dein RAM läuft über und dein System muss ewig warten, bis der Überlauf auf die HDD geschrieben werden konnte. Ich tippe fast auf letzteres, da normalerweise die Inhalte nicht so "knapp" in den RAM geladen werden.
 
Hallo Schmiddii,

also eine Festplatte unter Windows 10 als Systemlaufwerk zu verwenden ist schon sehr ungünstig. Möglicherweise blockiert die lahme Platte das System, da Teile des Spiels nur zu langsam in den RAM nachgeladen werden können oder dein RAM läuft über und dein System muss ewig warten, bis der Überlauf auf die HDD geschrieben werden konnte. Ich tippe fast auf letzteres, da normalerweise die Inhalte nicht so "knapp" in den RAM geladen werden.
Guten Tag,
ich glaube hier liegt ein Irrtum vor, mein System läuft auf einer Samsung 860 EVO SSD.

 
Hmm, ok also macht deine SSD irgendwas, das womöglich den Fehler verursacht.
Bei CrystalDisk wird angezeigt, dass sie in einem guten Zustand ist, ich habe gestern mal das Kabel von der Festplatte ein und aus gesteckt, bis jetzt hatte ich keine weiteren Probleme. Das war auch vor ein paar Wochen so aber nach einer Zeit fängt es wieder an einzufrieren. Es kann eigentlich nicht an einer Steckverbindung liegen denke ich, da ich ja Mainboard, SSD und das Kabel alles ausgetauscht habe...
 
Ja, ich dachte eher daran, dass deine SSD im Hintergrund etwas arbeitet 🙂. Möglicherweise saß aber der Stecker auch nicht richtig und die Übertragungen waren regelmäßig fehlerhaft. Würde ich mal beobachten.
 
Ja, ich dachte eher daran, dass deine SSD im Hintergrund etwas arbeitet 🙂. Möglicherweise saß aber der Stecker auch nicht richtig und die Übertragungen waren regelmäßig fehlerhaft. Würde ich mal beobachten.
Jetzt haben wir einen Tag später und das Problem tritt wieder auf, ich weiß nicht warum das Problem nur für diese kurze Zeit immer behoben wird.
Das Kabel kann eigentlich nicht verrutscht sein in dieser kurzen Zeit...
 

Online-Statistiken

Zurzeit aktive Mitglieder
0
Zurzeit aktive Gäste
43
Besucher gesamt
43

Beliebte Forum-Themen

Zurück
Oben Unten