Win 7 start probleme

New member
Hiho,

immer wenn ich meinen neuen PC mit Win 7 starten will kommen fehlermeldungen oder bluescreen
Nach ca 30 min neustarten war ich dann endlich im system :eek:
Diese fehlermeldung würde mir angezeigt


Code:
Problemsignatur:
  Problemereignisname:    BlueScreen
  Betriebsystemversion:    6.1.7600.2.0.0.768.3
  Gebietsschema-ID:    1031

Zusatzinformationen zum Problem:
  BCCode:    3b
  BCP1:    00000000C0000005
  BCP2:    FFFFF80002901105
  BCP3:    FFFFF880027C7C90
  BCP4:    0000000000000000
  OS Version:    6_1_7600
  Service Pack:    0_0
  Product:    768_1

Dateien, die bei der Beschreibung des Problems hilfreich sind:
  C:\Windows\Minidump\121409-21434-01.dmp
  C:\Users\Dennis\AppData\Local\Temp\WER-30170-0.sysdata.xml

Lesen Sie unsere Datenschutzbestimmungen online:
  http://go.microsoft.com/fwlink/?linkid=104288&clcid=0x0407

Wenn die Onlinedatenschutzbestimmungen nicht verfügbar sind, lesen Sie unsere Datenschutzbestimmungen offline:
  C:\Windows\system32\de-DE\erofflps.txt


Es kommen immer Probleme wir
"Windows konnte nicht gestartet werden...."
"Windows konnte nicht richtig heruntergefahren werden...."

Wäre nett wenn ihr mir helfen könntet:)
 
Beim Bluescreen wäre noch schon zu wissen, welche Meldung ausgegeben wird (zB PAGE_FAULT_IN_NONPAGED_AREA) oder ob explizit eine Datei (bla.sys) erwähnt wird.

Ansonsten lad dir mal die (32 oder 64bit) runter, starte WinDbg und lade das Minidump (C:\Windows\Minidump).

Dort sollte dann "probably caused by:" auftauchen.
 
der ist immer so schnell weg das ich das garnicht lesen kann :fresse:
ok das tool wende ich dann jetzt mal an :)


EDIT (autom. Beitragszusammenführung):


das mit dem tool klappt net...
Wenn ich das starte und dann den order auswähle ist der leer,wenn ich so auf den ordner gehe sind da nur ein paar dmp datein drinne
 
Zuletzt bearbeitet:
geht net

ich downloade das hier
Da ich 64 bit habe,dann installiere ich es,starte es als admin,und klicke auf "Open Source File" danach geh ich nach C:\Windows\Minidump aber der Ordner ist leer
 
Achso, du musst natürlich nicht "Open Source File", sondern "Open Crash Dump" (Strg+D) wählen.

Dort solltest du dann mind. eine Datei finden:
C:\Windows\Minidump\121409-21434-01.dmp
 
ok danke :)
das hier ist das letzte gewessen


Microsoft (R) Windows Debugger Version 6.11.0001.404 AMD64
Copyright (c) Microsoft Corporation. All rights reserved.


Loading Dump File [C:\Windows\Minidump\121409-21434-01.dmp]
Mini Kernel Dump File: Only registers and stack trace are available

Symbol search path is: *** Invalid ***
****************************************************************************
* Symbol loading may be unreliable without a symbol search path. *
* Use .symfix to have the debugger choose a symbol path. *
* After setting your symbol path, use .reload to refresh symbol locations. *
****************************************************************************
Executable search path is:
*********************************************************************
* Symbols can not be loaded because symbol path is not initialized. *
* *
* The Symbol Path can be set by: *
* using the _NT_SYMBOL_PATH environment variable. *
* using the -y <symbol_path> argument when starting the debugger. *
* using .sympath and .sympath+ *
*********************************************************************
Unable to load image \SystemRoot\system32\ntoskrnl.exe, Win32 error 0n2
*** ERROR: Module load completed but symbols could not be loaded for ntoskrnl.exe
Windows 7 Kernel Version 7600 MP (4 procs) Free x64
Product: WinNt, suite: TerminalServer SingleUserTS Personal
Built by: 7600.16385.amd64fre.win7_rtm.090713-1255
Machine Name:
Kernel base = 0xfffff800`02801000 PsLoadedModuleList = 0xfffff800`02a3ee50
Debug session time: Mon Dec 14 12:06:40.424 2009 (GMT+1)
System Uptime: 0 days 0:01:08.109
*********************************************************************
* Symbols can not be loaded because symbol path is not initialized. *
* *
* The Symbol Path can be set by: *
* using the _NT_SYMBOL_PATH environment variable. *
* using the -y <symbol_path> argument when starting the debugger. *
* using .sympath and .sympath+ *
*********************************************************************
Unable to load image \SystemRoot\system32\ntoskrnl.exe, Win32 error 0n2
*** ERROR: Module load completed but symbols could not be loaded for ntoskrnl.exe
Loading Kernel Symbols
...............................................................
................................................................
.........
Loading User Symbols
Loading unloaded module list
....
*******************************************************************************
* *
* Bugcheck Analysis *
* *
*******************************************************************************

Use !analyze -v to get detailed debugging information.

BugCheck 3B, {c0000005, fffff80002901105, fffff880027c7c90, 0}

***** Kernel symbols are WRONG. Please fix symbols to do analysis.

*************************************************************************
*** ***
*** ***
*** Your debugger is not using the correct symbols ***
*** ***
*** In order for this command to work properly, your symbol path ***
*** must point to .pdb files that have full type information. ***
*** ***
*** Certain .pdb files (such as the public OS symbols) do not ***
*** contain the required information. Contact the group that ***
*** provided you with these symbols if you need this command to ***
*** work. ***
*** ***
*** Type referenced: nt!_KPRCB ***
*** ***
*************************************************************************
*************************************************************************
*** ***
*** ***
*** Your debugger is not using the correct symbols ***
*** ***
*** In order for this command to work properly, your symbol path ***
*** must point to .pdb files that have full type information. ***
*** ***
*** Certain .pdb files (such as the public OS symbols) do not ***
*** contain the required information. Contact the group that ***
*** provided you with these symbols if you need this command to ***
*** work. ***
*** ***
*** Type referenced: nt!_KPRCB ***
*** ***
*************************************************************************
*************************************************************************
*** ***
*** ***
*** Your debugger is not using the correct symbols ***
*** ***
*** In order for this command to work properly, your symbol path ***
*** must point to .pdb files that have full type information. ***
*** ***
*** Certain .pdb files (such as the public OS symbols) do not ***
*** contain the required information. Contact the group that ***
*** provided you with these symbols if you need this command to ***
*** work. ***
*** ***
*** Type referenced: nt!_KPRCB ***
*** ***
*************************************************************************
*********************************************************************
* Symbols can not be loaded because symbol path is not initialized. *
* *
* The Symbol Path can be set by: *
* using the _NT_SYMBOL_PATH environment variable. *
* using the -y <symbol_path> argument when starting the debugger. *
* using .sympath and .sympath+ *
*********************************************************************
*********************************************************************
* Symbols can not be loaded because symbol path is not initialized. *
* *
* The Symbol Path can be set by: *
* using the _NT_SYMBOL_PATH environment variable. *
* using the -y <symbol_path> argument when starting the debugger. *
* using .sympath and .sympath+ *
*********************************************************************
Probably caused by : ntoskrnl.exe ( nt+100105 )

Followup: MachineOwner
---------



Insgesamt sind da 12 datein drinne
 
Schreib mal bei File > Symbol File Path folgendes rein:
Code:
"srv*C:\symbol_cache*http://msdl.microsoft.com/download/symbols;"

Und schau dir auch mal die anderen Files an, was dort bei "probably caused" angegeben wird. Die ntoskrnl.exe gehört nämlich zu den wichtigsten Windows-Dateien. Ich würde vermuten, dass vielleicht irgendetwas anderes die Ursache ist, aber die ntoskrnl.exe mit in den Abgrund reißt.

Vielleicht hilft auch ein Blick in die Ereignisanzeige.
 
ntoskrnl.exe
rdyboost.sys

und
memory_corruption

kommen bei den Crash Dump´s vor



Schreib mal bei File > Symbol File Path folgendes rein:
Code:
"srv*C:\symbol_cache*http://msdl.microsoft.com/download/symbols;"
Und schau dir auch mal die anderen Files an, was dort bei "probably caused" angegeben wird.

das geht leider nicht


In der Ereignissanzeige sind sehr viele warungen e.t.c
Ein bild ist auch im anhang das sind noch lange net alle :)
 

Anhänge

  • Fehler.jpg
    Fehler.jpg
    297,6 KB · Aufrufe: 332
Hast du ReadyBoost aktiviert? Wenn ja, deaktiviere das mal.

Du solltest auch mal deinen RAM mit memtest prüfen. Entweder du lädst dir und brennst es auf CD oder du verwendest eine Ubuntu LiveCD - dort ist memtest auch bereits im Bootmenü aufrufbar.
 
Wenn du´s nicht selbst aktiviert hast, dann musst du´s auch nicht deaktivieren. Die Funktion ist dazu gedacht den Bootvorgang mit Hilfe eines USB-Sticks (der bessere Zugriffszeiten als eine HDD hat) zu beschleunigen. Dafür muss der Stick beim Booten natürlich auch angesteckt sein.

Ich würde jedenfalls mal den RAM prüfen und auch mal nur mit einem Speicherriegel testen. Wenns daran nicht liegt (also keine Fehler gefunden werden), solltest du auch mal eine Neuinstallation in Betracht ziehen, da ja doch entscheidende Dateien betroffen sind.
 
doch ich hab das glaub ich aktiviert :rulez:

oO neu insterlation kann man das net reparieren ?
Wie bei Windows xp das sich die ganzen system datein neu drauf spielen ?
Ohne das daten verloren gehen
 
Kannst du natürlich vorher auch versuchen. Ich würde wichtige Daten aber dann auch sichern.

ReadyBoost kannst du dann in den Eigenschaften des USB-Sticks deaktivieren.
 
Aber wenn ich jetzt neu drauf spiele,belieben doch eig. alle daten drauf,das ist ja wie wenn ich vorher vista hätte,dann bleibt ja auch alles drauf ?!
 
Bei der Reparaturinstallation sollten nur die Windows-Dateien ersetzt werden. Die Betonung liegt aber auf "sollten" - wenn was schief läuft, wirst du froh sein deine Daten gesichert zu haben. Kostet ja nichts und erspart einem eine Menge ärger. ;)

Ein Upgrade ist aber nochmal etwas anderes, weil dort meiner Meinung nach das Risiko noch höher liegt.
 

Online-Statistiken

Zurzeit aktive Mitglieder
0
Zurzeit aktive Gäste
227
Besucher gesamt
227

Beliebte Forum-Themen

X
Keine passende Antwort gefunden?