Wasserkühlung funktioniert nicht!

laflame

New member
Ich habe jetzt gemerkt, dass ich trotz Wasserkühlung (NZXT Kraken M22) Bei einigen spielen Temperaturen von ca 70 Grad bei meiner cpu (AMD ryzen 5 2600) erreiche.
Die Wasserkühlung wird auch nicht im Treiber unter Kühlung erkannt, also kann ich sie nicht einstellen, wobei ich die Lichteffekte einwandfrei ändern kann.(über den gleichen Treiber).Mein Mainboard hat allerdings kein USB 2.0 header wo ich es am Mainboard(MSI B450M BAZOOKA V2) anschließen müsste. Wo könnte ich es denn alternativ anschließen.
Ich bitte um Hilfe Lg
Screenshot (2).png
 
Zuletzt bearbeitet:

bisy

Moderator
der USB Anschluss ist doch eigentlich nur zur Steuerung der Beleuchtung, mehr nicht.
Die Lüfter und die Pumpe werden über die FAN Anschlüsse und da halt über das UEFI gesteuert.

Das ist halt nur ne kleine Wasserkühlung, die entspricht halt ein 20€ Luftkühler, man sollte da halt nicht so ne große Kühlleistung erwarten
 

laflame

New member
der USB Anschluss ist doch eigentlich nur zur Steuerung der Beleuchtung, mehr nicht.
Die Lüfter und die Pumpe werden über die FAN Anschlüsse und da halt über das UEFI gesteuert.

Das ist halt nur ne kleine Wasserkühlung, die entspricht halt ein 20€ Luftkühler, man sollte da halt nicht so ne große Kühlleistung erwarten
Ok, kann sein habe halt auch kein Io Pump Anschluss an meinem mainboard den Man braucht habe den Stromanschluss halt, in CPU Fan 1 und nicht in CPU Opt oder IO Pump anschluss
Welcher Wasserkühlung würdest du mir empfehlen
 

bisy

Moderator
die AIO Dinger sind halt nur Optik, die sind halt nicht besser als einfache Luftkühler.
mit nem 35-45€ Luftkühler hast halt das selbe wie mit ner 130€ und teuren AIO Wasserkühlung

Du musst halt nur die Pumpe und die Lüfter im UEFI richtig regeln.
NZXT schreibt ja selbst, dass die der Lüfter Anschluss der Pumpe am besten auf volle Geschwindigkeit gestellt werden soll.

und übrigens kommen die Lüfter vom Radiator an CPU FAN, die Pumpe kommt bei dir an SYS FAN und den Anschluss halt auf volle Leistung stellen
 

laflame

New member
die AIO Dinger sind halt nur Optik, die sind halt nicht besser als einfache Luftkühler.
mit nem 35-45€ Luftkühler hast halt das selbe wie mit ner 130€ und teuren AIO Wasserkühlung

Du musst halt nur die Pumpe und die Lüfter im UEFI richtig regeln.
NZXT schreibt ja selbst, dass die der Lüfter Anschluss der Pumpe am besten auf volle Geschwindigkeit gestellt werden soll.

und übrigens kommen die Lüfter vom Radiator an CPU FAN, die Pumpe kommt bei dir an SYS FAN und den Anschluss halt auf volle Leistung stellen
Danke, für die schnelle Hilfe werde ich machen. Schönen Abend noch
 
X
Keine passende Antwort gefunden?