Tastatur funktioniert nicht beim booten

New member
Hallo Leute,

hab meine Festplatte formatiert (siehe Problem aus letztem Thema "Fehler in der Registry) und möchte nun WinXP neu aufspielen.

im BIOS hab ich eingestellt, dass er von CD booten soll, nur kommt dann die meldung:

"Drücken Sie eine beliebige Taste, um von der CD zu starten......."

nur tut sich dann nach drücken ner taste nix, sondern die meldung

"BOOTMGR fehlt
Neustart mit Strg+Alt+Entf"

aber das klappt dann auch nicht! also nur über reset-knopf!
hab ne USB-tastatur dran und es auch mal mit nem adapter PS2 (egal ob der grüne oder der violette?? hab nur grün) versucht, auch kein erfolg!!

weiß jemand vielleicht rat??
gruß
 
wundere mich nur, dass ich alles beim letzten mal mit meiner USB tastatur (über USB-anschluss) installieren konnte, ohne zicken seitens des systems...

arrgh, jetzt komm ich sogar grad nicht mehr ins BIOS:fuchtel:


mein system:
Intel E 6750
Gigabyte GA-P35-DS3
8800 GTS 640 MB
2048 Mb RAM
 
joa, vor ner halben stunde hab ich im BIOs noch eingestellt, dass bitte nur von cd gebootet werden soll und jetzt komm ich noch nicht mal mehr ins bios....werf ich gleich ausm fenster.....

wie geht denn ein bios-reset? was muss ich da machen?

hah, jetzt bin ich wieder drin, scheint an dem USB-anschluss zu liegen, an welchem ich die tastatur pinne....so, jetzt guck ich mal, ob die tastatur auch auf dem "schwarzen" bildschirm funzt..:confused:
 
Zuletzt bearbeitet:
so, problem mit der USB-tastatur behoben!
CD im bios als first boot device eingestellt!

jetzt das problem, dass der "BOOTMGR fehlt und ich mit strg+alt+entf neustarten soll!"
hab a bisl gegoogelt, doch keine perfekte lösung gefunden.

problem soll unter anderem behoben werden, wenn man über die wiederherstellungskonsole repariert...nur ich komme erst gar nicht auf die cd!!
wenn ich aber meine festplatte abklemme, startet die xp-cd schön und merkt dann nach einigem laden von allen möglichen treibern etc an, dass keine festplatte vorhanden ist, auf welcher xp installiert werden könnte (festplatte ist ja auch nicht angeschlossen).....

also startet die xp-cd (bootet von selbst) nur, wenn keine festplatte dran ist, nur ohne angeschlossene festplatte kann ich auch kein XP neu installieren...teufelskreis:mad:

habs auch mit anderen boot-cds probiert....klappt nie, anscheinend blockiert meine festplatte das booten von der cd mit der entsprechenden fehlermeldung "bootmgr fehlt"...
was kann ich noch machen???

das bootproblem könnte vielleicht damit zusammenhängen, dass ich kurzzeitig eine fremde festplatte (vista und s-ata) angeschlossen hatte, um meine daten von der ersten platte (IDE, da soll jetzt auch das XP neu drauf )zu sichern und zu formatieren....
 
Zuletzt bearbeitet:

Online-Statistiken

Zurzeit aktive Mitglieder
0
Zurzeit aktive Gäste
46
Besucher gesamt
46

Beliebte Forum-Themen

X
Keine passende Antwort gefunden?