SATA Fesplatte wird beim Booten nicht erkannt

SubSonicx

New member
Hallo zusammen,

Habe mir eine SATAII Festplatte 500GB gekauft. Diese wollte ich gerne in meinen Vorhandenen Rechner einbauen.

Im Windows XP wurde Sie erkannt und bereits schon Formatiert. Dateien können neu angelegt und gelöscht werden kein Problem immer gleicher Laufwerksbuchstabe. Pass auch.


Ich denke mal das mein Bios nicht aktuell ist will nämlich die neue Platte alleine laufen lassen. Funktioniert nur wenn ich die beiden alten drinne las wo Windows schon installiert ist.

Aber wenn nur die Platte drin ist und ich mit Windows CD installieren will geht nichts.


Wie kann ich dieses Problem lösen?
 

nairod

New member
ist dein dvd laufwerk auch SATA - hab mal gehört, das xp nur von nem ide Laufwerk zu installieren geht, da Treiber fehlen. Ab auf einer SATA Platte sollte man installieren können. ist sie ntfs formatiert?
 

SubSonicx

New member
Richtig einer der Laufwerke ist ein SATA DVD brenner,

Jedoch habe ich die Installations CD ins IDE gelegt. Windows Install manager ging auch auf bis er nach den Festplatten gefragt hat. Wo es installiert werden soll und dort wurden die beiden IDEs aber nicht das Sata angezeigt.


Ja ich habe die Sata HDD NTFS formatiert. Wie bereits erwähnt, die HDD läuft unter XP ganz normal ohne Probleme.

Nur im install. Modus von XP geht nix. Und wenn ich im Windows betrieb die CD einlege, möchte er es nicht installieren da Windows bereits aktueller vorliegt.
 

Drakar

New member
Stell im BIOS den SATA-Controller von AHCI auf Compatibility. Danach sollte es funktionieren.
 

SubSonicx

New member
Problem hat sich erledigt.

Danke.

Habe einfach meine alte IDE als C und die SATE II als extra daten Partition angelegt.
 
Zuletzt bearbeitet:
X
Keine passende Antwort gefunden?