Ryzen 5 3400G Grafik spukt

horstbgl

New member
Ich habe diese CPU auf einem ASUS Board Prime A320M-K. Die neuesten ASUS Treiber und neuestes Bios installiert. Wenn ich die integrierte Grafik nutzen will, habe ich fast immer einen gleichmäßig grünen Bildschirm ohne Zeichen. Der Versuch, AMD Treiber zu installieren scheitert (egal, ob ich den nach Typ gefundenen Treiber oder die Treibersuch-App starte. Immer eine Meldung wie "Hardware von AMD gefunden, diese wird aber nicht unterstützt".
Der Händler dieses Aufrüstsets hat mir Links zu den vermutlich passenden Treibern geschickt, diese blockiert AMD wohl bei Privatpersonen. Microsoft hat mir auf mei Win 10-64 pro, seit ich die 2 Komponenten (als Upgrade-Set) nutze bereits 7 Treiber per Updates aufgespielt. Kurze Zeit funktionierte die interne Grafik sogar, ich habe aber nicht aufgepasst, zwischen welchen Updates. Ein zusätzlich neu installiertes Windows 10 mit allen ASUS Treibern bringt den gleichen Fehler. Zum Glück habe ich noch eine alte Grafikkarte, damit klappt alles. Laut Händler bin ich mit diesem Problem nicht allein, ich fand aber bisher nur Klagen aus 2019.
Hat jemand eine Idee, was ich noch probieren könnte?
 

bisy

Moderator
Ist jetzt aber nicht gerade ein Super Aufrüstset, hoffe du hast nicht zu viel bezahlt dafür.
Bei der CPU hätte man warscheinlich eher den Ryzen 3200G genommen und beim Board auf jedenfall eins mit B450 Chipsatz, denn das da verwendete ist nicht ganz so gut und dann RAM mit 3000Mhz.

er Händler dieses Aufrüstsets hat mir Links zu den vermutlich passenden Treibern geschickt
brauch er dir nicht schicken, die Treiber gibt es beim Board Hersteller ja gratis zum Download.
Da mal den aktuellsten Chipsatz Treiber laden und installieren, dann da den VGA Treiber laden und installieren.

auf mei Win 10-64 pro,
welche Versionsnummer ist denn da aktuell installiert? wird dir angezeigt, wenn du winver in die Suchleiste der Taskleiste eingibst
 

horstbgl

New member
Danke, natürlich hatte ich aktuellste Treiber von ASUS und letztes Bios installiert. Bei ASUS hatte ich mein Problem angegeben, die Antwort lautete Hardware-Defekt.
Mein Händler Memory PC nannte aktuelle Probleme mit Windows 10. Mein Windows 10-64 ist 20H2 Build 19042.546, in Beendigung befindliches Insider Programm. Aber neu installiertes Windows auf anderer Partition zeigt gleiche Fehler.
Ich hatte mich vorher etwas zu wenig erkundigt, sonst hätte ich eine CPU ohne interne Grafik genommen. Die Bewertungen waren halt überwiegend sehr positiv. Meine Radeon Geforce 610 reicht mir völlig aus, ich spiele nicht. Aber wieder ausbauen will ich jetzt doch nicht.
Mittlerweile las ich von reichlich Fehlermeldungen betreff Grafik aus 2019 und damals halfen nur Timing-Basteleien.
Jetzt fand ich häufiger den Hinweis, dass erst AMD Treiber halfen. Aber passende melden, die eigentlich richtige Hardware würde nicht unterstützt.
 

QuPC

Active member
Bei der CPU hätte man warscheinlich eher den Ryzen 3200G genommen...
Der 3200G ist leider kaum mehr verfügbar und wenn dann eher überteuert - da nimmt man dann eben doch lieber gleich den 3400G wenn man integrierte Grafik will. Gut, die wollte der TO dann offenbar aber eh nicht - da wäre dann eher ein 3100 angesagt gewesen.
...beim Board auf jedenfall eins mit B450 Chipsatz, denn das da verwendete ist nicht ganz so gut ...
Was ist an dem Board konkret nicht so gut? Je nachdem was man so an Anschlüssen braucht und was man sonst evtl. so da drauf packt, sollte doch ein 320er für eine Low-Budget-Aufrüstung durchaus reichen, oder?
 

bisy

Moderator
Meine Radeon Geforce 610
Es gibt keine Radeon Geforce.
Wenn gibt es ne Nvidia Geforce 610.

du hast aber schon die Grafikkarte ausgebaut, wenn du die onboard Anschlüsse nutzen willst?

Mein Windows 10-64 ist 20H2 Build 19042.546
Das ist nicht für den Produktiven Einsatz gedacht, das ist halt ne vorab Test Version, das solltest du ja selbst wissen, das nutzt man um Fehler zu finden und diese Microsoft zu melden


Der 3200G ist leider kaum mehr verfügbar
das habe ich nicht gewusst, hab da auch nicht nach geguckt, bis vor paar Monaten lag der Ryzen 3200G bei 80-90€ und der Ryzen 3400G bei 140€ was sich da absolut nicht gelohnt hat.

Was ist an dem Board konkret nicht so gut?
Der 300er Chipsatz hat meist mehr RAM Erkennungsprobleme als die Nachfolgenden Chipsätze, bei dem Board sind unter anderem die Spannungsversorgung der CPU und die Kühlung der Spannungswandler nicht so gut, natürlich reicht das alles für die gewählte CPU.


ie Antwort lautete Hardware-Defekt.
würde ich allerdings auch sagen, ich persönlich würde das 14 Tägige Rückgaberecht nutzen, falls du online gekauft hast und CPU und Board wieder zurück schicken.
Es kann halt am Board selbst oder an der CPU liegen
 
X
Keine passende Antwort gefunden?