Riesenproblem mit meiner Graka

TB-Modder

New member
Hallo Leute

Ich hab ein Riesenproblem mit meiner Grafikkarte also als ich heute abend nach Hause kam hab ich den PC gestartet und alles war komplett normal bis zum Anmeldebildschirm ging auf einmal der PC aus .... ich so hää was ist denn jetzt los also PC nochmal neu gestartet und aufeinmal sagt mein Bildschirm kei Signal und der Rechner hat sich nach genau 40 Sek. auch automatisch heruntergefahren ohne das ich irgendetwas gemacht hab!??!?!
Als ich dann mal die Grafikkarte gecheckt habe ist mir auf einmal aufgefallen das der Lüfter der Grafikkarte sich überhaupt nicht dreht(Der Lüfter ist über die Graka angeschlossen) ???

Also meine Frage ist die Grafikkarte kaputt wenn der Lüfter der Grafikkarte sich nicht mehr dreht und der Bildschirm kein Signal anzeigt(Bildschirm schon ausgetauscht und Kabel auch)

Danke schon mal im voraus ^^

EDIT: Achja wichtig wäre vllt auch noch das ich davor Windows Vista Ultimate 64 Bit installiert habe und schon öfters mal ein bluescreen hatte sollte ich wieder zurück auf xp also festpaltte raus auf einem anderen rechner kurz installieren und dann versuchen ob der bootet?!
 
Zuletzt bearbeitet:

Zafi

New member
1. Ist dein Rechner verstaubt, falls ja, reinige ihn gründlich. Vorallem die ganzen Kühler (Lüfter abnehmen, Kühler aussaugen, Lüfter aussaugen, Lüfter wirder drauf). Denn es ist denkbar, das im BIOS eine Notabschaltung aktiviert ist, die bei zu hohen Temperaturen des Prozessors und/oder des Chipsatzes den Rechner runterfährt. Denn bei allen anderen Fehlern ist es nicht üblich, dass der Rechner runter gefahren wird. Viel eher wird er neu gestartet.

2. Möglich wäre aber auch ein teilweiser Netzteil-Defekt, so dass es nicht mehr genug Leistung bringen kann. Probier es daher mit einem anderen Netzteil. Fall die Reinigung des PCs nichts gebracht hat.

3. Sollte auch das nichts bringen. Dann versuch es mit dem Ausschlussverfahren, indem du alle überflüssigen Geräte absteckst (inkl. aller Laufwerke und Zusatzkarten. Bootet er nicht, dann bau auch die Grafikkarte aus. Schalte ihn ein. Gibt er nun Piepstöne von sich oder bleibt er stumm?
 

TB-Modder

New member
Danke aber es funktioniert wieder nach mehreren Stunden bin ich auf die gloreiche idee gekommen den anderen Steckplatz mal auszuversuchen und siehe da der Lüfter dreht sich und Bild wird angezeigt also ist der erste Steckplatz für die Graka aufm Motherboard kaputt... oda ?!
 

Zafi

New member
Das lässt sich nicht pauschal sagen. Beobachte es einfach, dann merkst du schon, wenn er wieder ausfällt oder nicht.
 
X
Keine passende Antwort gefunden?