Probleme nach Windows 7 downgrade

New member
Hallo liebe Mitglieder.

Seit neuestem habe ich ein großes Problem mit meinem Grafiktablet.
Kurz zur Situation: Vor ungefähr drei Tagen machte mein Laptop das Update auf Windows 10. Gut okay, aber ich war von Windows 10 nicht sonderlich begeistert, einige Treiber gingen nicht mehr, so auch die meines Tabs, also: runter damit. Das Downgrade funktionierte ohne Probleme, windows 7 lief wieder sauber, anstandslos und ohne irgendwelche Macken. Aber: Das Tablet funktioniert immer noch nicht.

Ich habe bereits versucht die Treiber neu zu installieren, ohne Erfolg. Das Tablet ist voll funktionsfähig, alle Lampen leuchten wie sie sollen, nur der Laptop erkennt es nicht. Unter 'Geräte und Drucker' ist es ganz normal, aber mit seltsamen Namen aufgelistet, das Icon unten rechts fehlt aber, und der Mauspfeil bewegt sich kein Stück. Auch wird das zugehörige Programm für das Tablet auch nicht gestartet.

Technische Informationen:

Laptop: HP G72 Notebook
Windows 7 Home Premium (64 Bit)
Intel Pentium P6100 2.00GHz
4 GB RAM

Grafiktablet: Hanvon Wireless Tablet WL0604m

Ich hoffe auf Hilfe.
 
Ist jetzt vielleicht eine dumme Frage, aber gibt es bei dem Tablet einen Datenmodus der aktiviert werden muss?
Ging es davor anstandslos?

Ist schon komisch. Falsche Treiber installiert? Evtl. statt x86 die x64 Version? Oder umgekehrt?

Kann ja so vieles sein.
USB Port mal gewechselt?
Kabel mal getauscht?

Lg
 

Online-Statistiken

Zurzeit aktive Mitglieder
1
Zurzeit aktive Gäste
36
Besucher gesamt
37

Beliebte Forum-Themen

X
Keine passende Antwort gefunden?