Probleme mit PC nach Erststart

Welchernur

New member
Hallo,

habe zum ersten Mal einen PC zusammengebaut.:

1 x Mach Xtreme 3.5" SSD Adapter, 2.5" Festplatten Einbaurahmen (MXSSDBKT)
1 x Samsung SSD 840 Series 120GB, 2.5", SATA 6Gb/s (MZ-7TD120BW)
1 x LG Electronics GH24NS95 schwarz, SATA, bulk (GH24NS95.AUAA10B)
1 x G.Skill Sniper DIMM Kit 8GB PC3-14900U CL9-10-9-28 (DDR3-1866) (F3-14900CL9D-8GBSR)
1 x ASRock FM2A75 Pro4-M, A75 (dual PC3-14900U DDR3) (90-MXGMH0-A0UAYZ)
1 x be quiet! Pure Power L7 350W ATX 2.3 (L7-350W/BN104)
1 x AMD A8-5600K Black Edition, 4x 3.60GHz, boxed (AD560KWOHJBOX)
1 x Enermax Staray Silence (ECA3175-S)
1 x Western Digital Caviar Green 2000GB, SATA 6Gb/s (WD20EZRX)
1 x Thermalright HR-02 Macho 120

Habe gestern Windows 7 auf SDD installiert, Treiber installiert, danach Windows Updates installiert (dies waren 118 ich glaube es waren Sicherheitsupdates, und es hat fast 1,5 Stunden gedauert!!!??)
Ich finde der, dass der PC langsam ist. Darf eigendlich nicht sein, oder?
Außerdem ist der Lüfter ziemlich laut!

Ich habe alles auf die SSD gespeichert. Ist das richtig???

Heute nachdem ich ihn heruntergefahren habe, wurden wieder 40 updates installiert und es hat wieder ziemlich lange gedauert.

Über hilfreiche Beiträge würde ich mich freuen!
 

koxx

Member
Die Anzahl der Updates ist ganz normal. Je nach INet-Verbindung sind auch die 1,5 Stunden nicht unüblich. Aber keine Angst: die Anzahl der Updates nimmt ab, ist nur am Anfang so.

Dass du alles auf die SSD installiert hast ist richtig!

Laut sollte das System eigentlich nicht sein, hast du die Drehzahl der Lüfter schon runtergestellt? Falls nicht: beim Starten ins UEFI gehen und auf Automatic Mode schalten, dann Target Lvl auf 1 und Target Temp so auf 50° (sollte eh schon eingestellt sein?!)

Wenn die Updates alle erledigt sind und er immer noch langsam ist bzw falls die Lüfter nicht leiser werden meld dich nochmal
 

Welchernur

New member
Danke koxx!

Kannst du mir bitte genau sagen wie ich ins UEFI komme, ist das mit der F Taste beim Start? Und wie komme ich genau ins Automatic Mode??
Sorry, habe keine Ahnung! :))
 

koxx

Member
Ins UEFI kommst du mit ENTF/DEL

Dann gehst du auf HW Monitor (glaub der 4. Punkt von links)

Dann auf CPU FAN SETTINGS und stellst von "Full on" auf "Automatic Mode"
Dann wie gesagt Target Level auf 1 und Target Temp auf 50°

Das ganze machst du für alle anderen angeschlossen Lüfter (SYS FAN etc) genauso. (falls welche vorhanden sind ?!)
 

Welchernur

New member
Hallo koxx,

habe alles so gemacht, wie du es beschrieben hast!! :))
Lüfter standen vorher auf Level 9 und auf "Full on".
Nun habe ich einen leisen PC.

Danke dir vielmals!
 
X
Keine passende Antwort gefunden?