Problem mit dem Bild per TV Karte!

New member
Also ich hab schon sehr oft meine TV Karte (WinTV Go) ein und ausgebaut, hatte sie unter sämtlichen Betriebssystemen laufen und und und... da ich mal was aufnehmen wollte hab ich sie heute wieder eingebaut, aktuelle Treiber installiert usw...

Jetzt hab ich aber ein beschi**enes Problem, nämlich das Bild!
Ich hab kein Plan woran das liegt, hab die Kabel alle überprüft... schaut es euch mal an!

screeny-tv.jpg


Woran kann das liegen? Wollte eigentlich um 16Uhr was aufnehmen, aber das kann ich jetzt wohl vergessen :(
 
Hi,

also ich muss auch erst einmal wissen, was für eine TVKarte das ist! Welche Treiber version hast du und welches Betriebssystem hast du? Welche Software nutzt du zum fernsehen?

Gruss,
Bolef2k
 
Steht doch oben was fürne Karte... WinTV Go (Mono), als Treiber verwend ich den WDM Treiber in der neuesten Version, kein Plan welche das is!
Betreibssystem Windows XP... über WinTV2000, das Programm, krieg ich dieses scheiss Bild und per Cyberlink Power VCR II Deluxe worüber ich aufnehmen möchte auch... nur über MoreTV isses normal.
 
Also MoreTV habe ich auch damals benutzt. Es liegt wie es aussieht ein konflikt zwischen Treiber und der Software vor. Probier einen älteren Treiber aus! Ich hoffe das hilft dir dann. Kann mir gerade keinen anderen Fehler vorstellen, da es bei MoreTV auch geht.
Gruss, Bolef2k
 

Online-Statistiken

Zurzeit aktive Mitglieder
0
Zurzeit aktive Gäste
62
Besucher gesamt
62

Beliebte Forum-Themen

X
Keine passende Antwort gefunden?