PC verbindet plötzlich nicht mehr ins Internet (LAN)

closer2god

New member
Moinsen zusammen!

Da ich mittlerweile echt verzweifelt bin und mir so langsam die Ideen ausgehen, suche ich hier um Rat.

Seit kurzem bekommt mein PC, der über ein LAN Kabel angeschlossen ist, keine Verbindung mehr zum Internet oder ins Netzwerk. Das passierte praktisch von heute auf morgen, den einen Tag habe ich noch mit dem PC gezockt, ein paar Tage später hab es keine Verbindung mehr ins Internet. Das einzige, was mir aufgefallen ist, war, dass der Router ein automatisches Update installiert hat. Alle anderen Geräte im WLAN funktionieren. Laut Gerätemanager funktioniert der Netzwerkadapter ohne Probleme.
Die LAN Verbindung wird am Router angezeigt, eine IP wird nicht zugewiesen.

Folgendes habe ich bereits ausprobiert:

- LAN Kabel an einem anderen Gerät (MacBook von 2011) getestet, die Internetverbindung funktioniert damit ohne Probleme
- Router (hängt an einer Zeitschaltuhr, wird daher jeden Morgen neugestartet) & PC (etliche male) neugestartet
- Netzwerkadapter neugestartet
- Windows Problembehandlung
- DCHP ausgeschaltet und eine manuelle IP zugewiesen
- im BIOS geguckt ob der LAN Adapter ausgeschaltet ist (warum auch immer), ist aktiviert
- andere LAN Ports am Router verwendet
- Gast LAN aktiviert und wieder deaktiviert
- die Einstellungen des Rechners im Router zurückgesetzt
- Ubuntu vom USB Stick gestartet, ebenfalls kein Internetzugang

habe ich etwas übersehen oder noch nicht ausprobiert? Kann es sein, dass der Netzwerkadapter (onboard) einfach defekt ist und trotzdem alles andere funktioniert?
Der PC ist schon etwas betagt, ich schätze von etwa 2011, mindfactory zeigt mir den Kauf nicht mehr an, ich habe gerade nachgeschaut.
Falls ihr noch weitere Informationen benötigt, fragt einfach, ich drehe bald durch mit dem Problem 😀

Achso, es handelt sich um ein upgegradetes Windows 10 System.

Meine letzte Idee ist es, eine zusätzliche Netzwerke zu holen und es damit zu probieren, aber vielleicht gibt es einen einfacheren Weg? ;-)

Ich danke euch schon mal für eure Hilfe vorab!

Greetz
Closer
 
Die LAN Verbindung wird am Router angezeigt, eine IP wird nicht zugewiesen.
eine physikalische Verbindung ist also vorhanden, aber solange der Rechner keine gültigen IP-Adressen in seiner Netzwerkkartenkonfiguration verwendet, ist der Zugriff dann Essig.
Wie sieht die IP-Konfiguration am Rechner generell aus? (Eingabeaufforderung - ipconfig/all)

- DCHP ausgeschaltet und eine manuelle IP zugewiesen
und was passiert dabei am PC? (ipconfig/all als Vergleich zu den Werten, die der Rechner via DHCP verwendet?)

Mit statisch eingetragenen Adressen in der Netzwerkkartenkonfig (sofern korrekt!) sollte der Rechner alle lokalen Freigaben und auch den Router erkennen und mit den eingetragenen DNS-Adressen dann auch die Namensauflösung hinbekommen. Ist da an irgendeiner Stelle eine Eintragung nicht korrekt, funktioniert auch etwas nicht und die komplette Kette der notwendigen Dienste beim Internetzugriff kann gegen die Wand rennen.
 
Moin !
Router (hängt an einer Zeitschaltuhr, wird daher jeden Morgen neugestartet)
Grundsätzlich keine gute Konstellation. Ein Router ist ein 24/7 Gerät, ein dauerndes ab- und anschalten durch eine Zeitschaltuhr ist der stabilität des Netzwerkes nicht zuträglich.

Zum Problem, bei allem was du selbst schon versucht hast, würde ich von einem defeklten LAN-Adapter ausgehen.

Versuche es doch mal mit einem Adapter
USB>RJ45(LAN)


bye
 

Online-Statistiken

Zurzeit aktive Mitglieder
1
Zurzeit aktive Gäste
57
Besucher gesamt
58

Beliebte Forum-Themen

Zurück
Oben Unten