PC startet bei manchen Spielen neu

branz23

New member
Hallo zusammen,

ich bin richtig am verzweifeln und weiß nicht mehr weiter. Mein PC startet bei manchen spielen einfach neu ohne offensichtlichen Grund oder BSOD.

Specs:
CPU Intel Core i7 8700K @3,7GHz
GPU NVIDIA GeForce GTX1080
RAM Corsair Vengeance LPX DDR4 3000 C15 2x8GB clocked @ 3000 MHz
HD Samsung 840 Evo 120GB (Windows) / Samsung 850 Evo 500GB / Samsung 860 QVO 1TB
PSU CoolerMaster B600 / bequiet 630W Bronze

UserBenchmarks: Game 108%, Desk 98%, Work 98%
CPU: Intel Core i7-8700K - 100.7%
GPU: Nvidia GTX 1080 - 109.6%
SSD: Samsung 840 Evo 120GB - 109.5%
SSD: Samsung 860 QVO 1TB - 127.3%
SSD: Samsung 850 Evo 500GB - 117.1%
RAM: Corsair Vengeance LPX DDR4 3000 C15 2x8GB - 53.9%
MBD: Asus PRIME Z370-P

Was ich bereits ausprobiert habe:
- PSU ausgetauscht
- "reboot on critical failure" deaktiviert
- Energieeinstellungen angepasst
- Temperaturen überprüft mit CPUID HWMonitor (sieht alles gut aus)
- OCCT Stresstest für CPU / GPU / PSU (Keiner der test bewirkt dass der PC neustartet)
- Windows frisch installiert
- Entstaubt
- Eventviewer sagt "windows kernel power 41"

Spiele die ohne Probleme laufen: Nier:Automata, CSGO, League of Legends, WoW (1-2 Neustarts), Diablo 3
Spiele die Neustart verursachen: Sea of Thieves, Starcraft 2

Ich weiß nicht mehr weiter und habe keine Idee mehr was ich noch ausprobieren kann. Hat jemand vielleicht eine Idee oder weiß sogar was hier passiert?
Falls ich noch irgendwelche Informationen bereitstellen kann/soll bitte einfach sagen.

Vielen Dank im Voraus!
 
Hi branz23,

sind die aufgeführten Netzteile die beiden, die du getestet hast?
Hier gab es ein ähnliches Problem, da wars das Mainboard. Du kannst vorher mal versuchen die Chipsatztreiber (neu) zu installieren. Welches Mainboard hast du eigentlich? Werden deine Spannungswandler evtl. zu heiß?
 
Hi branz23,

sind die aufgeführten Netzteile die beiden, die du getestet hast?
Hier gab es ein ähnliches Problem, da wars das Mainboard. Du kannst vorher mal versuchen die Chipsatztreiber (neu) zu installieren. Welches Mainboard hast du eigentlich? Werden deine Spannungswandler evtl. zu heiß?
Hey Simlog,

ja genau die beiden Netzteile habe ich ausprobiert. Habe mir in der Zwischenzeit auch ein neues Netzteil gekauft mit ATX 2.4 (be quiet! PP 11 600 Watt CM BN298).
Habe auch gerade mal die Chipsatztreiber aktualisiert aber leider hat nichts von beiden geholfen.
Wie kann ich die Temperatur der Spannungswandler überprüfen?

Das Mainboard ist Asus PRIME Z370-P
 
Zuletzt bearbeitet:
Wie kann ich die Temperatur der Spannungswandler überprüfen?
Falls es keinen Temp. Sensor gibt, indem du dort einen oder mehrere aufklebst oder mit einer Wärmebildkamera. Allerdings sollte in dem Fall Prime95 eigentlich auch einen Absturz provozieren.
Das Mainboard ist Asus PRIME Z370-P
Immerhin sind ein Teil der Spannungswandler gekühlt, wieso nicht alle weiß wohl nur ASUS.

Ist das BIOS deines Mainboards aktuell?
 
Version 2801 laden, entpacken, die Daten auf nen leeren FAT32 formatierten USB Stick kopieren, ins UEFI gehen und da über EZ Flash das Update machen, da halt den Stick mit den Daten wählen.

Version 3003 ist noch im Beta Stadium, die würde ich jetzt nicht installieren, solang du keine neue RTX3000er Grafikkarte hast
 
Zuletzt bearbeitet:

Online-Statistiken

Zurzeit aktive Mitglieder
0
Zurzeit aktive Gäste
40
Besucher gesamt
40

Beliebte Forum-Themen

Zurück
Oben Unten