PC stürzt ab bzw. startet immer wieder neu

New member
Hallo,


habe vor ca. 2 Jahren folgenden PC für einen Kollegen zusammengebaut.


- Kolink Observatory RGB Midi Tower
- AMD Ryzen 5 3600
- Power Color Red Devil Radeon TM RX 5600 XT 6GB
- Corsair Vengeance 16 GB (2x 8) DDR4 3200MHz
- Crucial P1 1TB SSD
- MB ASRock B450 Pro4 AMA ATX
- 500w bequiet Netzteil System Power 9


jetzt ist er allerdings defekt und ich bin auf der Suche nach dem Problem.
PC stürzt immer wieder ab, Startet automatisch neu, kommt nicht bis zur Anmeldung von Windows.
Habe bereits das Netzteil ausgetauscht und mal das Windows (10 Home) neu installiert und die alten Daten gelöscht.
Jetzt startet der PC wieder kommplett hoch. Wenn ich aber den LAN-Stecker verbinde startet der PC nach ca 5sek wieder neu und die alten Probleme treten auf, sprich er kommt wieder nicht bis zur Anmeldung.
Ebenfalls funktionieren die USB Stecker am Gehäuse nicht mehr. Keine Ahnung ob hier ein Zusammenhang besteht.


Meine Idee wäre noch das Mainboard das evtl defekt ist auszutauschen.
Für Ideen und Tipps wäre ich sehr dankbar.
 
Windows hat seit etlichen Generationen die Ereignisanzeige im Lieferumfang.
Wenn bereits festgestellt wurde, dass der Rechner beim Anschluss des Netzwerkkabels ein Problem hat, dann würde ich den Rechner ohne Netzwerkverbindung starten und die Ereignisanzeige für die Eingrenzung des Fehlers hinzuziehen. Die Fehlermeldungen darin sollten behilflich sein, die Ursache einzugrenzen.
Ebenfalls funktionieren die USB Stecker am Gehäuse nicht mehr. Keine Ahnung ob hier ein Zusammenhang besteht.
Klingt danach, dass hier Treiber fehlen oder fehlerhafte/falsche Treiber installiert wurden.
Treiber für die Mainboard-Komponenten stammen von AsRock oder wurden die automatisch von Windows installiert?
 
Windows hat seit etlichen Generationen die Ereignisanzeige im Lieferumfang.
Wenn bereits festgestellt wurde, dass der Rechner beim Anschluss des Netzwerkkabels ein Problem hat, dann würde ich den Rechner ohne Netzwerkverbindung starten und die Ereignisanzeige für die Eingrenzung des Fehlers hinzuziehen. Die Fehlermeldungen darin sollten behilflich sein, die Ursache einzugrenzen.

Klingt danach, dass hier Treiber fehlen oder fehlerhafte/falsche Treiber installiert wurden.
Treiber für die Mainboard-Komponenten stammen von AsRock oder wurden die automatisch von Windows installiert?
Die Ereignisanzeige werd ich mal probieren. Danke
Treiber hab ich damals manuel istallliert. Würde die Treiber auch gerne aktuallisieren kann aber leider ja nicht auf das Netz zugreifen.
Die Maus oder Tastatur die ich anstecke leuchtet auch kurz auf, allerdings funktioniert sie nicht.
 

Online-Statistiken

Zurzeit aktive Mitglieder
3
Zurzeit aktive Gäste
20
Besucher gesamt
23

Beliebte Forum-Themen

X
Keine passende Antwort gefunden?