PC Hängt sich mit Grafikfehler auf! =(

New member
Hallo!
Vorab schoneinmal mein sys :

Prozessor: AMD Athlon XP 1800+ real->1550MHz
L2 Cache: 256kb
Speicher: 256DRAM
Mainboard: Asus A7N8X-E Deluxe (Bios auf neuste version gebracht)

Monitor: N Stinknormaler 17zoll von Yundai!
Grafikkarte: NVIVIA GeForce FX5700

Betriebssys: WinXP Prof. ohne service packs....nur n sassa fix ;-)

Denke das waren soweit die wichtigsten Angaben.... :)

---------------------------------

Und mein Problem ist nun folgendes...und ich hoffe wirklich sehr das mir Jemand helfen kann..... Da selbst ein par Formatierungen nix gebracht haben...

Nach einer weile passiert beim zocken von Games folgendes: Rechner haengt sich komplett auf, eine Art Tonschlaufe ...also der Ton der die letste Sekunde vor dem Absturtz gespielt wurde wiederholt sich ununterbrochen und Ich habe so eine Art Schnee auf dem Bildschirm..ähnlich wie bei einem Fernseher der keinen Kanal empfängt...blos wehsentlich bunter und so leicht ins Lila rein.Sieht auch ein wenig aus als würde es aus lauter Vierecken bestehen.
(werde mich bemühen auf Anfrage vieleicht auch ma ein pic mit DC zu machen) Fals meine Beschreibung zu verwirrend ist *gg* ^-^"

Das erste mal ist es vor kurzem bei der Open Beta von WoW aufgetreten...allerdings nur ein par mal und kahm nicht wieder nachdem ich die blur effekte oda so ähnlich ausgestellt hatte.....

Doch seit dem bekomme ich ihn stendig.... =(...bei Halo(warum auch immer ich es zocken wollte) kommt er sofort sobald ich ein spiel beginne.(Dort scheint es wohl etwas zu geben was diesen Fehler sofort auslöst nicht wie bei CS)
Bei CS nach ein par Sekunden und manchma Minuten..... schaetzungsweise auch bei jedem anderem 3D Game... =,(
Da das im normalem Betrieb von Windows nciht passiert....

Ich habe schon ein par mal formatiert und komplett neuinstalliert da ich es zuerst fuer einen Softwarefehler hielt.....doch da er trotzdem noch da ist weiss ich einfach nicht weiter....hab schon alles mögliche ausprobiert und hoffe nun sehr auf diese starke Community!!
MfG
und danke!
HackS
 
Allso ich würde sagen das liegt an der GraKa.Wenn die Karte Overclockt ist würde ich sie erstmal runtertakten . Ich würde mal einen DauerBench machen um zu gucken ob es ein Hitze Problem ist. Wenn dies ausgeschloßen werden kann, könnte es evtl am GraKa-BIOS liegen. Das es irgendwie Defekt sein könnte. Evtl könnte der RAMDAC auch eine Fehler haben.

Nunja das alles sind nur Spekulation. Melde dich doch einfach nochmal wenn das Problem weiterhin nicht zu beheben ist.

Greetz BitNik
 
hm...Also overlclockt hab ich die nicht.
Trotzdem sind das eigendlich zimmlich gute Stichpunkte von dir.. ^-^ *smilez*
Hast oder kennst du den ein Programm mit dem ich die Temperatur überprüfen könnte ?
Oder eins für nen Dauerbenchmark ?...(denke ma da meinst du 3dmark oder?)
Hm....die Firmware updaten bzw das Bios der GraKa wäre auch ne gute Idee...insofern das nicht das selbe ist.. ? (Bios=Firmware der GraKa ?? )

Kann man sich das den zerschießen durch quer durcheinander installieren von neueren DirectX versionen und von neueren auf ältere GrKa Treiber ?..
Eineneuere firmware werde ich hoffe ich ja mal finden....
Weiss da jemand ob man auch welche von NVIDIA bei einer Karte von PixelView nehmen kann ?....
 
So mitlerweile haben wir herausgefunden was er genau für ne Grafikkarte hat (ICQ) . Bei GraKas wird meist von Bios gesprochen.

Hatt jemand ne Ahnung wo es dafür ein Bios gibt ?
 
hm....haben weiterhin rausgefunden das meine graka im windows betrieb gute 45C hat und das waerend des seltsamen gereusches das sie manchmal macht(der lüfter wird ploetzlich lauter und es komtm kurz ein piepen wie von einem wecker) die Temperatur auf bis zu 60C ansteigt udn wieder runtergeht sobald es aufhört.....
Fehlfunktion beim Kühler ???....Hoffe es kann noch jemand seinen(nützlichen) senf dabei geben =(...
-----------------------------
Das war nun erstma son zwischenstand, wobei ich mich schonma recht herzlich bei BitNik bedanken möchte, auch wen das prob. damit noch cniht gelöst ist......
 
Ich würd den Kühler von der Grafikkarte echt mal ins Auge nehmen.

Da stimmt was nicht, bau den zur Not aus, vielleicht ist dort zu viel Staub ,was ich nun auch schon kenne und das passiert wirklich ,)

Also schau bitte nach, da können wir nciht per ICQ helfen *g*


Compiler
 
nagut......DU COMPILER!!! ^-^.....ne, werds gleich ma machen...wen ich sie mir dabei kaput hau hab ich hoffentlich noch Garantie *gg*...und zum Glueck noch 2 ersatz Grakas.....nicht die Besten aba immerhin.....besser als garkein Bild.... *g*
MfG
und guten morgen...
HackS.

EDIT
------------------------------
So....naja....
War schon recht staubig.....Und nun ist es auch etwas kuehler so um 5C aufa GraKa!! ^-^
Doch habe ich nun festgestellt.. das der laute Lüfter nicht der vona GraKa ist, sonder der vom Prozessor =/....
Scheiss Arctic Cooling.....is schon mein 2ter der nun nen Knaks zu haben scheint....
Und das piep Gereusch kommt von dem kleinen mono Lautsprecher im Rechner....wisst schon welchen ich meine *gg*...

Kann mir da jemand nen tollen Kühler für mein Prozessor empfehlen ??...aba n richtig guten...but kein Wasser oda CO2 *gg*
MfG
Und n guten Start in den Tag
HackS. :crazy: [/b]
 
Scythe FCS50 oder Scythe Samurai oder Scythe Kamikaze :)

Sind alels top Kühler. Schau doch mal bei nach ... findest du alle Infos.

Mehr kann eine CPU nicht gebrauchen ;)


Compiler
 
Hi,

definitiv Grafikkarte, kenne das vom Overclocken schon, das ist wohl Überhitzung.

Die Standardkühler sind meist voll schwach, aber die Karte sieht so aus, als ob der Kühler echt massiv ist, obwohl da nur ein kleiner Lüfter ist.
Ich schließe mich dem an, dass der Kühler ab muss und zumindest gereinigt werden muss.
Falls du einen etwas besseren Kühler willst, dann hol dir den für knappe 8€.
Ich habe viel positives über diesen Kühler gehört und da haste immer einen Überblick über den angesammelten Staub.

Grüße,
Bolef2k
 
hm..also......
Ich habe den Prozessorlüfter sauber gemacht und den der Graka auch.
Das Gereusch entsteht wen der Lüfter der Graka aus welchem grund auch immer auf knapp 300rpm absenkt und sogar bis auf 200 runtergeht....

Deswegen wird de Graka auhc so heiss wen immer diese komische Gereusch kommt.

Das Problem ist.....irgendwie scheint die ohne sin und verstand gelegendlich völlig warlos langsamer zu werden =/....Kann man das nicht irgendwie übergehen....
Oder weiss jemand wo ich neue kuehlungen fuer meine Graka herbekomme ?? *lieb frag*....

Nehme damit mein behauptung das der Lerm doch vom Prozessor Lüfter kommt zurueck ^^"....

Warscheinlich entsteht der Fehler also einfach nur weil die Graka zu heiss wird.....allerdings wen ich diese Fehlererscheinung eine weile stehen lasse musste ich feststellen, das mein Rechner neustartet.

MfG
Hack
 
bolef2k schrieb:
Falls du einen etwas besseren Kühler willst, dann hol dir den für knappe 8€.



der wär das richtige für 'ne GF FX5700. Den gibts bei www.alphacool.de für ca. 22-23€.
Das ding hat dann auch 6Jahre garantie, also sollte der kaputtgehen kansste den umtauschen :) und so 6jahre lang :)

Oder diesen hier . Den gibts bei www.alphacool.de oder www.mindfactory.de (odar bei jedem anderen online shop)
 
Jop,ziemlich sicher is das die graka,hatte fast das gleiche problem.Nach ca.15min zocken hängt sich der pc 2min auf und dann neustart.Graka ausgetauscht und alles lief wieder
 
Wir wollen erst mal hoffen dass es am Graka-Lüfter liegt.

@.HackSign

Aber, bevor du da neuen Lüfter hollst und rumbaust. 1) Hast du noch garantie? 2) Hast du die Karte irgendwie modifiziert? Wenn 1) =ja und 2) =nein, dann schick die ein, tausch die um. Wird einfacher, und wenn es nicht der Lüfter ist (kann ja uch was anderes sein, kondensator usw.) dann kriegste ja gleich die ganze Karte getauscht.
 
hm...also das problem das de auch hattest trifft zimmlich exact meines....
Müsste eigendlich noch garantie haben...war als neuware bei ebay....und halt noch komplett original verpackt!.....
Werde ma schaun....ob ich den Zettel dafür finde ^^"....

hm....Weiss blos nicht ob ich mir dan auch noch nen extra Kühler für die GraKa kaufen sollte ??...Wen ich die eh umtauschen kann wäre das ja blödsinn...
Und wen nciht wäre es nen versuch wert ....

Thx für die hilfe !! ^-^...weiss nun wenichstens ungefaer was los ist.... =/


EDIT
------------------
Passen den noch andere Kühler außer der schon genannte auf die Graka ?..(an dieser stelle vielen Dank für den Link =))
------------------
Notfalls würde es doch eventuel auch helfen wen man einfach irgendiwe abstellt das sich der kühler von aleine regelt.... ?..so das der immer auf follen Turen leuft ??....
Kann mir dabei vieleicht jemand helfen ?
Mit etwas Glueck könnte man den fehler ja so beheben ?
MfG
HackS
PS:Hoffe auf Antwort ^-^
 

Online-Statistiken

Zurzeit aktive Mitglieder
2
Zurzeit aktive Gäste
75
Besucher gesamt
77

Beliebte Forum-Themen

X
Keine passende Antwort gefunden?