Pc geht an aber es kommt kein Bild

GästeFrage

New member
Hallo,
Seit heute Mittag startet mein Pc nicht mehr richtig. Bis gestern ging er noch. Er faehrt hoch Luefter drehen sich, Logo der Graka blinkt kurz aber es geht kein Signal zum Bildschirm. Bin dann auf Fehlersuche gegangen. Habe Graka rausgenommen, Monitor ans Mainboard leider kein Erfolg. Stromquelle gewechselt, Bios resetet (mit Jumper und Batterie raus rein) Weiterhin kein Erfolg. Dann habe ich ne Pause gemacht. Pc komplett vom Strom waehrend der Zeit. Hab ihn wie Urspruenglich angeschlossen. Ploetzlich bekomm ich ein Bild. Bios mit empfohlenen Einstellungen versehen und direkt ins Windows. Alles scheint zu funktionieren. Skype braucht ein Update-> Neustart. Und dann bin ich wieder beim Anfangsproblem. Jetzt weis ich nicht weiter. Ich wuerde pauschal Monitor ausschliessen da er ja grade nochmal funktioniert hat. Bei den anderen sachen bin ich mir unsicher.
Mein Setup: Nvidia gtx970
Intel vergleichbar zum i7 ohne grafikchip weis grade leider den namen nicht.
Mainboard von Gigabyte
Windows 10.

Der Text ist vom Handy geschrieben also habt bitte etwas nachsehen.

Achso und ich habe normalerweise 3 Monitore Dvi hdmi und dp. Dp ist per vga->dp angeschlossen. Da hat vor kurzem auch nur noch der dvi funktioniert. Vga geht aber noch habs am laptop getestet also kein kabel / monitor problem. Dvi ging aber bis jetzt noch vielleicht hat ea was damit zu tun.

Hoffe jemand hat ne Loesung. Lg
 
X
Keine passende Antwort gefunden?