Pc friert ein nach RAM Tausch

#1
Hallo,

wollte meinen PC von 8 Gigabyte 2133 mhz RAM auf 16GB 3200 mhz RAM aufrüsten. Also kaufte ich mir ein entsprechendes Kit. Nach dem Einbau hatte ich jedoch etliche Probleme. Zunächst fror der PC beim Hochfahren ein. Nach einem Neustart kam ich dann ins Windows und startete ein Spiel, welches ich auch etwa für eine halbe Stunde spielen konnte. Danach fror der PC wieder ein auch mein Internet funktionierte plötzlich nicht mehr richtig. Google ging zwar noch, aber ich kam auf keine anderen Seiten mehr. Habe auch noch einmal den selben Arbeitsspeicher von einer anderen Marke getestet, ist aber genau dasselbe. Also defekt ist der sicher nicht.
Mein Bios ist von 2015 wahrscheinlich müsste ich ein Update machen, da es mehrere Updates für meinen Mainboard mit verbessertem RAM support gibt.

Jetzt kommt aber das seltsame an der Sache. Wenn ich nun meinen alten RAM wieder einsetze, mit dem ich nie Probleme hatte, friert der PC trotzdem hin und wieder ein. Also irgendwas hat da ne Macke gekriegt. Weiß vielleicht jemand woran das liegen könnte?
 
#3
Hallo,

Mainboard habe ich Asrock Z170A-X1/3.1

https://www.asrock.com/mb/Intel/Z170A-X13.1/#BIOS

Ich hab laut Intel extreme Tuning Utility die Bios-Version 1.3 vom 25.11. 2015, die dort gar nicht aufgeführt ist. Ist auf jeden Fall eine alte Version.

Ram zu erst Gskill F4-3200C16D-32GVK Memory , 1,35V

https://www.amazon.de/Gskill-F4-320...TF8&qid=1552591291&sr=1-17&keywords=ddr4+3200

danach

Corsair Vengeance LPX 16GB (2x8GB) DDR4 3200MHz C16 XMP 2.0

https://www.amazon.de/Corsair-Venge...2591291&sr=1-1-spons&keywords=ddr4+3200&psc=1

Mein alter ist ein Crucial DDR4 2133Mhz

Das lustige ist nachdem ich den g-skill drin hatte und nach besagten Problemen wieder auf den alten gewechselt bin,
hat der Pc erst mal trotzdem weiter rumgezickt, sprich Freeze.
Dann lief er 2 Tage mit meinem alten Ram problemlos, bis ich den Corsair reingemacht habe und nach einer halben Stunde etwa einen Freeze hatte.
Jetzt habe ich wieder den alten drin und beim runterfahren des Pcs, nach einigen Runden eines Pc-Spiels ist er wieder eingefroren.
Als wenn er sich nach dem wechsel des rams auf meinen alten sonst immer funktionierenden erst wieder von dem neuen erholen müsste und dann wieder besser läuft.
Ich weiß, klingt seltsam...
 

bisy

Moderator
#4
Ja auf jedenfall mal ein UEFI Update machen, aber nicht unter Windows.
Asrock bietet im UEFI auch direkt die Möglichkeit ein UEFI Update zu machen.
Es wurde bei den Updates einiges an der system Stabilität und usw verbessert.

2400Mhz ist das, was der RAM Controller der CPU maximal unterstützt (je nach CPU), alles was darüber geht ist übertakten und das kann, muss aber nicht Funktionieren.


von daher mit dem alten RAM mal ein Update machen und danach nochmal testen.
 
#6
Hallo,

wollte blos ne kurze Rückmeldung geben.
Bios Update hat geklappt, Probleme blieben leider.
Es kamen dann noch diverse Bluescreens dazu. Irgendwann hatte ich keine Nerven mehr und hab rechtsklick-formatieren gemacht.
Windows neu drauf gemacht und rellativ schnell nen Bluescreen gehabt.
Mit Driver Booster alle Treiber auf den neuesten Stand gebracht und Windows Updates gemacht.
Seitdem läuft alles bisher perfekt mit dem neuen Ram.
Habe ihn allerdings im Auto Modus laufen auf 2133 Mhz, also ohne xmp-Profil laden. Glaube das mag das Mainboard nicht, so schnell.
Scheint jetzt jedenfalls zu passen.
Danke an bisy für die Hilfe :)