Neues Mainboard verbauen.

New member
Hallo Community, ist mein erster Beitrag hier deswegen erst Mal "Hi"!! :)

Ja ich habe ein Problem, bzw ich hätte ein Problem und bin gerade dabei dieses zu lösen. Mein Problem entstand das das live Update 6 mir empfohlen hat mein BIOS upzudaten.... Ja das hab ich dann auch gemacht....als das Update dann ausgeführt war bekam ich nenn Blackscreen als Ergebnis. Mein altes Mainboard war ein Mein b450 m2 pro max mit dem Ryzen 5 3600 cpu als Herzstück. Nach dem BIOS Update wurde anscheinend !ein cpu nicht mehr erkannt weil der Blackscreen auf meiner Grafikkarte (Nvidia GeForce rtx 2060 super gaming pro OC 8gb) sowie auch auf der onboard Grafik bestehen blieb. Auch ein CMOS reset blieb erfolglos. Leider hat das Board keinen flashback Button oder irgendeine Möglichkeit ein flashback durchzuführen. Dachte mir -scheiss drauf ... Wollte eh schon lang Mal wieder aufrüsten.... Zumindest ein bisschen... Naja....
Heute hab ich mir ein neues Mainboard bestellt, die Low Budget Variante mit dem x570 Chipsatz- ein Asus x570-p. Hab mir schon oft neue Karten und Bauteile gekauft und selbst verbaut jedoch ein neues mainboard bis dato noch nicht. Weil ich nicht will das wieder irgendetwas falsch läuft und am Schluss irgend etwas gebrickt wird habe ich ein paar Fragen bzw bin ich für jeden Tip dankbar welcher mir helfen kann.


Ich habe zwei 16gb Corsair RAM Riegel ddr4 3000 MHz, eine Palit Nvidia GeForce 2060 super 8gb und einen Ryzen 5 3600 .
Kann ich diese parts in dem Asus Mainboard verbauen ohne irgendwas beachten zu müssen? Da ich jetzt 4 Slots für RAM Speicher habe und evtl noch etwas upgraden will worauf muss ich da achten? Muss es der selbe RAM Speicher sein im Falle eines Upgrades (also wegen der 3000mhz) oder wie ist das genau?

Dann habe ich vor einen neuen cpu zu verbauen, mir schwebt ein ryzen 7 3800x oder ein ryzen 7 3700x vor. Bis dieser dann bestellt und vor Ort ist würde ich derweile meinen ryzen 5 3600 verwenden....nwas muss ich dabei beachten?


Für Tips die von mir nicht erfragt würden,mir jedoch weiterhelfen könnten wäre ich sehr dankbar.


Ja vielen Dank schon Mal.


Schönen Abend noch :)
 
Ich hab gestern Abend noch nachgesehen, es müsste BIOS 3001(?) Drauf sein. Leider kenne ich mich mit den Versionsnummern Mal überhaupt ned aus. Aber so wie ich das verstanden habe wird die von mir verwendete CPU ryzen 9 3900xt erst vor relativ kurzer Zeit für dieses Board unterstützt, ned das diese BIOS Version Grade noch zu alt ist
der Ryzen 3900XT wird ab Version 1403 unterstützt (eine Version von November 2019), wenn da Version 3001 drauf ist passt das ja, wenn es dann irgendwann geht, bitte auf die aktuellste UEFI Version updaten.
Klar kannst du noch die alte CPU testen.

Guck dir auch mal die CPU an, nicht das da Pins verbogen oder abgebrochen sind.

Was noch ne offene Frage ist, wie ich den zusätzlichen 4poligen Anschluss mit Strom versorge(neben der cpu Stromversorgung-und mein ich habe keinen PCIe Stecker verwendet ;) )?
mit nem passenden Netzteil.
Den zusätzlichen 4 Pin haben nur einige neuere Netzteile so ab 700W.
der Zusätzliche 4 Pin wird aber nur fürs übertakten der CPU benötigt.
der 8 Pin (4+4 Pin) reicht da für alles andere aus.

Und ein PCIe Stromstecker kommt da gar nicht rein. Die sind für die Grafikkarte und werden da benötigt, dass diese funktioniert.

Kompatibel sollten alle Teile sein, iss zwar oft bisl undurchsichtig aber so weit ich das gelesen habe schon. Bei der m2 bin ich mir unsicher, aber bis dahin Komm ich ja nach dem anschalten gar nicht Mal... Die CPU müsste das erste sein was kommt und danach der Arbeitsspeicher (?)...
Ja kompatibel wäre es.
die SSD wird erstmal fürs Starten des PCs nicht benötigt.
es wird da nur das Board, die CPU mit Kühler, einen RAM Riegel, in deinem Fall die Grafikkarte (Monitor da anschließen) und halt das Netzteil (am Board halt der 20+4 Stromstecker, für die CPU der 4+4Pin CPU Stecker und für die Grafikkarte die 6+2Pin PCIe Stromstecker), mehr wird da nicht benötigt.
In dieser Konfiguration muss der PC an gehen und ein Bild.

Bau das Board mal aus und leg es auf eine Pappe und bau das so mal außerhalb des Gehäuses auf und guck ob es dann geht.
Wenn nicht, andere CPU, RAM, Grafikkarte, Netzteil testen. Die Pins für den an/aus Taster kann man auch mit nem Schraubendreher für 1 Sekunde brücken, das simuliert den Taster druck zum PC start.
Zum Schluss bleibt da halt nur das Board übrig
 
Klar hatte ich das beim testen dran. Hab jetzt trotzdem nen Weg gefunden um den 4poligen noch mit Strom zu versorgen. hatte noch ein kabel wo man den 4+4 Pin sozusagen geteilt hat mit nem ebenfalls 4pin Stecker welcher dann wieder in ein 4+4 gewachsen ist siehe foto- sollte eigentlich so gehen oder, weil die Spannung von 12v müssten ja gleich bleiben. Korrigiere mich wenn ich falsch liege. Aber ich verstehe den Blackscreen nicht, ... Ich werd's heut Abend Mal so machen und einfach runterbauen eins nach dem anderen. Denk ja ned das es die Grafikkarte ist, hat ja auf dem alten Board auch noch funktioniert...aber mit was fange ich an wegzunehmen. Die gk fällt ja flach da ich keine onboard Grafik habe... Ja wie gesagt heute Abend wenn ich daheim bin mach ich erst Mal so weiter wie gerade empfohlen, steh dann schon parat mitm Ergebnis positiv oder negativ 😬

Danke erstmal bisy Hoff Ma Mal des beste 😬😬
 

Anhänge

  • IMG_20220703_112342.jpg
    IMG_20220703_112342.jpg
    1,8 MB · Aufrufe: 157
Hab jetzt trotzdem nen Weg gefunden um den 4poligen noch mit Strom zu versorgen. h
Lass den Mist mit solchen Adaptern, den zusätzlichen 4 Pin brauchst du nicht.


Korrigiere mich wenn ich falsch liege.
Durch deine schlechte Bild Qualität, sieht man halt nicht, ob der Adapter richtig gepolt ist.


..aber mit was fange ich an wegzunehmen
Bau halt mal deine alte CPU ein.
Ansonsten dann dein altes Board und die neue CPU (guck aber vorher, ob das passende UEFI Update drauf ist, damit deine neue CPU auf dem alten Board geht)
 

Online-Statistiken

Zurzeit aktive Mitglieder
0
Zurzeit aktive Gäste
16
Besucher gesamt
16

Beliebte Forum-Themen

X
Keine passende Antwort gefunden?